OT Access Nightmare Continues

Joey
I also ran this on XP Professional.

-----Original Message-----
From: joeyloken [mailto:joeyloken@...]
Sent: Friday, December 05, 2003 12:58 PM
To: vantage@yahoogroups.com
Subject: [Vantage] Re: OT Access Nightmare Continues


Well, it's not MDAC. I installed version 2.8 and problems continue.
I am beginning to suspect Windows 2000 SP4 might be the culprit.
Microsoft admits that there are some known conflicts with SP4 and
Novell (which is what we run). Of course, they offer no resolution to
the problem, but I'm almost to the point where I might reload my
machine to SP3 and test that theory.
Joey



Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must have
already linked your email address to a yahoo id to enable access. )
(1) To access the Files Section of our Yahoo!Group for Report Builder and
Crystal Reports and other 'goodies', please goto:
http://groups.yahoo.com/group/vantage/files/.
(2) To search through old msg's goto:
http://groups.yahoo.com/group/vantage/messages
(3) To view links to Vendors that provide Vantage services goto:
http://groups.yahoo.com/group/vantage/links

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
Windows XP workstation SP 1 Running Office 2000 SR1 SP3
Access is giving me total problems. Won't open reports in
established data bases. By the way these databases work on all other
workstations in my company. The problem ones are Dell Optiplex
270's. Anyway, access errors out and report AppVer 9.0.0.6620 Mod
Name ole32.dll. Sometimes it opens reports, sometimes it closes out
of the program all together. Sometimes when choosing the report it
says report name is misspelled or doesn't exist. Then I close out
and start with that report and it opens fine but the previously open
report now reports that same error message. HELP!!!
Wild guess...install the latest version of Microsoft's MDAC on the workstation. Download from MS. Even if PC already has latest version it might be corrupt. Maybe install of Office (and Access) failed to load a good version.
-Todd C.

-----Original Message-----
From: lois_heisey [mailto:lheisey@...]
Sent: Thursday, December 04, 2003 9:02 AM
To: vantage@yahoogroups.com
Subject: [Vantage] OT Access Nightmare Continues


Windows XP workstation SP 1 Running Office 2000 SR1 SP3
Access is giving me total problems. Won't open reports in
established data bases. By the way these databases work on all other
workstations in my company. The problem ones are Dell Optiplex
270's. Anyway, access errors out and report AppVer 9.0.0.6620 Mod
Name ole32.dll. Sometimes it opens reports, sometimes it closes out
of the program all together. Sometimes when choosing the report it
says report name is misspelled or doesn't exist. Then I close out
and start with that report and it opens fine but the previously open
report now reports that same error message. HELP!!!



Yahoo! Groups Sponsor
<http://rd.yahoo.com/SIG=12c22a30l/M=259395.3614674.4902533.1261774/D=egroupweb/S=1705007183:HM/EXP=1070636558/A=1524963/R=0/*http://hits.411web.com/cgi-bin/autoredir?camp=556&lineid=3614674&prop=egroupweb&pos=HM>
<http://us.adserver.yahoo.com/l?M=259395.3614674.4902533.1261774/D=egroupmail/S=:HM/A=1524963/rand=777947974>

Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must have already linked your email address to a yahoo id to enable access. )
(1) To access the Files Section of our Yahoo!Group for Report Builder and Crystal Reports and other 'goodies', please goto: http://groups.yahoo.com/group/vantage/files/.
(2) To search through old msg's goto: http://groups.yahoo.com/group/vantage/messages
(3) To view links to Vendors that provide Vantage services goto: http://groups.yahoo.com/group/vantage/links

Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service <http://docs.yahoo.com/info/terms/> .




[Non-text portions of this message have been removed]
Wild guess...install the latest version of Microsoft's MDAC on the workstation. Download from MS. Even if PC already has latest version it might be corrupt. Maybe install of Office (and Access) failed to load a good version.
-Todd C.

-----Original Message-----
From: lois_heisey [mailto:lheisey@...]
Sent: Thursday, December 04, 2003 9:02 AM
To: vantage@yahoogroups.com
Subject: [Vantage] OT Access Nightmare Continues


Windows XP workstation SP 1 Running Office 2000 SR1 SP3
Access is giving me total problems. Won't open reports in
established data bases. By the way these databases work on all other
workstations in my company. The problem ones are Dell Optiplex
270's. Anyway, access errors out and report AppVer 9.0.0.6620 Mod
Name ole32.dll. Sometimes it opens reports, sometimes it closes out
of the program all together. Sometimes when choosing the report it
says report name is misspelled or doesn't exist. Then I close out
and start with that report and it opens fine but the previously open
report now reports that same error message. HELP!!!



Yahoo! Groups Sponsor
<http://rd.yahoo.com/SIG=12c22a30l/M=259395.3614674.4902533.1261774/D=egroupweb/S=1705007183:HM/EXP=1070636558/A=1524963/R=0/*http://hits.411web.com/cgi-bin/autoredir?camp=556&lineid=3614674&prop=egroupweb&pos=HM>
<http://us.adserver.yahoo.com/l?M=259395.3614674.4902533.1261774/D=egroupmail/S=:HM/A=1524963/rand=777947974>

Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must have already linked your email address to a yahoo id to enable access. )
(1) To access the Files Section of our Yahoo!Group for Report Builder and Crystal Reports and other 'goodies', please goto: http://groups.yahoo.com/group/vantage/files/.
(2) To search through old msg's goto: http://groups.yahoo.com/group/vantage/messages
(3) To view links to Vendors that provide Vantage services goto: http://groups.yahoo.com/group/vantage/links

Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service <http://docs.yahoo.com/info/terms/> .




[Non-text portions of this message have been removed]
Well, it's not MDAC. I installed version 2.8 and problems continue.
I am beginning to suspect Windows 2000 SP4 might be the culprit.
Microsoft admits that there are some known conflicts with SP4 and
Novell (which is what we run). Of course, they offer no resolution to
the problem, but I'm almost to the point where I might reload my
machine to SP3 and test that theory.
Joey