Overload Informer in Vantage 8.03 (and 6.10)

Hi Rick,

May I ask why you have chosen to go to 8.03 when 9.04 is available with a lot more features?

We found when we were on 8.03 that support pretty much blamed the version we were on for everything and suggested that we upgrade to E9. In the support centres they are working on the latest version all of the time so to get support for the lower versions if much more difficult.

Just curious...!




________________________________
From: rgraf56 <rgraf@...>
To: vantage@yahoogroups.com
Sent: Fri, 30 October, 2009 12:03:13
Subject: [Vantage] Overload Informer in Vantage 8.03 (and 6.10)

Â
Does anyone successfully use the overload informer in Vantage 8.03 and/or Vantage 6.10? We're on 6.10 but we're moving to 8.03. I have the same type of trouble with the overlaod informer in both versions. I get an indication of an overload (including red highlighted dates on the Scheduling Boards) in resources that have little or no work during the timeframe it shows. I gave up on 6.10 and don't use it at all but I'd like to figure out what's going on so I can employ the tool when we go live with 8.03. Any help would be appreciated.
Rick







[Non-text portions of this message have been removed]
Does anyone successfully use the overload informer in Vantage 8.03 and/or Vantage 6.10? We're on 6.10 but we're moving to 8.03. I have the same type of trouble with the overlaod informer in both versions. I get an indication of an overload (including red highlighted dates on the Scheduling Boards) in resources that have little or no work during the timeframe it shows. I gave up on 6.10 and don't use it at all but I'd like to figure out what's going on so I can employ the tool when we go live with 8.03. Any help would be appreciated.
Rick