Part Maintenance will not open for one specififc user - Even after an uninstall

I have one user who is constantly having an issue while opening up part maintenance. She originally had it on her favorites tab when this started and the fix at that time was to simply move it down the list. This worked for a couple of days and then the problem was back. I went ahead and removed “part” from her favorites and re-added it and left it at the bottom of the list. This also fixed the issue for a couple of days until now, when it returned. I deleted the epicor folder on her C drive, re-added it in from our server folder, and the problem was still there. Today’s fix though, was to use another main menu folder instead of the production maintenance folder. i was then able to re-add part to her favorites and that too opened up ok.

I don’t want to wait for this to happen again so i wanted to see if any of you have ever seen anything like this before? We have multiple customizations on the part menu but none made within the last 6-8 months. again she is the sole user complaining about this issue. I have tried clearing her client cache, and im going to run a disk cleanup in case there are some temp files causing some problems. any help or guidance is appreciated, thank you!

I would try going to Customization Maintenance and delete any Personalization she may have.


so if i delete these 4 which are associated with her name she wont lose any customizations right?


Start with the first one. App.PartEntry.PartForm for her name.

1 Like

Voilà! that did the trick. Once i deleted that PartForm personalization and cleared her client cache i opened up her part master from favorites and a tiny window appeared in the top right of her screen. it was like a restored down window that i just needed to drag open. i saved her layouts and the menu seems to be operating as expected. if it happens again ill make sure to try another personalization and let you know here.

Thank you for the help!

1 Like