Performance Issues

It is much slower in many cases. There are no fixes. You'll
have to call tech support and report the problems. Many times
they forget to make/use the correct table indexes.

Steven Beals wrote:
>
> We have recently upgraded from version 4.0 to 5.0. We really did not
> have any issues before the upgrade, now however the systems performance
> is just awful. Users here, especially in our sales and accounting
> department, and also anyone who runs a report has found the system to be
> very slow. For instance, when a sales order is being entered into the
> system, at the point of posting the order, it has taken up to 30 minutes
> for the system to process. We have no hardware or network issues so
> that really should not be a problem. I have updated the database
> properties as per vantage support, however the system is still slow.
> Just wanted to see if anyone else has experienced this, and if so were
> you able to remedy the situation.
>
> Thanks
>
> Steven
>
>
>
>
> Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
We have recently upgraded from version 4.0 to 5.0. We really did not
have any issues before the upgrade, now however the systems performance
is just awful. Users here, especially in our sales and accounting
department, and also anyone who runs a report has found the system to be
very slow. For instance, when a sales order is being entered into the
system, at the point of posting the order, it has taken up to 30 minutes
for the system to process. We have no hardware or network issues so
that really should not be a problem. I have updated the database
properties as per vantage support, however the system is still slow.
Just wanted to see if anyone else has experienced this, and if so were
you able to remedy the situation.

Thanks

Steven