Phantom Print issue (5.1 - 6.1)

Bruce-

What does Epicor support have to say about it? Do they just attribute it
to some hardware issue that you caused?

Matt

________________________________

From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf
Of Bruce Butler
Sent: Monday, August 27, 2007 8:28 AM
To: vantage@yahoogroups.com
Subject: [Vantage] Phantom Print issue (5.1 - 6.1)



I guess it has been about six months since I have seen any postings on
this issue that has been open with us for over 4 years.

Has anybody figured out what causes the Phantom Print output? This is
the situation where a print job started from Vantage acts like it
prints, but nothing ever comes out. To fix you need to close out of
vantage, dump the working directory, reopen, and print.

This is just an ongoing frustration, we have learned to cope with, but
would like something better than coping.

Bruce Butler, IT Manager

Knappe & Koester, Inc. <http://www.knappe-koester.com
<http://www.knappe-koester.com> >

18 Bradco Street

Keene, NH

p. 603-355-1166

f. 603-355-2266

bbutler@... <mailto:bbutler%40knappe-koester.com>

The information in this message is proprietary and/or confidential and
is intended only for the use of the individual(s) named above. This
message should not be forwarded without permission from the author. If
this message is received in error or otherwise by someone other than the
addressee, please contact the author at the above number and return the
message or destroy it. In addition, the recipient of this data agrees to
abide by the United States Export Control of Technical Data and
Equipment under the International Traffic in Arms Regulations (ITAR) and
Export Administration Regulations (EAR). The recipient agrees to abide
by these laws and their regulations not only for export and re-export,
but for disclosure to non-U.S. citizens.

[Non-text portions of this message have been removed]






[Non-text portions of this message have been removed]
I guess it has been about six months since I have seen any postings on
this issue that has been open with us for over 4 years.



Has anybody figured out what causes the Phantom Print output? This is
the situation where a print job started from Vantage acts like it
prints, but nothing ever comes out. To fix you need to close out of
vantage, dump the working directory, reopen, and print.



This is just an ongoing frustration, we have learned to cope with, but
would like something better than coping.



Bruce Butler, IT Manager

Knappe & Koester, Inc. <http://www.knappe-koester.com>

18 Bradco Street

Keene, NH

p. 603-355-1166

f. 603-355-2266

bbutler@...



The information in this message is proprietary and/or confidential and
is intended only for the use of the individual(s) named above. This
message should not be forwarded without permission from the author. If
this message is received in error or otherwise by someone other than the
addressee, please contact the author at the above number and return the
message or destroy it. In addition, the recipient of this data agrees to
abide by the United States Export Control of Technical Data and
Equipment under the International Traffic in Arms Regulations (ITAR) and
Export Administration Regulations (EAR). The recipient agrees to abide
by these laws and their regulations not only for export and re-export,
but for disclosure to non-U.S. citizens.







[Non-text portions of this message have been removed]