Phantom Troubles In Vantage 8.03.305K

Hi Mark,

I actually realise what I have done wrong. I didn't set the "pull-as-
assembly" flag against the phantom part on the parent BOM. Once this
was set correctly, MRP behaved itself properly. So it appears that a
phantom wont behave as a phantom until its also marked as pull-as-
assembly on the BOM.

I hope the logic is correct! ;o)

Many thanks,

Nick Taylor


--- In vantage@yahoogroups.com, "Mark Wonsil" <mark_wonsil@...> wrote:
>
> > We have created a phantom part which in turn contains a number of
sub-
> > assemblies. The phantom should get pulled up into the parent
assembly
> > when MRP is run. The appropriate flags in the MPF have been set
> > correctly.
> >
> > What we are seeing is suggested jobs being created for the phantom
> > assembly, with no obvious incorporation of the BOM into the
parent. So
> > Vantage appears to be ignoring the fact that this part is a
phantom.
> >
> > Does anybody know if this is a bug, or have we done something
wrong ?
>
> We saw this when engineering jobs. Once Job Maintenance goes
into "Append
> Mode" then Vantage quits exploding phantoms and treats them as Make
Direct
> materials. I'm not sure if this is a bug or by design but it really
made our
> launch tough going. As we moved toward the configurator, the issue
has gone
> away because there's a single Get Details and Job Maintenance never
goes
> into Append Mode so all of the phantom parts blow out properly.
>
> Is this happening in Job Maintenance or when trying to explode
independent
> demand from above with no Jobs involved?
>
> Mark W.
>
Can anybody tell me if they have seen this problem before:-

We have created a phantom part which in turn contains a number of sub-
assemblies. The phantom should get pulled up into the parent assembly
when MRP is run. The appropriate flags in the MPF have been set
correctly.

What we are seeing is suggested jobs being created for the phantom
assembly, with no obvious incorporation of the BOM into the parent. So
Vantage appears to be ignoring the fact that this part is a phantom.

Does anybody know if this is a bug, or have we done something wrong ?

Many thanks,

Nick Taylor
Kingfield Electronics Limited
> We have created a phantom part which in turn contains a number of sub-
> assemblies. The phantom should get pulled up into the parent assembly
> when MRP is run. The appropriate flags in the MPF have been set
> correctly.
>
> What we are seeing is suggested jobs being created for the phantom
> assembly, with no obvious incorporation of the BOM into the parent. So
> Vantage appears to be ignoring the fact that this part is a phantom.
>
> Does anybody know if this is a bug, or have we done something wrong ?

We saw this when engineering jobs. Once Job Maintenance goes into "Append
Mode" then Vantage quits exploding phantoms and treats them as Make Direct
materials. I'm not sure if this is a bug or by design but it really made our
launch tough going. As we moved toward the configurator, the issue has gone
away because there's a single Get Details and Job Maintenance never goes
into Append Mode so all of the phantom parts blow out properly.

Is this happening in Job Maintenance or when trying to explode independent
demand from above with no Jobs involved?

Mark W.