Possible problem on Engineering Workbench

E9.05.602A



Hi All,



We are developing the processes for our Epicor 9 implementation and have
come across some strange behaviour in the Engineering Workbench. Just
wondering if this is normal or specific to our install.



Example: I have a part on the workbench that contains many materials. I
drag and drop a material from the MoM/Engineering sheet and insert it
anywhere within the list of materials in the tree.

I right-click on the revision of the added material in the tree view and
'check out'. I then right-click the revision again and select 'undo
check out'.



At his point the entire tree disappears with no [+] indicators to expand
the tree. Clicking refresh returns the tree again. Not sure why this is
happening.



Thanks

Chris






Chris HenzelEpicor 9 Project ManagerTel: +44 (0)1582 436150Mob: 07836 314164


This message contains confidential information and is intended only for the intended recipients. If you are not an intended recipient you should not disseminate, distribute or copy this email. Please notify the sender if you have received this email by mistake and delete it from your system.Email transmission cannot be guaranteed to be secure or error-free as information could be intercepted, corrupted, lost, destroyed, arrive late or incomplete, or contain viruses. The sender does not accept liability for any errors or omissions in the contents of this message, which arise as a result of email transmission. Registered Office: Hayward Tyler Ltd, 1 Kimpton Road, Luton, LU1 3LD, England. Tel: +44 (0)1582 731144. Company No. 3450138.



[Non-text portions of this message have been removed]