Problem with the WIP Capture report on 5.0

Ed:

Same thing has happened here, upgraded this week. Support says this is due
to a problem in an earlier version of 5.0 that was fixed in a patch. We are
working on how to get those costs out of the Capture WIP. Looks like we'll
have to re-open each period and capture and post each period, then close the
period and move on to the next one. I seem to remember some others with
this problem-a year ago! Any other comments?

Lydia


-----Original Message-----
From: Ed Zywiec [mailto:ed.zywiec@...]
Sent: Friday, December 28, 2001 7:49 AM
To: 'vantage@yahoogroups.com'
Subject: [Vantage] Problem with the WIP Capture report on 5.0

We upgraded from 4 to 5.0 Dec 1. One of our 3 companies uses the Capture
WIP report. Upon running this report for the first time after the upgrade
we're running into a error. It seems to be capturing all cost, even going
back to our DCD to Vantage conversion data (b4 1999). These jobs have all
been closed. I remember seeing a thread on a problem with open jobs but I
don't recall problems with closed jobs. Anyone have this problem and
hopefully a solution?


Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must have
already linked your email address to a yahoo id to enable access. )
(1) To access the Files Section of our Yahoo!Group for Report Builder and
Crystal Reports and other 'goodies', please goto:
http://groups.yahoo.com/group/vantage/files/.
(2) To search through old msg's goto:
http://groups.yahoo.com/group/vantage/messages
(3) To view links to Vendors that provide Vantage services goto:
http://groups.yahoo.com/group/vantage/links

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
We upgraded from 4 to 5.0 Dec 1. One of our 3 companies uses the Capture
WIP report. Upon running this report for the first time after the upgrade
we're running into a error. It seems to be capturing all cost, even going
back to our DCD to Vantage conversion data (b4 1999). These jobs have all
been closed. I remember seeing a thread on a problem with open jobs but I
don't recall problems with closed jobs. Anyone have this problem and
hopefully a solution?