Progress error Blank Title 71243

You don't say how many people are using Vantage at the same time. When we
had this issue, we had more users than we had licenses. We bought 5 more
licenses and have not seen the problem since. If you have 10 users (the
number of licenses you said you have), you can look in the Vantage Admin
tools and make sure that people are not logged in twice. In Vantage go to
System Management - Company Maintenance - User. Check the session Timeout
minutes. If the sessions do not time out and the users log off improperly,
the session (and therefore the license) will remain active. If you do have
the timeout set, try a lower number. My sessions timeout in 10 minutes to
keep them from holding up a license very long.

Jeff

Hope this helps



From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf Of
Carey S
Sent: Friday, November 21, 2008 5:45 PM
To: vantage@yahoogroups.com
Subject: [Vantage] Progress error




At inconsistent intervals, users may not be able to log in, or I may not me
able to run the admin tools on the server and receive the message "You have
attempted to connect to a database with too many users connected to it.
Retry the connection later, or increase -n on the server (5921).

I have 10 vantage users licenses and 5 MES licenses. Sometimes I wait and
the problem is remedied. Other times I have to stop everything.

I see something about the system limiting based on the lesser of -n or
(-mn*-ma) but am unsure as to what needs to be changed.

I ran promon on \epicor\mfgsys8-3\db\mfgsys

Shared Resources tells me:

Shared Resources: Number of database buffers (-B): 175000 Number of before
image buffers (-bibufs): 25 Number of after image buffers (-aibufs): 25
Before-image truncate interval (-G): 0 No crash protection (-i): Not enabled
Maximum private buffers per user (-Bpmax): 64 Current size of locking table
(-L): 507904 Locking table entries in use: 0 Locking table high water mark:
335Maximum number of clients per server (-Ma): 3 Max number of JTA
transactions (-maxxids): 0 Delay of before-image flush (-Mf): 3 Maximum
number of servers (-Mn): 43 Maximum number of users (-n): 19 Before-image
file I/O (-r -R): Raw Shared memory version number: 10173
RETURN - show remaining, U - continue uninterrupted, Q - quit: Number of
semaphores used: 66 Broker status: Executing BI Writer status: Executing AI
Writer status: Not executing Watchdog status: Executing Number of page
writers: 6 Number of self-service users: 8 Number of remote users: 0 Number
of servers: 1 Number of shut-downs: 0 Number of monitors: 1


DOES ANYONE have any specific steps for me to change the correct value and
keep this error from occurring?
Thanks
Carey
__________________________________________________________
Color coding for safety: Windows Live Hotmail alerts you to suspicious
email.
http://windowslive.com/Explore/Hotmail?ocid=TXT_TAGLM_WL_hotmail_acq_safety_
112008

[Non-text portions of this message have been removed]





[Non-text portions of this message have been removed]
We're sending invoices that don't have contact info to our network
copier. The only problem is the copier is always set to print double
sided. Does anyone know how to set up another instance of this printer
in windows server 2003 that we could set to single sided?

I know its not really a "Vantage" question per se but any help would be
appreciated.

Greg
At inconsistent intervals, users may not be able to log in, or I may not me able to run the admin tools on the server and receive the message "You have attempted to connect to a database with too many users connected to it. Retry the connection later, or increase -n on the server (5921).

I have 10 vantage users licenses and 5 MES licenses. Sometimes I wait and the problem is remedied. Other times I have to stop everything.

I see something about the system limiting based on the lesser of -n or (-mn*-ma) but am unsure as to what needs to be changed.

I ran promon on \epicor\mfgsys8-3\db\mfgsys

Shared Resources tells me:

Shared Resources: Number of database buffers (-B): 175000 Number of before image buffers (-bibufs): 25 Number of after image buffers (-aibufs): 25 Before-image truncate interval (-G): 0 No crash protection (-i): Not enabled Maximum private buffers per user (-Bpmax): 64 Current size of locking table (-L): 507904 Locking table entries in use: 0 Locking table high water mark: 335Maximum number of clients per server (-Ma): 3 Max number of JTA transactions (-maxxids): 0 Delay of before-image flush (-Mf): 3 Maximum number of servers (-Mn): 43 Maximum number of users (-n): 19 Before-image file I/O (-r -R): Raw Shared memory version number: 10173
RETURN - show remaining, U - continue uninterrupted, Q - quit: Number of semaphores used: 66 Broker status: Executing BI Writer status: Executing AI Writer status: Not executing Watchdog status: Executing Number of page writers: 6 Number of self-service users: 8 Number of remote users: 0 Number of servers: 1 Number of shut-downs: 0 Number of monitors: 1


DOES ANYONE have any specific steps for me to change the correct value and keep this error from occurring?
Thanks
Carey
_________________________________________________________________
Color coding for safety: Windows Live Hotmail alerts you to suspicious email.
http://windowslive.com/Explore/Hotmail?ocid=TXT_TAGLM_WL_hotmail_acq_safety_112008

[Non-text portions of this message have been removed]
That will depend on the printer driver installed on the server.
I know it's possible, I know that it can be done on a HP laser jet with duplex functionality.
In a general sense, you just set up a new printer pointing to same port as the other.
Hopefully the copier's driver will let you check or uncheck the duplex functionality.
Do you have access to the server, and can you look at the printer set up there?
Right-click the printer on the server, look at Printing Preferences. Maybe something in there will help.

Good luck,

Tony




________________________________
From: greg.deterding <greg.deterding@...>
To: vantage@yahoogroups.com
Sent: Friday, November 21, 2008 4:07:19 PM
Subject: [Vantage] APM - setting up multiple instances of the same printer


We're sending invoices that don't have contact info to our network
copier. The only problem is the copier is always set to print double
sided. Does anyone know how to set up another instance of this printer
in windows server 2003 that we could set to single sided?

I know its not really a "Vantage" question per se but any help would be
appreciated.

Greg






[Non-text portions of this message have been removed]
Easiest way is to create a new shared printer on the server using the
same port as you do now only with the HP Laserjet 5 driver instead. Name
it APM Single Sided Printer or something like that. Then redirect those
APM invoices to this printer. Should work just fine.



Thanks,



Jason Claggett

Microsoft Small Business Specialist

MCP #3856159

2W Technologies, LLC

312.533.4033 x8039

jason@...





From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf
Of greg.deterding
Sent: Friday, November 21, 2008 5:07 PM
To: vantage@yahoogroups.com
Subject: [Vantage] APM - setting up multiple instances of the same
printer



We're sending invoices that don't have contact info to our network
copier. The only problem is the copier is always set to print double
sided. Does anyone know how to set up another instance of this printer
in windows server 2003 that we could set to single sided?

I know its not really a "Vantage" question per se but any help would be
appreciated.

Greg





[Non-text portions of this message have been removed]
Carey,



You need to check your AppServer settings for your total number of
servers. This, according to your printout below, is 43. Chances are you
don't have enough AppServers allocated for the number of servers you are
trying to accommodate. Try increasing the Main Appserver setting to
match your total servers.



If you have Vantage tuning guide for Progress, it goes into better
detail.



Jason Claggett

Microsoft Small Business Specialist

MCP #3856159

2W Technologies, LLC

312.533.4033 x8039

jason@...





From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf
Of Carey S
Sent: Friday, November 21, 2008 5:45 PM
To: vantage@yahoogroups.com
Subject: [Vantage] Progress error




At inconsistent intervals, users may not be able to log in, or I may not
me able to run the admin tools on the server and receive the message
"You have attempted to connect to a database with too many users
connected to it. Retry the connection later, or increase -n on the
server (5921).

I have 10 vantage users licenses and 5 MES licenses. Sometimes I wait
and the problem is remedied. Other times I have to stop everything.

I see something about the system limiting based on the lesser of -n or
(-mn*-ma) but am unsure as to what needs to be changed.

I ran promon on \epicor\mfgsys8-3\db\mfgsys

Shared Resources tells me:

Shared Resources: Number of database buffers (-B): 175000 Number of
before image buffers (-bibufs): 25 Number of after image buffers
(-aibufs): 25 Before-image truncate interval (-G): 0 No crash protection
(-i): Not enabled Maximum private buffers per user (-Bpmax): 64 Current
size of locking table (-L): 507904 Locking table entries in use: 0
Locking table high water mark: 335Maximum number of clients per server
(-Ma): 3 Max number of JTA transactions (-maxxids): 0 Delay of
before-image flush (-Mf): 3 Maximum number of servers (-Mn): 43 Maximum
number of users (-n): 19 Before-image file I/O (-r -R): Raw Shared
memory version number: 10173
RETURN - show remaining, U - continue uninterrupted, Q - quit: Number of
semaphores used: 66 Broker status: Executing BI Writer status: Executing
AI Writer status: Not executing Watchdog status: Executing Number of
page writers: 6 Number of self-service users: 8 Number of remote users:
0 Number of servers: 1 Number of shut-downs: 0 Number of monitors: 1


DOES ANYONE have any specific steps for me to change the correct value
and keep this error from occurring?
Thanks
Carey
__________________________________________________________
Color coding for safety: Windows Live Hotmail alerts you to suspicious
email.
http://windowslive.com/Explore/Hotmail?ocid=TXT_TAGLM_WL_hotmail_acq_saf
ety_112008

[Non-text portions of this message have been removed]





[Non-text portions of this message have been removed]