Puzzling Performance Predicament

These setting are different on each server depending on the Make and model.

 

The basic premise if to disable any power saving features. On the Physical server or VM host.

 

Power schemas in the BIOS need to be set to “Max performance”, These settings will need to be changed in the BIOS. This affects scalable E9 CPU performance considerably. BIOS settings on physical VM hosts AND any Physical servers will also need to be checked to ensure the following:

a. Turbo or full performance mode enabled

b. Virtualization technology enabled for VM hosts, disabled for physical servers.

c. ALL  C-States settings are disabled and  Package states disabled

d..Max performance on all power settings and profiles.

e. Energy saving settings all disabled.

 

 

From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf Of Steven Gotschall
Sent: Thursday, May 08, 2014 3:15 PM
To: vantage@yahoogroups.com
Subject: Re: [Vantage] RE: Puzzling Performance Predicament

 




Could you tell me what these green settings are?  We have all Dell servers and we are looking to purchase a couple more for E10.  Thanks in advance.

 

Steven G.

On Wednesday, May 7, 2014 12:22 PM, Ned <TechnoBabbly@...> wrote:

 

Just an update if anyone is curious on what this ended up being for a problem and what the solution was.

 

it took some time, but apparently there are some new settings within the BIOS of newer DELL Servers that are a “Green” Configuration of the system. When these options were discovered, and turned off, the server then turned into the Indy Car of Performance it was expected to have based on the hardware that is in the systems and how they were configured.

_____________________________________________
From: Ned
Sent: Wednesday, April 23, 2014 9:51 AM
To: vantage@yahoogroups.com
Subject: Puzzling Performance Predicament

So, I am setting up a server move from one set of hardware to another.

Running a test of timing, by opening the same job on both systems, deleting details, and then getting details.

Old server, deletion takes about 30 seconds, and get details is 90 seconds consistently.

New server, deletion takes about 45 seconds, and get details is usually about 120 seconds, but once in a while, 1/8 time, for no apparent reason it’s  about 60 seconds, which is what I would expect and hope it to be based on the difference in resources on each server.

I have tested with identical settings on both schema holder and .pf file, as well as with different settings giving the new system more stack, more buffer space, higher message sizes, but no change.

I have also gone through the systems in general with every setting I can think of, including network settings.

We have tested queries and other tasks directly in SQL itself, and those perform as expected, it appears to only be Epicor related processes that are off in terms of speed, not anything in the background.

It all just seems to defy any and all logic.

Any suggestions or recommendations would be great, and my hair would thank you greatly.

These are the 2 systems, new and old.

Old Appserver:

2008 R2 Standard x64 SP1

4 CPU  X7560 2.27 GHz, 8 cores, Hyperthreading Enabled

32 GB RAM

C for OS(2x72GB), D for Application(6x72GB)

-Mm 4096 -mmax 65534 -Bt 32768 -s 8000

-T "D:\EpicorTemp\"

-db "D:\Epicor905\db\newdb\mfgsyssh"

Old SQL:

2008 R2 Standard x64 SP1

4 CPU  X7560 2.27 GHz, 8 cores, Hyperthreading Enabled

32 GB RAM

C for OS/Programs(2x72GB), E for TempSQL(4x72GB), F for Logs(2x72GB), G for Data (8x72GB)

 

New Appserver:

2008 R2 Enterprise x64 SP1

2 CPU  E5-2667V2 3.30 GHz, 8 cores, Hyperthreading Enabled

256GB RAM

C for OS(2x135GB),E for Application(6x135GB)

-Mm 4096 -mmax 65534 -Bt 32768 -s 8000

-T "E:\EpicorTemp\"

-db "E:\Epicor905\db\newdb\mfgsyssh"

New SQL:

2008 R2 Enterprise x64 SP1

2 CPU  E5-2667V2 3.30 GHz, 8 cores, Hyperthreading Enabled

256 GB RAM

Traditional SAS 15K disks

C for OS(2x135GB), E for Programs(2x135GB)

Fusion I/O card is split up for monitoring/diagnostics,

F for TempDB(200GB), G for Logs (100GB), H for Data(1TB), I for backups(600GB), with another 800GB not used.

 

 




Puzzling Performance Predicament

So, I am setting up a server move from one set of hardware to another.

Running a test of timing, by opening the same job on both systems, deleting details, and then getting details.

Old server, deletion takes about 30 seconds, and get details is 90 seconds consistently.

New server, deletion takes about 45 seconds, and get details is usually about 120 seconds, but once in a while, 1/8 time, for no apparent reason it’s  about 60 seconds, which is what I would expect and hope it to be based on the difference in resources on each server.

I have tested with identical settings on both schema holder and .pf file, as well as with different settings giving the new system more stack, more buffer space, higher message sizes, but no change.

I have also gone through the systems in general with every setting I can think of, including network settings.

We have tested queries and other tasks directly in SQL itself, and those perform as expected, it appears to only be Epicor related processes that are off in terms of speed, not anything in the background.

It all just seems to defy any and all logic.

Any suggestions or recommendations would be great, and my hair would thank you greatly.

These are the 2 systems, new and old.

Old Appserver:

2008 R2 Standard x64 SP1

4 CPU  X7560 2.27 GHz, 8 cores, Hyperthreading Enabled

32 GB RAM

C for OS(2x72GB), D for Application(6x72GB)

-Mm 4096 -mmax 65534 -Bt 32768 -s 8000

-T "D:\EpicorTemp\"

-db "D:\Epicor905\db\newdb\mfgsyssh"

Old SQL:

2008 R2 Standard x64 SP1

4 CPU  X7560 2.27 GHz, 8 cores, Hyperthreading Enabled

32 GB RAM

C for OS/Programs(2x72GB), E for TempSQL(4x72GB), F for Logs(2x72GB), G for Data (8x72GB)


New Appserver:

2008 R2 Enterprise x64 SP1

2 CPU  E5-2667V2 3.30 GHz, 8 cores, Hyperthreading Enabled

256GB RAM

C for OS(2x135GB),E for Application(6x135GB)

-Mm 4096 -mmax 65534 -Bt 32768 -s 8000

-T "E:\EpicorTemp\"

-db "E:\Epicor905\db\newdb\mfgsyssh"

New SQL:

2008 R2 Enterprise x64 SP1

2 CPU  E5-2667V2 3.30 GHz, 8 cores, Hyperthreading Enabled

256 GB RAM

Traditional SAS 15K disks

C for OS(2x135GB), E for Programs(2x135GB)

Fusion I/O card is split up for monitoring/diagnostics,

F for TempDB(200GB), G for Logs (100GB), H for Data(1TB), I for backups(600GB), with another 800GB not used.



RE: Puzzling Performance Predicament

Just an update if anyone is curious on what this ended up being for a problem and what the solution was.


it took some time, but apparently there are some new settings within the BIOS of newer DELL Servers that are a “Green” Configuration of the system. When these options were discovered, and turned off, the server then turned into the Indy Car of Performance it was expected to have based on the hardware that is in the systems and how they were configured.

_____________________________________________
From: Ned
Sent: Wednesday, April 23, 2014 9:51 AM
To: vantage@yahoogroups.com
Subject: Puzzling Performance Predicament

So, I am setting up a server move from one set of hardware to another.

Running a test of timing, by opening the same job on both systems, deleting details, and then getting details.

Old server, deletion takes about 30 seconds, and get details is 90 seconds consistently.

New server, deletion takes about 45 seconds, and get details is usually about 120 seconds, but once in a while, 1/8 time, for no apparent reason it’s  about 60 seconds, which is what I would expect and hope it to be based on the difference in resources on each server.

I have tested with identical settings on both schema holder and .pf file, as well as with different settings giving the new system more stack, more buffer space, higher message sizes, but no change.

I have also gone through the systems in general with every setting I can think of, including network settings.

We have tested queries and other tasks directly in SQL itself, and those perform as expected, it appears to only be Epicor related processes that are off in terms of speed, not anything in the background.

It all just seems to defy any and all logic.

Any suggestions or recommendations would be great, and my hair would thank you greatly.

These are the 2 systems, new and old.

Old Appserver:

2008 R2 Standard x64 SP1

4 CPU  X7560 2.27 GHz, 8 cores, Hyperthreading Enabled

32 GB RAM

C for OS(2x72GB), D for Application(6x72GB)

-Mm 4096 -mmax 65534 -Bt 32768 -s 8000

-T "D:\EpicorTemp\"

-db "D:\Epicor905\db\newdb\mfgsyssh"

Old SQL:

2008 R2 Standard x64 SP1

4 CPU  X7560 2.27 GHz, 8 cores, Hyperthreading Enabled

32 GB RAM

C for OS/Programs(2x72GB), E for TempSQL(4x72GB), F for Logs(2x72GB), G for Data (8x72GB)


New Appserver:

2008 R2 Enterprise x64 SP1

2 CPU  E5-2667V2 3.30 GHz, 8 cores, Hyperthreading Enabled

256GB RAM

C for OS(2x135GB),E for Application(6x135GB)

-Mm 4096 -mmax 65534 -Bt 32768 -s 8000

-T "E:\EpicorTemp\"

-db "E:\Epicor905\db\newdb\mfgsyssh"

New SQL:

2008 R2 Enterprise x64 SP1

2 CPU  E5-2667V2 3.30 GHz, 8 cores, Hyperthreading Enabled

256 GB RAM

Traditional SAS 15K disks

C for OS(2x135GB), E for Programs(2x135GB)

Fusion I/O card is split up for monitoring/diagnostics,

F for TempDB(200GB), G for Logs (100GB), H for Data(1TB), I for backups(600GB), with another 800GB not used.



Could you tell me what these green settings are?  We have all Dell servers and we are looking to purchase a couple more for E10.  Thanks in advance.

Steven G.
On Wednesday, May 7, 2014 12:22 PM, Ned <TechnoBabbly@...> wrote:
 
<div id="ygrps-yiv-1591150330yiv6798752927ygrp-text">
  
  
  <div>
Just an update if anyone is curious on what this ended up being for a problem and what the solution was.

it took some time, but apparently there are some new settings within the BIOS of newer DELL Servers that are a “Green” Configuration of the system. When these options were discovered, and turned off, the server then turned into the Indy Car of Performance it was expected to have based on the hardware that is in the systems and how they were configured.
_____________________________________________
From: Ned
Sent: Wednesday, April 23, 2014 9:51 AM
To: vantage@yahoogroups.com
Subject: Puzzling Performance Predicament
So, I am setting up a server move from one set of hardware to another.
Running a test of timing, by opening the same job on both systems, deleting details, and then getting details.
Old server, deletion takes about 30 seconds, and get details is 90 seconds consistently.
New server, deletion takes about 45 seconds, and get details is usually about 120 seconds, but once in a while, 1/8 time, for no apparent reason it’s  about 60 seconds, which is what I would expect and hope it to be based on the difference in resources on each server.
I have tested with identical settings on both schema holder and .pf file, as well as with different settings giving the new system more stack, more buffer space, higher message sizes, but no change.
I have also gone through the systems in general with every setting I can think of, including network settings.
We have tested queries and other tasks directly in SQL itself, and those perform as expected, it appears to only be Epicor related processes that are off in terms of speed, not anything in the background.
It all just seems to defy any and all logic.
Any suggestions or recommendations would be great, and my hair would thank you greatly.
These are the 2 systems, new and old.
Old Appserver:
2008 R2 Standard x64 SP1
4 CPU  X7560 2.27 GHz, 8 cores, Hyperthreading Enabled
32 GB RAM
C for OS(2x72GB), D for Application(6x72GB)
-Mm 4096 -mmax 65534 -Bt 32768 -s 8000
-T "D:\EpicorTemp\"
-db "D:\Epicor905\db\newdb\mfgsyssh"
Old SQL:
2008 R2 Standard x64 SP1
4 CPU  X7560 2.27 GHz, 8 cores, Hyperthreading Enabled
32 GB RAM
C for OS/Programs(2x72GB), E for TempSQL(4x72GB), F for Logs(2x72GB), G for Data (8x72GB)

New Appserver:
2008 R2 Enterprise x64 SP1
2 CPU  E5-2667V2 3.30 GHz, 8 cores, Hyperthreading Enabled
256GB RAM
C for OS(2x135GB),E for Application(6x135GB)
-Mm 4096 -mmax 65534 -Bt 32768 -s 8000
-T "E:\EpicorTemp\"
-db "E:\Epicor905\db\newdb\mfgsyssh"
New SQL:
2008 R2 Enterprise x64 SP1
2 CPU  E5-2667V2 3.30 GHz, 8 cores, Hyperthreading Enabled
256 GB RAM
Traditional SAS 15K disks
C for OS(2x135GB), E for Programs(2x135GB)
Fusion I/O card is split up for monitoring/diagnostics,
F for TempDB(200GB), G for Logs (100GB), H for Data(1TB), I for backups(600GB), with another 800GB not used.


</div>
 


<div style="color:#fff;height:0;"></div></div>
#ygrps-yiv-1591150330 #ygrps-yiv-1591150330yiv6798752927 #ygrps-yiv-1591150330yiv6798752927 -- #ygrps-yiv-1591150330yiv6798752927ygrp-mkp { border:1px solid #d8d8d8;font-family:Arial;margin:10px 0;padding:0 10px;}

#ygrps-yiv-1591150330 #ygrps-yiv-1591150330yiv6798752927 #ygrps-yiv-1591150330yiv6798752927ygrp-mkp hr {
border:1px solid #d8d8d8;}

#ygrps-yiv-1591150330 #ygrps-yiv-1591150330yiv6798752927 #ygrps-yiv-1591150330yiv6798752927ygrp-mkp #ygrps-yiv-1591150330yiv6798752927hd {
color:#628c2a;font-size:85%;font-weight:700;line-height:122%;margin:10px 0;}

#ygrps-yiv-1591150330 #ygrps-yiv-1591150330yiv6798752927 #ygrps-yiv-1591150330yiv6798752927ygrp-mkp #ygrps-yiv-1591150330yiv6798752927ads {
margin-bottom:10px;}

#ygrps-yiv-1591150330 #ygrps-yiv-1591150330yiv6798752927 #ygrps-yiv-1591150330yiv6798752927ygrp-mkp .ygrps-yiv-1591150330yiv6798752927ad {
padding:0 0;}

#ygrps-yiv-1591150330 #ygrps-yiv-1591150330yiv6798752927 #ygrps-yiv-1591150330yiv6798752927ygrp-mkp .ygrps-yiv-1591150330yiv6798752927ad p {
margin:0;}

#ygrps-yiv-1591150330 #ygrps-yiv-1591150330yiv6798752927 #ygrps-yiv-1591150330yiv6798752927ygrp-mkp .ygrps-yiv-1591150330yiv6798752927ad a {
color:#0000ff;text-decoration:none;}
#ygrps-yiv-1591150330 #ygrps-yiv-1591150330yiv6798752927 #ygrps-yiv-1591150330yiv6798752927ygrp-sponsor #ygrps-yiv-1591150330yiv6798752927ygrp-lc {
font-family:Arial;}

#ygrps-yiv-1591150330 #ygrps-yiv-1591150330yiv6798752927 #ygrps-yiv-1591150330yiv6798752927ygrp-sponsor #ygrps-yiv-1591150330yiv6798752927ygrp-lc #ygrps-yiv-1591150330yiv6798752927hd {
margin:10px 0px;font-weight:700;font-size:78%;line-height:122%;}

#ygrps-yiv-1591150330 #ygrps-yiv-1591150330yiv6798752927 #ygrps-yiv-1591150330yiv6798752927ygrp-sponsor #ygrps-yiv-1591150330yiv6798752927ygrp-lc .ygrps-yiv-1591150330yiv6798752927ad {
margin-bottom:10px;padding:0 0;}

#ygrps-yiv-1591150330 #ygrps-yiv-1591150330yiv6798752927 #ygrps-yiv-1591150330yiv6798752927actions {
font-family:Verdana;font-size:11px;padding:10px 0;}

#ygrps-yiv-1591150330 #ygrps-yiv-1591150330yiv6798752927 #ygrps-yiv-1591150330yiv6798752927activity {
background-color:#e0ecee;float:left;font-family:Verdana;font-size:10px;padding:10px;}

#ygrps-yiv-1591150330 #ygrps-yiv-1591150330yiv6798752927 #ygrps-yiv-1591150330yiv6798752927activity span {
font-weight:700;}

#ygrps-yiv-1591150330 #ygrps-yiv-1591150330yiv6798752927 #ygrps-yiv-1591150330yiv6798752927activity span:first-child {
text-transform:uppercase;}

#ygrps-yiv-1591150330 #ygrps-yiv-1591150330yiv6798752927 #ygrps-yiv-1591150330yiv6798752927activity span a {
color:#5085b6;text-decoration:none;}

#ygrps-yiv-1591150330 #ygrps-yiv-1591150330yiv6798752927 #ygrps-yiv-1591150330yiv6798752927activity span span {
color:#ff7900;}

#ygrps-yiv-1591150330 #ygrps-yiv-1591150330yiv6798752927 #ygrps-yiv-1591150330yiv6798752927activity span .ygrps-yiv-1591150330yiv6798752927underline {
text-decoration:underline;}

#ygrps-yiv-1591150330 #ygrps-yiv-1591150330yiv6798752927 .ygrps-yiv-1591150330yiv6798752927attach {
clear:both;display:table;font-family:Arial;font-size:12px;padding:10px 0;width:400px;}

#ygrps-yiv-1591150330 #ygrps-yiv-1591150330yiv6798752927 .ygrps-yiv-1591150330yiv6798752927attach div a {
text-decoration:none;}

#ygrps-yiv-1591150330 #ygrps-yiv-1591150330yiv6798752927 .ygrps-yiv-1591150330yiv6798752927attach img {
border:none;padding-right:5px;}

#ygrps-yiv-1591150330 #ygrps-yiv-1591150330yiv6798752927 .ygrps-yiv-1591150330yiv6798752927attach label {
display:block;margin-bottom:5px;}

#ygrps-yiv-1591150330 #ygrps-yiv-1591150330yiv6798752927 .ygrps-yiv-1591150330yiv6798752927attach label a {
text-decoration:none;}

#ygrps-yiv-1591150330 #ygrps-yiv-1591150330yiv6798752927 blockquote {
margin:0 0 0 4px;}

#ygrps-yiv-1591150330 #ygrps-yiv-1591150330yiv6798752927 .ygrps-yiv-1591150330yiv6798752927bold {
font-family:Arial;font-size:13px;font-weight:700;}

#ygrps-yiv-1591150330 #ygrps-yiv-1591150330yiv6798752927 .ygrps-yiv-1591150330yiv6798752927bold a {
text-decoration:none;}

#ygrps-yiv-1591150330 #ygrps-yiv-1591150330yiv6798752927 dd.ygrps-yiv-1591150330yiv6798752927last p a {
font-family:Verdana;font-weight:700;}

#ygrps-yiv-1591150330 #ygrps-yiv-1591150330yiv6798752927 dd.ygrps-yiv-1591150330yiv6798752927last p span {
margin-right:10px;font-family:Verdana;font-weight:700;}

#ygrps-yiv-1591150330 #ygrps-yiv-1591150330yiv6798752927 dd.ygrps-yiv-1591150330yiv6798752927last p span.ygrps-yiv-1591150330yiv6798752927yshortcuts {
margin-right:0;}

#ygrps-yiv-1591150330 #ygrps-yiv-1591150330yiv6798752927 div.ygrps-yiv-1591150330yiv6798752927attach-table div div a {
text-decoration:none;}

#ygrps-yiv-1591150330 #ygrps-yiv-1591150330yiv6798752927 div.ygrps-yiv-1591150330yiv6798752927attach-table {
width:400px;}

#ygrps-yiv-1591150330 #ygrps-yiv-1591150330yiv6798752927 div.ygrps-yiv-1591150330yiv6798752927file-title a, #ygrps-yiv-1591150330 #ygrps-yiv-1591150330yiv6798752927 div.ygrps-yiv-1591150330yiv6798752927file-title a:active, #ygrps-yiv-1591150330 #ygrps-yiv-1591150330yiv6798752927 div.ygrps-yiv-1591150330yiv6798752927file-title a:hover, #ygrps-yiv-1591150330 #ygrps-yiv-1591150330yiv6798752927 div.ygrps-yiv-1591150330yiv6798752927file-title a:visited {
text-decoration:none;}

#ygrps-yiv-1591150330 #ygrps-yiv-1591150330yiv6798752927 div.ygrps-yiv-1591150330yiv6798752927photo-title a, #ygrps-yiv-1591150330 #ygrps-yiv-1591150330yiv6798752927 div.ygrps-yiv-1591150330yiv6798752927photo-title a:active, #ygrps-yiv-1591150330 #ygrps-yiv-1591150330yiv6798752927 div.ygrps-yiv-1591150330yiv6798752927photo-title a:hover, #ygrps-yiv-1591150330 #ygrps-yiv-1591150330yiv6798752927 div.ygrps-yiv-1591150330yiv6798752927photo-title a:visited {
text-decoration:none;}

#ygrps-yiv-1591150330 #ygrps-yiv-1591150330yiv6798752927 div#ygrps-yiv-1591150330yiv6798752927ygrp-mlmsg #ygrps-yiv-1591150330yiv6798752927ygrp-msg p a span.ygrps-yiv-1591150330yiv6798752927yshortcuts {
font-family:Verdana;font-size:10px;font-weight:normal;}

#ygrps-yiv-1591150330 #ygrps-yiv-1591150330yiv6798752927 .ygrps-yiv-1591150330yiv6798752927green {
color:#628c2a;}

#ygrps-yiv-1591150330 #ygrps-yiv-1591150330yiv6798752927 .ygrps-yiv-1591150330yiv6798752927MsoNormal {
margin:0 0 0 0;}

#ygrps-yiv-1591150330 #ygrps-yiv-1591150330yiv6798752927 o {
font-size:0;}

#ygrps-yiv-1591150330 #ygrps-yiv-1591150330yiv6798752927 #ygrps-yiv-1591150330yiv6798752927photos div {
float:left;width:72px;}

#ygrps-yiv-1591150330 #ygrps-yiv-1591150330yiv6798752927 #ygrps-yiv-1591150330yiv6798752927photos div div {
border:1px solid #666666;height:62px;overflow:hidden;width:62px;}

#ygrps-yiv-1591150330 #ygrps-yiv-1591150330yiv6798752927 #ygrps-yiv-1591150330yiv6798752927photos div label {
color:#666666;font-size:10px;overflow:hidden;text-align:center;white-space:nowrap;width:64px;}

#ygrps-yiv-1591150330 #ygrps-yiv-1591150330yiv6798752927 #ygrps-yiv-1591150330yiv6798752927reco-category {
font-size:77%;}

#ygrps-yiv-1591150330 #ygrps-yiv-1591150330yiv6798752927 #ygrps-yiv-1591150330yiv6798752927reco-desc {
font-size:77%;}

#ygrps-yiv-1591150330 #ygrps-yiv-1591150330yiv6798752927 .ygrps-yiv-1591150330yiv6798752927replbq {
margin:4px;}

#ygrps-yiv-1591150330 #ygrps-yiv-1591150330yiv6798752927 #ygrps-yiv-1591150330yiv6798752927ygrp-actbar div a:first-child {
margin-right:2px;padding-right:5px;}

#ygrps-yiv-1591150330 #ygrps-yiv-1591150330yiv6798752927 #ygrps-yiv-1591150330yiv6798752927ygrp-mlmsg {
font-size:13px;font-family:Arial, helvetica, clean, sans-serif;}

#ygrps-yiv-1591150330 #ygrps-yiv-1591150330yiv6798752927 #ygrps-yiv-1591150330yiv6798752927ygrp-mlmsg table {
font-size:inherit;font:100%;}

#ygrps-yiv-1591150330 #ygrps-yiv-1591150330yiv6798752927 #ygrps-yiv-1591150330yiv6798752927ygrp-mlmsg select, #ygrps-yiv-1591150330 #ygrps-yiv-1591150330yiv6798752927 input, #ygrps-yiv-1591150330 #ygrps-yiv-1591150330yiv6798752927 textarea {
font:99% Arial, Helvetica, clean, sans-serif;}

#ygrps-yiv-1591150330 #ygrps-yiv-1591150330yiv6798752927 #ygrps-yiv-1591150330yiv6798752927ygrp-mlmsg pre, #ygrps-yiv-1591150330 #ygrps-yiv-1591150330yiv6798752927 code {
font:115% monospace;}

#ygrps-yiv-1591150330 #ygrps-yiv-1591150330yiv6798752927 #ygrps-yiv-1591150330yiv6798752927ygrp-mlmsg * {
line-height:1.22em;}

#ygrps-yiv-1591150330 #ygrps-yiv-1591150330yiv6798752927 #ygrps-yiv-1591150330yiv6798752927ygrp-mlmsg #ygrps-yiv-1591150330yiv6798752927logo {
padding-bottom:10px;}

#ygrps-yiv-1591150330 #ygrps-yiv-1591150330yiv6798752927 #ygrps-yiv-1591150330yiv6798752927ygrp-msg p a {
font-family:Verdana;}

#ygrps-yiv-1591150330 #ygrps-yiv-1591150330yiv6798752927 #ygrps-yiv-1591150330yiv6798752927ygrp-msg p#ygrps-yiv-1591150330yiv6798752927attach-count span {
color:#1E66AE;font-weight:700;}

#ygrps-yiv-1591150330 #ygrps-yiv-1591150330yiv6798752927 #ygrps-yiv-1591150330yiv6798752927ygrp-reco #ygrps-yiv-1591150330yiv6798752927reco-head {
color:#ff7900;font-weight:700;}

#ygrps-yiv-1591150330 #ygrps-yiv-1591150330yiv6798752927 #ygrps-yiv-1591150330yiv6798752927ygrp-reco {
margin-bottom:20px;padding:0px;}

#ygrps-yiv-1591150330 #ygrps-yiv-1591150330yiv6798752927 #ygrps-yiv-1591150330yiv6798752927ygrp-sponsor #ygrps-yiv-1591150330yiv6798752927ov li a {
font-size:130%;text-decoration:none;}

#ygrps-yiv-1591150330 #ygrps-yiv-1591150330yiv6798752927 #ygrps-yiv-1591150330yiv6798752927ygrp-sponsor #ygrps-yiv-1591150330yiv6798752927ov li {
font-size:77%;list-style-type:square;padding:6px 0;}

#ygrps-yiv-1591150330 #ygrps-yiv-1591150330yiv6798752927 #ygrps-yiv-1591150330yiv6798752927ygrp-sponsor #ygrps-yiv-1591150330yiv6798752927ov ul {
margin:0;padding:0 0 0 8px;}

#ygrps-yiv-1591150330 #ygrps-yiv-1591150330yiv6798752927 #ygrps-yiv-1591150330yiv6798752927ygrp-text {
font-family:Georgia;}

#ygrps-yiv-1591150330 #ygrps-yiv-1591150330yiv6798752927 #ygrps-yiv-1591150330yiv6798752927ygrp-text p {
margin:0 0 1em 0;}

#ygrps-yiv-1591150330 #ygrps-yiv-1591150330yiv6798752927 #ygrps-yiv-1591150330yiv6798752927ygrp-text tt {
font-size:120%;}

#ygrps-yiv-1591150330 #ygrps-yiv-1591150330yiv6798752927 #ygrps-yiv-1591150330yiv6798752927ygrp-vital ul li:last-child {
border-right:none !important;}
#ygrps-yiv-1591150330



There are sets of settings about power-performance balance, the Epicor Performance Tuning guide suggest always use the "Best Performance" setting, which makes my machine fan cries and keeps the rack temperature at ~37C (other options are "power save", "balanced", etc.)