QA Inspection processing losing a part - Epicor E9

So there are two serial number for the delivery - 1302190101 and 1304050103
- and the serial tracker for the missing item shows it as its status as
being in Inspection and currently in the INSP bin. However if I go to the
Inspection Process then I cannot find this part to be able to reject or
accept it. The PO Receipt shows it as having been received but the On Hand
report can't find it either.



When I look at the Part Trans History it shows 2 items going from PUR-INS
and then 1 item going from INS-DMR with the value of both items attached so
the material cost of the DMR item is double. I guess this value would get
written off and we could then quantity adjust the product with a correct
value but I suspect we couldn't use the same serial number as it already
exist



Adrian



From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf Of
Cathy
Sent: 22 May 2013 17:52
To: vantage@yahoogroups.com
Subject: RE: [Vantage] QA Inspection processing losing a part - Epicor E9





What does the transaction history actually show for this part? What are
the 2 serial numbers - did you check Serial Number tracker for these 2
serial numbers and what do they show?

From: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
[mailto:vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com> ] On
Behalf Of
Tom J. Christie
Sent: Wednesday, May 22, 2013 9:40 AM
To: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
Subject: RE: [Vantage] QA Inspection processing losing a part - Epicor E9

We don't deal with anything serialized so I don't really have anything to
offer. I hope someone else can chime in!

Tom Christie | Information Technology Manager | AGM Container Controls, Inc.
| tchristie@... <mailto:tchristie%40agmcontainer.com>
<mailto:tchristie%40agmcontainer.com>
<mailto:tchristie@... <mailto:tchristie%40agmcontainer.com>
<mailto:tchristie%40agmcontainer.com> > |
t: 520.881.2130 ext 2176

From: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
<mailto:vantage%40yahoogroups.com>
[mailto:vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
<mailto:vantage%40yahoogroups.com> ] On
Behalf Of Adrian Lauchlan
Sent: Wednesday, May 22, 2013 9:13 AM
To: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
<mailto:vantage%40yahoogroups.com>
Subject: RE: [Vantage] QA Inspection processing losing a part - Epicor E9

Hi Tom

Thanks for this - I thought as much - sadly it was done in 'Live' and the
value of both has been assigned against the part even though we can't access
the un-inspected part. It is a serialised part - any suggestions as to how
to the process of adding the missing part with the same serial number and
adjusting costs (part is Average Costed) would be appreciated. I have asked
for it to be reported to Epicor as a bug

Adrian

From: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
<mailto:vantage%40yahoogroups.com>
<mailto:vantage%40yahoogroups.com> [mailto:vantage@yahoogroups.com
<mailto:vantage%40yahoogroups.com>
<mailto:vantage%40yahoogroups.com> <mailto:vantage%40yahoogroups.com>] On
Behalf Of
Tom J. Christie
Sent: 22 May 2013 16:00
To: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
<mailto:vantage%40yahoogroups.com>
<mailto:vantage%40yahoogroups.com>
Subject: RE: [Vantage] QA Inspection processing losing a part - Epicor E9

You must process the entire receipt in one shot. If you are only inspecting
one you need to receive them individually... I know...

As for fixing your mess, I am not sure of a good way to deal with it. Some
options depending on how desperate you are:
(1). Quantity adjust, watch your GLs, PO, and invoicing to clear it out
properly.
(2). Find the appropriate RCVDTL record and set InspectionPending to '1'.
This might allow you to perform the inspection again (this might also blow
up your database and cause you to get sucked into a bottomless vortex of
pain).
(3). Be glad you did this in a testing environment and not worry about it.

I hope option 3 is open to you.

Tom Christie | Information Technology Manager | AGM Container Controls, Inc.
| tchristie@... <mailto:tchristie%40agmcontainer.com>
<mailto:tchristie%40agmcontainer.com>
<mailto:tchristie%40agmcontainer.com> <mailto:tchristie%40agmcontainer.com>
<mailto:tchristie@... <mailto:tchristie%40agmcontainer.com>
<mailto:tchristie%40agmcontainer.com>
<mailto:tchristie%40agmcontainer.com> <mailto:tchristie%40agmcontainer.com>
> |
t: 520.881.2130 ext 2176

From: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
<mailto:vantage%40yahoogroups.com>
<mailto:vantage%40yahoogroups.com> <mailto:vantage%40yahoogroups.com>
[mailto:vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
<mailto:vantage%40yahoogroups.com>
<mailto:vantage%40yahoogroups.com> <mailto:vantage%40yahoogroups.com> ] On
Behalf Of adrian.lauchlan
Sent: Wednesday, May 22, 2013 7:24 AM
To: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
<mailto:vantage%40yahoogroups.com>
<mailto:vantage%40yahoogroups.com> <mailto:vantage%40yahoogroups.com>
Subject: [Vantage] QA Inspection processing losing a part - Epicor E9

Hi

I have received 2 units of a part which requires QA Inspection. I am just
inspecting one of those parts and so in the Inspection Processing module I
adjust the qty from 2 to 1 and then either pass or fail that item. However
if I try to run Inspection Processing for the 2nd item I cannot find the PO
Receipt nor can I find the item anywhere.

Do I always need to accept the full quantity in the Inspection Processing
even though I am only checking one of the delivery. Any suggestions as to
where the missing item might be?

[Non-text portions of this message have been removed]

[Non-text portions of this message have been removed]

[Non-text portions of this message have been removed]

[Non-text portions of this message have been removed]





[Non-text portions of this message have been removed]
Hi

I have received 2 units of a part which requires QA Inspection. I am just inspecting one of those parts and so in the Inspection Processing module I adjust the qty from 2 to 1 and then either pass or fail that item. However if I try to run Inspection Processing for the 2nd item I cannot find the PO Receipt nor can I find the item anywhere.

Do I always need to accept the full quantity in the Inspection Processing even though I am only checking one of the delivery. Any suggestions as to where the missing item might be?
You must process the entire receipt in one shot. If you are only inspecting one you need to receive them individually... I know...

As for fixing your mess, I am not sure of a good way to deal with it. Some options depending on how desperate you are:
(1). Quantity adjust, watch your GLs, PO, and invoicing to clear it out properly.
(2). Find the appropriate RCVDTL record and set InspectionPending to '1'. This might allow you to perform the inspection again (this might also blow up your database and cause you to get sucked into a bottomless vortex of pain).
(3). Be glad you did this in a testing environment and not worry about it.

I hope option 3 is open to you.

Tom Christie | Information Technology Manager | AGM Container Controls, Inc. | tchristie@...<mailto:tchristie@...> | t: 520.881.2130 ext 2176

From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf Of adrian.lauchlan
Sent: Wednesday, May 22, 2013 7:24 AM
To: vantage@yahoogroups.com
Subject: [Vantage] QA Inspection processing losing a part - Epicor E9



Hi

I have received 2 units of a part which requires QA Inspection. I am just inspecting one of those parts and so in the Inspection Processing module I adjust the qty from 2 to 1 and then either pass or fail that item. However if I try to run Inspection Processing for the 2nd item I cannot find the PO Receipt nor can I find the item anywhere.

Do I always need to accept the full quantity in the Inspection Processing even though I am only checking one of the delivery. Any suggestions as to where the missing item might be?



[Non-text portions of this message have been removed]
Hi Tom



Thanks for this - I thought as much - sadly it was done in 'Live' and the
value of both has been assigned against the part even though we can't access
the un-inspected part. It is a serialised part - any suggestions as to how
to the process of adding the missing part with the same serial number and
adjusting costs (part is Average Costed) would be appreciated. I have asked
for it to be reported to Epicor as a bug



Adrian



From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf Of
Tom J. Christie
Sent: 22 May 2013 16:00
To: vantage@yahoogroups.com
Subject: RE: [Vantage] QA Inspection processing losing a part - Epicor E9





You must process the entire receipt in one shot. If you are only inspecting
one you need to receive them individually... I know...

As for fixing your mess, I am not sure of a good way to deal with it. Some
options depending on how desperate you are:
(1). Quantity adjust, watch your GLs, PO, and invoicing to clear it out
properly.
(2). Find the appropriate RCVDTL record and set InspectionPending to '1'.
This might allow you to perform the inspection again (this might also blow
up your database and cause you to get sucked into a bottomless vortex of
pain).
(3). Be glad you did this in a testing environment and not worry about it.

I hope option 3 is open to you.

Tom Christie | Information Technology Manager | AGM Container Controls, Inc.
| tchristie@... <mailto:tchristie%40agmcontainer.com>
<mailto:tchristie@... <mailto:tchristie%40agmcontainer.com> > |
t: 520.881.2130 ext 2176

From: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
[mailto:vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com> ] On
Behalf Of adrian.lauchlan
Sent: Wednesday, May 22, 2013 7:24 AM
To: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
Subject: [Vantage] QA Inspection processing losing a part - Epicor E9

Hi

I have received 2 units of a part which requires QA Inspection. I am just
inspecting one of those parts and so in the Inspection Processing module I
adjust the qty from 2 to 1 and then either pass or fail that item. However
if I try to run Inspection Processing for the 2nd item I cannot find the PO
Receipt nor can I find the item anywhere.

Do I always need to accept the full quantity in the Inspection Processing
even though I am only checking one of the delivery. Any suggestions as to
where the missing item might be?

[Non-text portions of this message have been removed]





[Non-text portions of this message have been removed]
We don't deal with anything serialized so I don't really have anything to offer. I hope someone else can chime in!

Tom Christie | Information Technology Manager | AGM Container Controls, Inc. | tchristie@...<mailto:tchristie@...> | t: 520.881.2130 ext 2176

From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf Of Adrian Lauchlan
Sent: Wednesday, May 22, 2013 9:13 AM
To: vantage@yahoogroups.com
Subject: RE: [Vantage] QA Inspection processing losing a part - Epicor E9



Hi Tom

Thanks for this - I thought as much - sadly it was done in 'Live' and the
value of both has been assigned against the part even though we can't access
the un-inspected part. It is a serialised part - any suggestions as to how
to the process of adding the missing part with the same serial number and
adjusting costs (part is Average Costed) would be appreciated. I have asked
for it to be reported to Epicor as a bug

Adrian

From: vantage@yahoogroups.com<mailto:vantage%40yahoogroups.com> [mailto:vantage@yahoogroups.com<mailto:vantage%40yahoogroups.com>] On Behalf Of
Tom J. Christie
Sent: 22 May 2013 16:00
To: vantage@yahoogroups.com<mailto:vantage%40yahoogroups.com>
Subject: RE: [Vantage] QA Inspection processing losing a part - Epicor E9

You must process the entire receipt in one shot. If you are only inspecting
one you need to receive them individually... I know...

As for fixing your mess, I am not sure of a good way to deal with it. Some
options depending on how desperate you are:
(1). Quantity adjust, watch your GLs, PO, and invoicing to clear it out
properly.
(2). Find the appropriate RCVDTL record and set InspectionPending to '1'.
This might allow you to perform the inspection again (this might also blow
up your database and cause you to get sucked into a bottomless vortex of
pain).
(3). Be glad you did this in a testing environment and not worry about it.

I hope option 3 is open to you.

Tom Christie | Information Technology Manager | AGM Container Controls, Inc.
| tchristie@...<mailto:tchristie%40agmcontainer.com> <mailto:tchristie%40agmcontainer.com>
<mailto:tchristie@...<mailto:tchristie%40agmcontainer.com> <mailto:tchristie%40agmcontainer.com> > |
t: 520.881.2130 ext 2176

From: vantage@yahoogroups.com<mailto:vantage%40yahoogroups.com> <mailto:vantage%40yahoogroups.com>
[mailto:vantage@yahoogroups.com<mailto:vantage%40yahoogroups.com> <mailto:vantage%40yahoogroups.com> ] On
Behalf Of adrian.lauchlan
Sent: Wednesday, May 22, 2013 7:24 AM
To: vantage@yahoogroups.com<mailto:vantage%40yahoogroups.com> <mailto:vantage%40yahoogroups.com>
Subject: [Vantage] QA Inspection processing losing a part - Epicor E9

Hi

I have received 2 units of a part which requires QA Inspection. I am just
inspecting one of those parts and so in the Inspection Processing module I
adjust the qty from 2 to 1 and then either pass or fail that item. However
if I try to run Inspection Processing for the 2nd item I cannot find the PO
Receipt nor can I find the item anywhere.

Do I always need to accept the full quantity in the Inspection Processing
even though I am only checking one of the delivery. Any suggestions as to
where the missing item might be?

[Non-text portions of this message have been removed]

[Non-text portions of this message have been removed]



[Non-text portions of this message have been removed]
What does the transaction history actually show for this part? What are
the 2 serial numbers - did you check Serial Number tracker for these 2
serial numbers and what do they show?



From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf Of
Tom J. Christie
Sent: Wednesday, May 22, 2013 9:40 AM
To: vantage@yahoogroups.com
Subject: RE: [Vantage] QA Inspection processing losing a part - Epicor E9





We don't deal with anything serialized so I don't really have anything to
offer. I hope someone else can chime in!

Tom Christie | Information Technology Manager | AGM Container Controls, Inc.
| tchristie@... <mailto:tchristie%40agmcontainer.com>
<mailto:tchristie@... <mailto:tchristie%40agmcontainer.com> > |
t: 520.881.2130 ext 2176

From: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
[mailto:vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com> ] On
Behalf Of Adrian Lauchlan
Sent: Wednesday, May 22, 2013 9:13 AM
To: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
Subject: RE: [Vantage] QA Inspection processing losing a part - Epicor E9

Hi Tom

Thanks for this - I thought as much - sadly it was done in 'Live' and the
value of both has been assigned against the part even though we can't access
the un-inspected part. It is a serialised part - any suggestions as to how
to the process of adding the missing part with the same serial number and
adjusting costs (part is Average Costed) would be appreciated. I have asked
for it to be reported to Epicor as a bug

Adrian

From: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
<mailto:vantage%40yahoogroups.com> [mailto:vantage@yahoogroups.com
<mailto:vantage%40yahoogroups.com> <mailto:vantage%40yahoogroups.com>] On
Behalf Of
Tom J. Christie
Sent: 22 May 2013 16:00
To: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
<mailto:vantage%40yahoogroups.com>
Subject: RE: [Vantage] QA Inspection processing losing a part - Epicor E9

You must process the entire receipt in one shot. If you are only inspecting
one you need to receive them individually... I know...

As for fixing your mess, I am not sure of a good way to deal with it. Some
options depending on how desperate you are:
(1). Quantity adjust, watch your GLs, PO, and invoicing to clear it out
properly.
(2). Find the appropriate RCVDTL record and set InspectionPending to '1'.
This might allow you to perform the inspection again (this might also blow
up your database and cause you to get sucked into a bottomless vortex of
pain).
(3). Be glad you did this in a testing environment and not worry about it.

I hope option 3 is open to you.

Tom Christie | Information Technology Manager | AGM Container Controls, Inc.
| tchristie@... <mailto:tchristie%40agmcontainer.com>
<mailto:tchristie%40agmcontainer.com> <mailto:tchristie%40agmcontainer.com>
<mailto:tchristie@... <mailto:tchristie%40agmcontainer.com>
<mailto:tchristie%40agmcontainer.com> <mailto:tchristie%40agmcontainer.com>
> |
t: 520.881.2130 ext 2176

From: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
<mailto:vantage%40yahoogroups.com> <mailto:vantage%40yahoogroups.com>
[mailto:vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
<mailto:vantage%40yahoogroups.com> <mailto:vantage%40yahoogroups.com> ] On
Behalf Of adrian.lauchlan
Sent: Wednesday, May 22, 2013 7:24 AM
To: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
<mailto:vantage%40yahoogroups.com> <mailto:vantage%40yahoogroups.com>
Subject: [Vantage] QA Inspection processing losing a part - Epicor E9

Hi

I have received 2 units of a part which requires QA Inspection. I am just
inspecting one of those parts and so in the Inspection Processing module I
adjust the qty from 2 to 1 and then either pass or fail that item. However
if I try to run Inspection Processing for the 2nd item I cannot find the PO
Receipt nor can I find the item anywhere.

Do I always need to accept the full quantity in the Inspection Processing
even though I am only checking one of the delivery. Any suggestions as to
where the missing item might be?

[Non-text portions of this message have been removed]

[Non-text portions of this message have been removed]

[Non-text portions of this message have been removed]





[Non-text portions of this message have been removed]