Quote Entry & Tracker - very slow search for one user

We’ve got one user where Epicor takes 2 minutes to pop up the search box on Quote Entry and Quote tracker when she clicks on the image form button. I’ve cleared cache, deleted all personalizations, and even deleted the C:\ProgramData\Epicor\Server-808 folder with no change.

It seems like the Search window eventually comes in already loaded with the latest 100 quotes, but that is nearly instant in Order Entry. (Note - My search has the initial search window, but no results when I first click on it). She doesn’t have AutoLoad or AutoPopulate search set under Tools > Options > General (edited for clarity).

Maybe something related to tasks, that get displayed on the quote search grid?

I’m scratching my head on this one, and no idea what to try next… Any ideas?

Tools --> Options
image

Brian - Correct, it’s set up with No Action for the user.

Does the user have a Named Search set as default? If so, there is an Auto Execute option for that.

Nothing other than the normal basic search, that I see. Once the wheel stops spinning, it looks like a normal search box like I see on my login, but is populated with 100 rows, and the Basic tab active. We don’t have a named search on Quote Entry. We do have some Quick Searches, but since it pops up on the Basic tab, they don’t seem to be getting called…

Try holding down the shift key when clicking on the Opportunity/Quote… button. This will override any search options and should just open the basic search without any results. ???

Brian - Thanks for the suggestion. Unfortunately, no change… I’ll pop in an epicor support ticket.