Remote connection app server error

I actually had this working in version 803.403, but 404 gives me the
application error. Maybe there is just too much overhead in 404 as
compared to 403?

--sf

--- In vantage@yahoogroups.com, "Charles Carden" <ccarden@...> wrote:
>
> I have not had any success with remote clients other than passing
them
> through a terminal server. It might work successfully if you have a
> dedicated line between two points since the connection is more
reliable.
> We actually can do fairly well with it since we have a VPN tunnel
to the
> remote locations, but the overhead of the VPN does affect the speed
> somewhat. This is an inherit problem with any system relying on the
> internet to provide connections. We had the same issue with our old
> system except it was a worse problem with it because the data was
> corrupted if the connection was lost. At least Vantage does not
corrupt
> the data.
>
>
>
> If the connection is lost using a terminal server (or Citrix,
etc.), the
> user simply has to reconnect and they are right back where they
were.
> It is a minor hassle for the users, but management has found it to
be an
> acceptable alternative to paying for a dedicated connection. There
is
> the cost of the Client Access Licenses but that is a onetime cost.
>
>
>
> From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On
Behalf
> Of propel6919
> Sent: Thursday, June 19, 2008 6:09 PM
> To: vantage@yahoogroups.com
> Subject: [Vantage] Re: Remote connection app server error.
>
>
>
> We are looking at the same issue with 404 and have been asked by
> Epicor
> to try a couple things the latest being to enable "Can Suspend" on
> the
> user account. I believe this to be a workaround and am unsure yet
if
> we
> are seeing benefits from doing this. We have narrowed this down a
> little further to that fact that if MES is running on a remote
> terminal
> server and the line between that terminal server and the
application
> server becomes congested we see this. Now if MES is running on a XP
> workstation in the same scenario we do not see this behaviour. This
> is
> a pretty big issue for the 200 MES users we have so and I will keep
> posted the status of our findings. What kind of environment is your
> setup just so I can compare notes?
>
> Dan
>
> --- In vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com> ,
> "sanfranc415" <sanfranc415@> wrote:
> >
> > I have a client that uses the MES system, and ever since
upgrading
> to
> > 404A, the client gets a general application error saying it's
> exceeded
> > the maximum time allowed.
> >
> > How can I increase the time the remote client is allowed to
connect
> to
> > the appservers?
> >
> > Thanks,
> >
> > ---sf
> >
>
>
>
>
>
> [Non-text portions of this message have been removed]
>
I have a client that uses the MES system, and ever since upgrading to
404A, the client gets a general application error saying it's exceeded
the maximum time allowed.

How can I increase the time the remote client is allowed to connect to
the appservers?

Thanks,

---sf
We are looking at the same issue with 404 and have been asked by
Epicor
to try a couple things the latest being to enable "Can Suspend" on
the
user account. I believe this to be a workaround and am unsure yet if
we
are seeing benefits from doing this. We have narrowed this down a
little further to that fact that if MES is running on a remote
terminal
server and the line between that terminal server and the application
server becomes congested we see this. Now if MES is running on a XP
workstation in the same scenario we do not see this behaviour. This
is
a pretty big issue for the 200 MES users we have so and I will keep
posted the status of our findings. What kind of environment is your
setup just so I can compare notes?

Dan


--- In vantage@yahoogroups.com, "sanfranc415" <sanfranc415@...> wrote:
>
> I have a client that uses the MES system, and ever since upgrading
to
> 404A, the client gets a general application error saying it's
exceeded
> the maximum time allowed.
>
> How can I increase the time the remote client is allowed to connect
to
> the appservers?
>
> Thanks,
>
> ---sf
>
I have not had any success with remote clients other than passing them
through a terminal server. It might work successfully if you have a
dedicated line between two points since the connection is more reliable.
We actually can do fairly well with it since we have a VPN tunnel to the
remote locations, but the overhead of the VPN does affect the speed
somewhat. This is an inherit problem with any system relying on the
internet to provide connections. We had the same issue with our old
system except it was a worse problem with it because the data was
corrupted if the connection was lost. At least Vantage does not corrupt
the data.



If the connection is lost using a terminal server (or Citrix, etc.), the
user simply has to reconnect and they are right back where they were.
It is a minor hassle for the users, but management has found it to be an
acceptable alternative to paying for a dedicated connection. There is
the cost of the Client Access Licenses but that is a onetime cost.



From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf
Of propel6919
Sent: Thursday, June 19, 2008 6:09 PM
To: vantage@yahoogroups.com
Subject: [Vantage] Re: Remote connection app server error.



We are looking at the same issue with 404 and have been asked by
Epicor
to try a couple things the latest being to enable "Can Suspend" on
the
user account. I believe this to be a workaround and am unsure yet if
we
are seeing benefits from doing this. We have narrowed this down a
little further to that fact that if MES is running on a remote
terminal
server and the line between that terminal server and the application
server becomes congested we see this. Now if MES is running on a XP
workstation in the same scenario we do not see this behaviour. This
is
a pretty big issue for the 200 MES users we have so and I will keep
posted the status of our findings. What kind of environment is your
setup just so I can compare notes?

Dan

--- In vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com> ,
"sanfranc415" <sanfranc415@...> wrote:
>
> I have a client that uses the MES system, and ever since upgrading
to
> 404A, the client gets a general application error saying it's
exceeded
> the maximum time allowed.
>
> How can I increase the time the remote client is allowed to connect
to
> the appservers?
>
> Thanks,
>
> ---sf
>





[Non-text portions of this message have been removed]
I actually had this working in version 803.403, but 404 gives me the
application error. Maybe there is just too much overhead in 404 as
compared to 403?

--sf

--- In vantage@yahoogroups.com, "Charles Carden" <ccarden@...> wrote:
>
> I have not had any success with remote clients other than passing
them
> through a terminal server. It might work successfully if you have a
> dedicated line between two points since the connection is more
reliable.
> We actually can do fairly well with it since we have a VPN tunnel
to the
> remote locations, but the overhead of the VPN does affect the speed
> somewhat. This is an inherit problem with any system relying on the
> internet to provide connections. We had the same issue with our old
> system except it was a worse problem with it because the data was
> corrupted if the connection was lost. At least Vantage does not
corrupt
> the data.
>
>
>
> If the connection is lost using a terminal server (or Citrix,
etc.), the
> user simply has to reconnect and they are right back where they
were.
> It is a minor hassle for the users, but management has found it to
be an
> acceptable alternative to paying for a dedicated connection. There
is
> the cost of the Client Access Licenses but that is a onetime cost.
>
>
>
> From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On
Behalf
> Of propel6919
> Sent: Thursday, June 19, 2008 6:09 PM
> To: vantage@yahoogroups.com
> Subject: [Vantage] Re: Remote connection app server error.
>
>
>
> We are looking at the same issue with 404 and have been asked by
> Epicor
> to try a couple things the latest being to enable "Can Suspend" on
> the
> user account. I believe this to be a workaround and am unsure yet
if
> we
> are seeing benefits from doing this. We have narrowed this down a
> little further to that fact that if MES is running on a remote
> terminal
> server and the line between that terminal server and the
application
> server becomes congested we see this. Now if MES is running on a XP
> workstation in the same scenario we do not see this behaviour. This
> is
> a pretty big issue for the 200 MES users we have so and I will keep
> posted the status of our findings. What kind of environment is your
> setup just so I can compare notes?
>
> Dan
>
> --- In vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com> ,
> "sanfranc415" <sanfranc415@> wrote:
> >
> > I have a client that uses the MES system, and ever since
upgrading
> to
> > 404A, the client gets a general application error saying it's
> exceeded
> > the maximum time allowed.
> >
> > How can I increase the time the remote client is allowed to
connect
> to
> > the appservers?
> >
> > Thanks,
> >
> > ---sf
> >
>
>
>
>
>
> [Non-text portions of this message have been removed]
>