Report builder problem

Hi Stuart



I don't know if this is your problem but I remember being told by
Vantage support when I was working with 6.0 that library files would
crash if they got to big. I could never get an answer as to how big was
too big. I broke down by libraries by department just to be on the safe
side.



Mark



________________________________

From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf
Of Stuart Noble
Sent: Monday, October 29, 2007 11:05 PM
To: vantage@yahoogroups.com
Subject: [Vantage] Report builder problem



Hi all,

I have a report builder library containing some reports that I know used
to work. Now when I navigate to the library when trying to open them,
report builder hangs and crashes. I don't even get to see the names of
the reports in the library and select which one I want to open. Can
anyone suggest anything I can do? Is there something I can do to
navigate around in the library when not using report builder, and delete
all the reports which are in it and get the one I want even?

I am stumped, and about to lose a heap of work here I feel. I have even
searched through some of our backups to see if the library works on one
of them, but no luck. How can a library just stop working and crash the
program before I even get it open?

Thanks

Stuart

[Non-text portions of this message have been removed]





[Non-text portions of this message have been removed]
Hi all,

I have a report builder library containing some reports that I know used
to work. Now when I navigate to the library when trying to open them,
report builder hangs and crashes. I don't even get to see the names of
the reports in the library and select which one I want to open. Can
anyone suggest anything I can do? Is there something I can do to
navigate around in the library when not using report builder, and delete
all the reports which are in it and get the one I want even?

I am stumped, and about to lose a heap of work here I feel. I have even
searched through some of our backups to see if the library works on one
of them, but no luck. How can a library just stop working and crash the
program before I even get it open?

Thanks

Stuart


[Non-text portions of this message have been removed]
Yes, I have seen this several times. My guess it's a very large file.
They can only hold so many before this happens. You have to delete out a
couple of reports or at least the last report added if you can. Then it
should work again. But don't add any more to this report file. Try
copying the report to another file before deleting. Otherwise you're
going to have to restore from a previous shadow copy, backup tape or
whatever.



Patrick J. Winter



From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf
Of Stuart Noble
Sent: Monday, October 29, 2007 10:05 PM
To: vantage@yahoogroups.com
Subject: [Vantage] Report builder problem



Hi all,

I have a report builder library containing some reports that I know used
to work. Now when I navigate to the library when trying to open them,
report builder hangs and crashes. I don't even get to see the names of
the reports in the library and select which one I want to open. Can
anyone suggest anything I can do? Is there something I can do to
navigate around in the library when not using report builder, and delete
all the reports which are in it and get the one I want even?

I am stumped, and about to lose a heap of work here I feel. I have even
searched through some of our backups to see if the library works on one
of them, but no luck. How can a library just stop working and crash the
program before I even get it open?

Thanks

Stuart

[Non-text portions of this message have been removed]





This e-mail and any attachments may contain confidential and
privileged information. If you are not the intended recipient,
please notify the sender immediately by return e-mail, delete this
e-mail and destroy any copies. Any dissemination or use of this
information by a person other than the intended recipient is
unauthorized and may be illegal.

[Non-text portions of this message have been removed]