When running a search on items in Epicor, the results always come back with the oldest information on top and the newest on the bottom. Is there a way that the newest is always on top? I have tried to save layout and it does not always save. Is there a setting that can be turned on?

Searches or Reports?

Reports have a Sort By option when submitting, you can try modifying the RDL to change the sort if the provided ones don’t meet your requirements.

Searches also have default sorts for base searches, some have a Sort By dropdown for more options. Those I don’t think can be customized but I’m not sure.

@richgibbons, could you send a screenshot of what you are experiencing? We need to ensure we are talking about the same thing. Your title states “reports”, but your text states “search”.

1 Like