RMA Disposition

I would delete the disposition and re-disposition. I have seen that happen before, I don't know why, but this seems to correct the problem.

Michelle de la Vega
Business Applications Manager
Cold Jet, LLC
455 Wards Corner Road
Loveland, Ohio 45140
USA
+1 513-716-6400 (office)
+1 513-382-3281 (mobile)
+1 513-831-1209 (fax)
www.coldjet.com<http://www.coldjet.com>
[cid:image001.jpg@01CB1DC8.D568C8F0]

From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf Of michael.hutcheson@...
Sent: Wednesday, July 07, 2010 6:31 AM
To: vantage@yahoogroups.com
Subject: [Vantage] RMA Dispoistion



Hello,

I thought I would post a problem here before using Epicor support as I'm more likey to get an answer here!!

- We failed several components on the RMA disposition screen then closed them
- They are still showing on the Inspection Processing Entry screen which is a mystery as the actual qty in the allocated bins of the returned items is zero

Has anyone any ideas or come across a similar problem?

Thank you

Michel

Vantage 8.03.406



[Non-text portions of this message have been removed]
Hello,

I thought I would post a problem here before using Epicor support as I'm more likey to get an answer here!!

- We failed several components on the RMA disposition screen then closed them
- They are still showing on the Inspection Processing Entry screen which is a mystery as the actual qty in the allocated bins of the returned items is zero

Has anyone any ideas or come across a similar problem?

Thank you

Michel

Vantage 8.03.406