Server Performance

Dan,



You may be well served to try the usual suspects. Have you truncated the BI
file and/or performed a dump and load?



Regards,



Michael





Michael Barry
Aspacia Systems Inc
866.566.9600
312.803.0730 fax
<http://www.aspacia.com/> http://www.aspacia.com/

vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf Of Dan
Ernst
Sent: Friday, February 02, 2007 6:37 AM
To: vantage@yahoogroups.com
Subject: [Vantage] Re: Server Performance



Thanks Mark
I will try tuning the database settings. Could my biggest problem be
the size of the database, we are at 14gb right now.

Thanks

Dan Ernst
Correct Craft, Inc.

--- In vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com> ,
"marko9280" <molbrantz@...> wrote:
>
>
> I posted a couple of documents under "Files" "Admin" on V8 database
> tuning and performance that maybe helpful.
>
> Good Luck!
> Mark
>
> --- In vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com> , "Dan
Ernst" <dernst@> wrote:
> >
> > Is anyone else running Vantage 6.1 and Vantage 8.03 on the same
> server?
> > I am using a Dell 2800 with dual 3.4ghz and 4gb ram and the
> performance
> > is terrible ever since we installed 8.03. I have already changed
the
> > port number for OpenEdge 10.0B to 20555, it was using the same as
> > Progress 91D. The only thing on this server is Vantage, any
> suggestions?
> >
> > Thanks
> >
> > Dan Ernst
> > Correct Craft, Inc.
> >
>





[Non-text portions of this message have been removed]
Is anyone else running Vantage 6.1 and Vantage 8.03 on the same server?
I am using a Dell 2800 with dual 3.4ghz and 4gb ram and the performance
is terrible ever since we installed 8.03. I have already changed the
port number for OpenEdge 10.0B to 20555, it was using the same as
Progress 91D. The only thing on this server is Vantage, any suggestions?

Thanks

Dan Ernst
Correct Craft, Inc.
I posted a couple of documents under "Files" "Admin" on V8 database
tuning and performance that maybe helpful.

Good Luck!
Mark

--- In vantage@yahoogroups.com, "Dan Ernst" <dernst@...> wrote:
>
> Is anyone else running Vantage 6.1 and Vantage 8.03 on the same
server?
> I am using a Dell 2800 with dual 3.4ghz and 4gb ram and the
performance
> is terrible ever since we installed 8.03. I have already changed the
> port number for OpenEdge 10.0B to 20555, it was using the same as
> Progress 91D. The only thing on this server is Vantage, any
suggestions?
>
> Thanks
>
> Dan Ernst
> Correct Craft, Inc.
>
Thanks Mark
I will try tuning the database settings. Could my biggest problem be
the size of the database, we are at 14gb right now.

Thanks

Dan Ernst
Correct Craft, Inc.

--- In vantage@yahoogroups.com, "marko9280" <molbrantz@...> wrote:
>
>
> I posted a couple of documents under "Files" "Admin" on V8 database
> tuning and performance that maybe helpful.
>
> Good Luck!
> Mark
>
> --- In vantage@yahoogroups.com, "Dan Ernst" <dernst@> wrote:
> >
> > Is anyone else running Vantage 6.1 and Vantage 8.03 on the same
> server?
> > I am using a Dell 2800 with dual 3.4ghz and 4gb ram and the
> performance
> > is terrible ever since we installed 8.03. I have already changed
the
> > port number for OpenEdge 10.0B to 20555, it was using the same as
> > Progress 91D. The only thing on this server is Vantage, any
> suggestions?
> >
> > Thanks
> >
> > Dan Ernst
> > Correct Craft, Inc.
> >
>