Shipments from make direct to sales ord/ln/rel jobs not reliably

Thanks Brad. Good to know that little chore will eventually go away when we move off v8.

Rob Brown


________________________________
From: brad_boes <bboes@...>
To: vantage@yahoogroups.com
Sent: Monday, February 11, 2013 8:11 AM
Subject: [Vantage] Re: shipments from make direct to sales ord/ln/rel jobs not reliably updating jobprod, job part q/ shipped qty or creating an MFG-CUS parttran record


Â

We went live on 9.05.600b and had similar issues. In 2011 we moved to 9.05.603 and that was better. We are now on 9.05.700C with no issues like this either.

Brad Boes
Metalworks

--- In mailto:vantage%40yahoogroups.com, Robert Brown wrote:
>
> Thanks Rob. We just do a weekly clean up as well. Haveyou migrated to 9 yet (& if so, same random issue?)
>
>
>
> ________________________________
> From: Rob Bucek
> To: "mailto:vantage%40yahoogroups.com"
> Sent: Saturday, February 9, 2013 1:22 PM
> Subject: RE: [Vantage] shipments from make direct to sales ord/ln/rel jobs not reliably updating jobprod, job part q/ shipped qty or creating an MFG-CUS parttran record
>
> ÂÂ
> We used to experience that a handful of times a month or so... Just like you it was so random and a small percentage the ROI on solving it wasn't worth it so I saved a couple sql update queries that I just plugged variables in for a very quick fix (you don't need no stinking progress program). Not a fix to the root cause of course, but you're not alone out there..
>
> Rob Bucek
> Production Control Manager
> PH: (715) 284-5376 ext 311
> Mobile: (715)896-4832
> FAX: (715)284-4084
> [cid:mailto:1.234354861%40web65412.mail.ac4.yahoo.com]http://www.dsmfg.com/>
> (Click the logo to view our site)http://www.dsmfg.com/>
>
> From: mailto:vantage%40yahoogroups.com [mailto:mailto:vantage%40yahoogroups.com] On Behalf Of Robert Brown
> Sent: Friday, February 08, 2013 10:53 AM
> To: mailto:vantage%40yahoogroups.com
> Subject: [Vantage] shipments from make direct to sales ord/ln/rel jobs not reliably updating jobprod, job part q/ shipped qty or creating an MFG-CUS parttran record
>
> Currently on progress 8.03.409a but this problem has been sporadically occurring for years (likely back to 404).
>
> Several cases with Epicor support over the years but all resulted in conversions to fix bad records (and not resolve root issues causing them).
>
> Anyone ever encounter this before (and if so, any solutions?)
>
> We do thousands of shipments directly from jobs monthly and it only occurs in very small % (but once it does occurr within a ShipHead, it appears to occur for all remaining order/ln/releases for same order within that shiphead's shipdetail).
>
> JobProd & JobPart do not get updated with a jobshipped qty (so they complicates job completion/closing somewhat) &, more disturbing, there is no parttran MFG-CUS record of the shipment.
>
> I have found a very small number of records where jobprod & job part were updated but still not parttran record of the shipment (suggesting to me this is perhaps the last table to be updated by the ship detail update process referred to in the data dictionary in relation to many of these table fields.)
>
> Any ideas or common experiences?
>
> Rob Brown
> Versa Products
>
> [Non-text portions of this message have been removed]
>
> [Non-text portions of this message have been removed]
>
>
>
>
> [Non-text portions of this message have been removed]
>




[Non-text portions of this message have been removed]
Currently on progress 8.03.409a but this problem has been sporadically occurring for years (likely back to 404).
Â
Several cases with Epicor support over the years but all resulted in conversions to fix bad records (and not resolve root issues causing them).
Â
Anyone ever encounter this before (and if so, any solutions?)
Â
We do thousands of shipments directly from jobs monthly and it only occurs in very small % (but once it does occurr within a ShipHead, it appears to occur for all remaining order/ln/releases for same order within that shiphead's shipdetail).
Â
JobProd & JobPart do not get updated with a jobshipped qty (so they complicates job completion/closing somewhat) &, more disturbing, there is no parttran MFG-CUS record of the shipment.
Â
I have found a very small number of records where jobprod & job part were updated but still not parttran record of the shipment (suggesting to me this is perhaps the last table to be updated by the ship detail update process referred to in the data dictionary in relation to many of these table fields.)
Â
Any ideas or common experiences?
Â
Rob Brown
Versa Products

[Non-text portions of this message have been removed]
We used to experience that a handful of times a month or so... Just like you it was so random and a small percentage the ROI on solving it wasn't worth it so I saved a couple sql update queries that I just plugged variables in for a very quick fix (you don't need no stinking progress program). Not a fix to the root cause of course, but you're not alone out there..


Rob Bucek
Production Control Manager
PH: (715) 284-5376 ext 311
Mobile: (715)896-4832
FAX: (715)284-4084
[cid:1.234354861@...]<http://www.dsmfg.com/>
(Click the logo to view our site)<http://www.dsmfg.com/>

From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf Of Robert Brown
Sent: Friday, February 08, 2013 10:53 AM
To: vantage@yahoogroups.com
Subject: [Vantage] shipments from make direct to sales ord/ln/rel jobs not reliably updating jobprod, job part q/ shipped qty or creating an MFG-CUS parttran record



Currently on progress 8.03.409a but this problem has been sporadically occurring for years (likely back to 404).

Several cases with Epicor support over the years but all resulted in conversions to fix bad records (and not resolve root issues causing them).

Anyone ever encounter this before (and if so, any solutions?)

We do thousands of shipments directly from jobs monthly and it only occurs in very small % (but once it does occurr within a ShipHead, it appears to occur for all remaining order/ln/releases for same order within that shiphead's shipdetail).

JobProd & JobPart do not get updated with a jobshipped qty (so they complicates job completion/closing somewhat) &, more disturbing, there is no parttran MFG-CUS record of the shipment.

I have found a very small number of records where jobprod & job part were updated but still not parttran record of the shipment (suggesting to me this is perhaps the last table to be updated by the ship detail update process referred to in the data dictionary in relation to many of these table fields.)

Any ideas or common experiences?

Rob Brown
Versa Products

[Non-text portions of this message have been removed]



[Non-text portions of this message have been removed]
Yes I've seen what you describe too but sorry, I never tracked down a cause. It was so random.

I always wondered if a user might occasionally use some obscure entry steps in job maintenance or order entry. Some sequence that messed with updating related fields correctly.



--- In vantage@yahoogroups.com, Robert Brown wrote:
>
> Currently on progress 8.03.409a but this problem has been sporadically occurring for years (likely back to 404).
> Â
> Several cases with Epicor support over the years but all resulted in conversions to fix bad records (and not resolve root issues causing them).
> Â
> Anyone ever encounter this before (and if so, any solutions?)
> Â
> We do thousands of shipments directly from jobs monthly and it only occurs in very small % (but once it does occurr within a ShipHead, it appears to occur for all remaining order/ln/releases for same order within that shiphead's shipdetail).
> Â
> JobProd & JobPart do not get updated with a jobshipped qty (so they complicates job completion/closing somewhat) &, more disturbing, there is no parttran MFG-CUS record of the shipment.
> Â
> I have found a very small number of records where jobprod & job part were updated but still not parttran record of the shipment (suggesting to me this is perhaps the last table to be updated by the ship detail update process referred to in the data dictionary in relation to many of these table fields.)
> Â
> Any ideas or common experiences?
> Â
> Rob Brown
> Versa Products
>
> [Non-text portions of this message have been removed]
>
Thanks Rob. We just do a weekly clean up as well. Haveyou migrated to 9 yet (& if so, same random issue?)



________________________________
From: Rob Bucek <rbucek@...>
To: "vantage@yahoogroups.com" <vantage@yahoogroups.com>
Sent: Saturday, February 9, 2013 1:22 PM
Subject: RE: [Vantage] shipments from make direct to sales ord/ln/rel jobs not reliably updating jobprod, job part q/ shipped qty or creating an MFG-CUS parttran record

Â
We used to experience that a handful of times a month or so... Just like you it was so random and a small percentage the ROI on solving it wasn't worth it so I saved a couple sql update queries that I just plugged variables in for a very quick fix (you don't need no stinking progress program). Not a fix to the root cause of course, but you're not alone out there..

Rob Bucek
Production Control Manager
PH: (715) 284-5376 ext 311
Mobile: (715)896-4832
FAX: (715)284-4084
[cid:mailto:1.234354861%40web65412.mail.ac4.yahoo.com]http://www.dsmfg.com/>
(Click the logo to view our site)http://www.dsmfg.com/>

From: mailto:vantage%40yahoogroups.com [mailto:mailto:vantage%40yahoogroups.com] On Behalf Of Robert Brown
Sent: Friday, February 08, 2013 10:53 AM
To: mailto:vantage%40yahoogroups.com
Subject: [Vantage] shipments from make direct to sales ord/ln/rel jobs not reliably updating jobprod, job part q/ shipped qty or creating an MFG-CUS parttran record

Currently on progress 8.03.409a but this problem has been sporadically occurring for years (likely back to 404).

Several cases with Epicor support over the years but all resulted in conversions to fix bad records (and not resolve root issues causing them).

Anyone ever encounter this before (and if so, any solutions?)

We do thousands of shipments directly from jobs monthly and it only occurs in very small % (but once it does occurr within a ShipHead, it appears to occur for all remaining order/ln/releases for same order within that shiphead's shipdetail).

JobProd & JobPart do not get updated with a jobshipped qty (so they complicates job completion/closing somewhat) &, more disturbing, there is no parttran MFG-CUS record of the shipment.

I have found a very small number of records where jobprod & job part were updated but still not parttran record of the shipment (suggesting to me this is perhaps the last table to be updated by the ship detail update process referred to in the data dictionary in relation to many of these table fields.)

Any ideas or common experiences?

Rob Brown
Versa Products

[Non-text portions of this message have been removed]

[Non-text portions of this message have been removed]




[Non-text portions of this message have been removed]
We just moved to 9.05.700c on the 4th of February. To early to tell yet...

Sent from my Verizon Wireless 4G LTE DROID


Robert Brown <robertb_versa@...> wrote:



Thanks Rob. We just do a weekly clean up as well. Haveyou migrated to 9 yet (& if so, same random issue?)

________________________________
From: Rob Bucek rbucek@...<mailto:rbucek%40dsmfg.com>>
To: "vantage@yahoogroups.com<mailto:vantage%40yahoogroups.com>" vantage@yahoogroups.com<mailto:vantage%40yahoogroups.com>>
Sent: Saturday, February 9, 2013 1:22 PM
Subject: RE: [Vantage] shipments from make direct to sales ord/ln/rel jobs not reliably updating jobprod, job part q/ shipped qty or creating an MFG-CUS parttran record


We used to experience that a handful of times a month or so... Just like you it was so random and a small percentage the ROI on solving it wasn't worth it so I saved a couple sql update queries that I just plugged variables in for a very quick fix (you don't need no stinking progress program). Not a fix to the root cause of course, but you're not alone out there..

Rob Bucek
Production Control Manager
PH: (715) 284-5376 ext 311
Mobile: (715)896-4832
FAX: (715)284-4084
[cid:mailto:1.234354861%40web65412.mail.ac4.yahoo.com]http://www.dsmfg.com/>
(Click the logo to view our site)http://www.dsmfg.com/>

From: mailto:vantage%40yahoogroups.com [mailto:mailto:vantage%40yahoogroups.com] On Behalf Of Robert Brown
Sent: Friday, February 08, 2013 10:53 AM
To: mailto:vantage%40yahoogroups.com
Subject: [Vantage] shipments from make direct to sales ord/ln/rel jobs not reliably updating jobprod, job part q/ shipped qty or creating an MFG-CUS parttran record

Currently on progress 8.03.409a but this problem has been sporadically occurring for years (likely back to 404).

Several cases with Epicor support over the years but all resulted in conversions to fix bad records (and not resolve root issues causing them).

Anyone ever encounter this before (and if so, any solutions?)

We do thousands of shipments directly from jobs monthly and it only occurs in very small % (but once it does occurr within a ShipHead, it appears to occur for all remaining order/ln/releases for same order within that shiphead's shipdetail).

JobProd & JobPart do not get updated with a jobshipped qty (so they complicates job completion/closing somewhat) &, more disturbing, there is no parttran MFG-CUS record of the shipment.

I have found a very small number of records where jobprod & job part were updated but still not parttran record of the shipment (suggesting to me this is perhaps the last table to be updated by the ship detail update process referred to in the data dictionary in relation to many of these table fields.)

Any ideas or common experiences?

Rob Brown
Versa Products

[Non-text portions of this message have been removed]

[Non-text portions of this message have been removed]

[Non-text portions of this message have been removed]





[Non-text portions of this message have been removed]
We went live on 9.05.600b and had similar issues. In 2011 we moved to 9.05.603 and that was better. We are now on 9.05.700C with no issues like this either.

Brad Boes
Metalworks


--- In vantage@yahoogroups.com, Robert Brown wrote:
>
> Thanks Rob. We just do a weekly clean up as well. Haveyou migrated to 9 yet (& if so, same random issue?)
>
>
>
> ________________________________
> From: Rob Bucek
> To: "vantage@yahoogroups.com"
> Sent: Saturday, February 9, 2013 1:22 PM
> Subject: RE: [Vantage] shipments from make direct to sales ord/ln/rel jobs not reliably updating jobprod, job part q/ shipped qty or creating an MFG-CUS parttran record
>
> ÂÂ
> We used to experience that a handful of times a month or so... Just like you it was so random and a small percentage the ROI on solving it wasn't worth it so I saved a couple sql update queries that I just plugged variables in for a very quick fix (you don't need no stinking progress program). Not a fix to the root cause of course, but you're not alone out there..
>
> Rob Bucek
> Production Control Manager
> PH: (715) 284-5376 ext 311
> Mobile: (715)896-4832
> FAX: (715)284-4084
> [cid:mailto:1.234354861%40web65412.mail.ac4.yahoo.com]http://www.dsmfg.com/>
> (Click the logo to view our site)http://www.dsmfg.com/>
>
> From: mailto:vantage%40yahoogroups.com [mailto:mailto:vantage%40yahoogroups.com] On Behalf Of Robert Brown
> Sent: Friday, February 08, 2013 10:53 AM
> To: mailto:vantage%40yahoogroups.com
> Subject: [Vantage] shipments from make direct to sales ord/ln/rel jobs not reliably updating jobprod, job part q/ shipped qty or creating an MFG-CUS parttran record
>
> Currently on progress 8.03.409a but this problem has been sporadically occurring for years (likely back to 404).
>
> Several cases with Epicor support over the years but all resulted in conversions to fix bad records (and not resolve root issues causing them).
>
> Anyone ever encounter this before (and if so, any solutions?)
>
> We do thousands of shipments directly from jobs monthly and it only occurs in very small % (but once it does occurr within a ShipHead, it appears to occur for all remaining order/ln/releases for same order within that shiphead's shipdetail).
>
> JobProd & JobPart do not get updated with a jobshipped qty (so they complicates job completion/closing somewhat) &, more disturbing, there is no parttran MFG-CUS record of the shipment.
>
> I have found a very small number of records where jobprod & job part were updated but still not parttran record of the shipment (suggesting to me this is perhaps the last table to be updated by the ship detail update process referred to in the data dictionary in relation to many of these table fields.)
>
> Any ideas or common experiences?
>
> Rob Brown
> Versa Products
>
> [Non-text portions of this message have been removed]
>
> [Non-text portions of this message have been removed]
>
>
>
>
> [Non-text portions of this message have been removed]
>