Single sign-on Blank Title 57969

Got it to work... but don't know what I did that fixed it. The only
thing I can think of is the NAME, not user ID, in Vantage did not
match the Windows NAME, not logon name.

Vantage:

User ID: xyz
Name: Johnathan Doe

Windows:
Logon name: xyz
First: John
Last: Doe

Doesn't make sense, unless Vantage is not just matching the User ID,
but no time to troubleshoot anymore I am moving on - it works.

Thanks to all for your input.

Bill
Has anyone gotten single sign-on to work under 8.03? The documentation
says to set the SingleSignOn value to true in the config file, but that
just results in an error message when you try to log in of 'Your user
ID is not in the system'?

Thanks,
Ed
You have to set single sign-in in the mfgsys.config file along with the user account in vantage.

The username must match the username in AD for it to work.

I'm not sure if the passwords have to be the same for both Vantage and AD but it works here for the couple PC's I was testing it on.

I was going to get around to seeing if the Vantage password matters but when I was playing around with it I ran into no computers kicking back wrong password so I think as long as you have logged into AD your fine.

egarbowski <egarbowski@...> wrote:
Has anyone gotten single sign-on to work under 8.03? The documentation
says to set the SingleSignOn value to true in the config file, but that
just results in an error message when you try to log in of 'Your user
ID is not in the system'?

Thanks,
Ed






---------------------------------
Take the Internet to Go: Yahoo!Go puts the Internet in your pocket: mail, news, photos & more.

[Non-text portions of this message have been removed]
Hi Chad,
Thanks for the response. Where is the mfgsys.config file?
I am changing the value for my test database in the test.mfgsys file, and that is when the error pops up. I've also tried it with and without setting the 'Require Single Sign-on' flag on the user in Vantage. The user definitely exists in AD and in Vantage identically, and the domain is set correctly.

Thanks,
Ed


________________________________
From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf Of Chad Corkrum
Sent: Wednesday, July 18, 2007 1:46 PM
To: vantage@yahoogroups.com
Subject: Re: [Vantage] Single sign-on


You have to set single sign-in in the mfgsys.config file along with the user account in vantage.

The username must match the username in AD for it to work.

I'm not sure if the passwords have to be the same for both Vantage and AD but it works here for the couple PC's I was testing it on.

I was going to get around to seeing if the Vantage password matters but when I was playing around with it I ran into no computers kicking back wrong password so I think as long as you have logged into AD your fine.

egarbowski <egarbowski@...<mailto:egarbowski%40jandbindustrial.com>> wrote:
Has anyone gotten single sign-on to work under 8.03? The documentation
says to set the SingleSignOn value to true in the config file, but that
just results in an error message when you try to log in of 'Your user
ID is not in the system'?

Thanks,
Ed

---------------------------------
Take the Internet to Go: Yahoo!Go puts the Internet in your pocket: mail, news, photos & more.

[Non-text portions of this message have been removed]



________________________________
The information contained in this message is intended solely for the individual to whom it is specifically and originally addressed. This message and its contents may contain confidential or privileged information. If you are not the intended recipient, you are hereby notified that any disclosure or distribution, or taking any action in reliance on the contents of this information, is strictly prohibited.
We have taken precautions to minimize the risk of transmitting software viruses, but we advise you to carry out your own virus checks on any attachment to this message. We cannot accept liability for any loss or damage caused by software viruses.


[Non-text portions of this message have been removed]
Anyone get this to work...

The Vantage username and password IS the same as the Windows username
and password. The test.mfgsys <SingleSignOn value="true" bool="" />
is set. The domain is entered in the user account.
But, I too get the error dialog "Your user ID is not in the system".
Leaving all as is, if I clear the Vantage password for the user, I
will get the Vantage change password dialog and I can set the password
and logon. But, the next logon will produce the same "Your user ID is
not in the system.".

Any help?

Thanks,

Bill
That test.mfgsys SingleSignOn value is set to "true" on the client,
correct?



From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf
Of hoomail4me
Sent: Saturday, December 15, 2007 1:58 PM
To: vantage@yahoogroups.com
Subject: [Vantage] Re: Single sign-on



Anyone get this to work...

The Vantage username and password IS the same as the Windows username
and password. The test.mfgsys <SingleSignOn value="true" bool="" />
is set. The domain is entered in the user account.
But, I too get the error dialog "Your user ID is not in the system".
Leaving all as is, if I clear the Vantage password for the user, I
will get the Vantage change password dialog and I can set the password
and logon. But, the next logon will produce the same "Your user ID is
not in the system.".

Any help?

Thanks,

Bill





[Non-text portions of this message have been removed]
Yes, the test.mfgsys on the client is set to SingleSignOn = TRUE.

--- In vantage@yahoogroups.com, "Matt Caldwell" <matt@...> wrote:
>
> That test.mfgsys SingleSignOn value is set to "true" on the client,
> correct?
>
>
>
> From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf
> Of hoomail4me
> Sent: Saturday, December 15, 2007 1:58 PM
> To: vantage@yahoogroups.com
> Subject: [Vantage] Re: Single sign-on
>
>
>
> Anyone get this to work...
>
> The Vantage username and password IS the same as the Windows username
> and password. The test.mfgsys <SingleSignOn value="true" bool="" />
> is set. The domain is entered in the user account.
> But, I too get the error dialog "Your user ID is not in the system".
> Leaving all as is, if I clear the Vantage password for the user, I
> will get the Vantage change password dialog and I can set the password
> and logon. But, the next logon will produce the same "Your user ID is
> not in the system.".
>
> Any help?
>
> Thanks,
>
> Bill
>
>
>
>
>
> [Non-text portions of this message have been removed]
>
We have single sign on set too. We just edited the Client config files.
There is a setting on the User Security page that is labeled "Require
Single Sign On", but ours are unchecked. If we checked it, it didn't
seem to do anything. So all of ours are left unchecked, and it works
just fine.



From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf
Of hoomail4me
Sent: Saturday, December 15, 2007 2:38 PM
To: vantage@yahoogroups.com
Subject: [Vantage] Re: Single sign-on



Yes, the test.mfgsys on the client is set to SingleSignOn = TRUE.

--- In vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com> ,
"Matt Caldwell" <matt@...> wrote:
>
> That test.mfgsys SingleSignOn value is set to "true" on the client,
> correct?
>
>
>
> From: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
[mailto:vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com> ] On
Behalf
> Of hoomail4me
> Sent: Saturday, December 15, 2007 1:58 PM
> To: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
> Subject: [Vantage] Re: Single sign-on
>
>
>
> Anyone get this to work...
>
> The Vantage username and password IS the same as the Windows username
> and password. The test.mfgsys <SingleSignOn value="true" bool="" />
> is set. The domain is entered in the user account.
> But, I too get the error dialog "Your user ID is not in the system".
> Leaving all as is, if I clear the Vantage password for the user, I
> will get the Vantage change password dialog and I can set the password
> and logon. But, the next logon will produce the same "Your user ID is
> not in the system.".
>
> Any help?
>
> Thanks,
>
> Bill
>
>
>
>
>
> [Non-text portions of this message have been removed]
>





[Non-text portions of this message have been removed]
Hello

Check if you the user has multiple sessions allowed, if not check if he/she is already logged.

Regards


To: vantage@yahoogroups.comFrom: matt@...: Sat, 15 Dec 2007 15:32:38 -0600Subject: RE: [Vantage] Re: Single sign-on




We have single sign on set too. We just edited the Client config files.There is a setting on the User Security page that is labeled "RequireSingle Sign On", but ours are unchecked. If we checked it, it didn'tseem to do anything. So all of ours are left unchecked, and it worksjust fine.From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On BehalfOf hoomail4meSent: Saturday, December 15, 2007 2:38 PMTo: vantage@yahoogroups.comSubject: [Vantage] Re: Single sign-onYes, the test.mfgsys on the client is set to SingleSignOn = TRUE.--- In vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com> ,"Matt Caldwell" <matt@...> wrote:>> That test.mfgsys SingleSignOn value is set to "true" on the client,> correct?> > > > From: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>[mailto:vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com> ] OnBehalf> Of hoomail4me> Sent: Saturday, December 15, 2007 1:58 PM> To: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com> > Subject: [Vantage] Re: Single sign-on> > > > Anyone get this to work...> > The Vantage username and password IS the same as the Windows username> and password. The test.mfgsys <SingleSignOn value="true" bool="" />> is set. The domain is entered in the user account.> But, I too get the error dialog "Your user ID is not in the system".> Leaving all as is, if I clear the Vantage password for the user, I> will get the Vantage change password dialog and I can set the password> and logon. But, the next logon will produce the same "Your user ID is> not in the system.".> > Any help?> > Thanks,> > Bill > > > > > > [Non-text portions of this message have been removed]>[Non-text portions of this message have been removed]






_________________________________________________________________
Express yourself instantly with MSN Messenger! Download today it's FREE!
http://messenger.msn.click-url.com/go/onm00200471ave/direct/01/

[Non-text portions of this message have been removed]
Multiple sessions are allowed and no other logon.

Frustrating... I have checked and double checked. Tried more than on
account.

--- In vantage@yahoogroups.com, Jose Ferrer <ferrerj@...> wrote:
>
>
> Hello
>
> Check if you the user has multiple sessions allowed, if not check if
he/she is already logged.
>
> Regards
>
>
> To: vantage@...: matt@...: Sat, 15 Dec 2007 15:32:38 -0600Subject:
RE: [Vantage] Re: Single sign-on
>
If I am not mistaken, the Vantage password does not have an effect on
SingleSignOn. It uses the valid credentials of the client logged onto the
domain to validate. Make sure the client is logged into the domain and not
the local computer at windows login (not sure, but it might be an issue).
Also just to be sure in the user security settings you might want to set the
OS User ID field (list view) to the windows domain account name (might be
the same as the vantage userid, but try setting it also).
The only computer I had trouble with this on was my own, but I know everyone
is logged into the domain and everyone but myself have the same userid in
Windows and Vantage (though most passwords are not the same). On mine I had
to set the domain and OS User ID fields and then it worked.
Aaron Hoyt
Vantage Plastics
-----Original Message-----
From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com]On Behalf Of
hoomail4me
Sent: Saturday, December 15, 2007 7:40 PM
To: vantage@yahoogroups.com
Subject: [Vantage] Re: Single sign-on


Multiple sessions are allowed and no other logon.

Frustrating... I have checked and double checked. Tried more than on
account.

--- In vantage@yahoogroups.com, Jose Ferrer <ferrerj@...> wrote:
>
>
> Hello
>
> Check if you the user has multiple sessions allowed, if not check if
he/she is already logged.
>
> Regards
>
>
> To: vantage@...: matt@...: Sat, 15 Dec 2007 15:32:38 -0600Subject:
RE: [Vantage] Re: Single sign-on
>






[Non-text portions of this message have been removed]