Single Sign On Setup

Yes, you need the netbios name, not the FQDN. Some other things to note.
The Vantage password becomes irrelevant. A password needs to be set, but it does not have to match the Windows password.

There cannot be a local Windows account with the same UserID as the domain UserID that is being used.

The computer name cannot match the UserID that is being used.

Hope this helps.
Craig

--- In vantage@yahoogroups.com, "chris_robisch" <bluewine@...> wrote:
>
> Use mydomainname, not mydomainname.local.
>
> --- In vantage@yahoogroups.com, "sbser2000" <ian.stockbridge@> wrote:
> >
> > I want to turn on single sign on.
> >
> > I change the user setting to True in the config file and I set the domain value in the user security settings to mydomainname.local
> >
> > The user name and passwords are identical to the windows user accounts
> >
> > However when I try to start Vantage I get the following message:
> >
> > "Your user ID is not in the system"
> >
> > If I turn it back off I can log in no problem.
> >
> > The help file is not very clear on this, nor is the tools user guide.
> >
> > Any suggestions as to how I trouble shoot this??
> >
>
I want to turn on single sign on.

I change the user setting to True in the config file and I set the domain value in the user security settings to mydomainname.local

The user name and passwords are identical to the windows user accounts

However when I try to start Vantage I get the following message:

"Your user ID is not in the system"

If I turn it back off I can log in no problem.

The help file is not very clear on this, nor is the tools user guide.

Any suggestions as to how I trouble shoot this??
Use mydomainname, not mydomainname.local.

--- In vantage@yahoogroups.com, "sbser2000" <ian.stockbridge@...> wrote:
>
> I want to turn on single sign on.
>
> I change the user setting to True in the config file and I set the domain value in the user security settings to mydomainname.local
>
> The user name and passwords are identical to the windows user accounts
>
> However when I try to start Vantage I get the following message:
>
> "Your user ID is not in the system"
>
> If I turn it back off I can log in no problem.
>
> The help file is not very clear on this, nor is the tools user guide.
>
> Any suggestions as to how I trouble shoot this??
>