SmartClient Update in 10.1.600 still not working

Continuing the discussion from Launch Epicor using AutoUpdate (bypass Windows 10 UAC):

Trying to update the Smart Client in 10.1.600 from .9 to .11 (This is our DT/MT environment and Windows 7) and keep getting this error at the very end of the update:

Support suggested:

  1. Upgrade to .Net 4.6.2
  2. Download new install client
  3. Remove UAC (set to Never)
  4. Give Full Access to C:\Epicor and C:\ProgramData\Epicor)
  5. Run As Administrator
  6. Check the Shortcut to make sure it doesn’t have the update flag
  7. Send 2 Bitcoins to the address enclosed to unlock the Client

I got it to work once with a new install with the Pilot environment but now the Education environment is failing. So while waiting to hear back from Epicor, I thought I’d fly it up the pole to see if others had the issue. This is Win7 but I may go find a Win10 machine to see if it works differently.


Mark W.