System Task Agent / Process Server

I finally decided to stop the db with dbman -stop MfgSys803 that worked, but received an error message on the db when trying to start.  

What worked was rebooting the server, which was close to my next to last option.


Good morning, 

Over the weekend activated the quality module, successfully restarted the app servers, but Monday found out that jobs were not printing.  I restarted the Task Agent and Process Server, job started printing, but took so long, I ended up stopping and starting the Process/Task Agent.  Now they are both stuck on "Starting."

I have successfully killed the PIDS and restarted, but they still say "starting."  It's only been 20 minutes, but usually they've started by now.  I checked the netat -nao and it shows that those two port numbers 8302/8303 are listening and the task agent is spooling jobs, but will not start to process.  

I even deleted all the spooled jobs, killed the pids, and tried starting again.

My next option is too stop the app server and start again, but this will slow down production.

Please advice.



This happened to me once before and somehow the ODBC connection required for the processes was deleted. You might want to check that and make sure it is still there for the server. This happened to me when I killed Pilot due to printing issues and it got stuck at starting. Worth a shot.
Thanks, but nothing has been deleted.