UOM Class Weight

on the revision tab, right click in the revision field, open with Method Tracker

--- In vantage@yahoogroups.com, khambleton500@... wrote:
>
> Brenda,
>
> That did it!!!! Thank you.
>
> One other question...now that I have a material associated with a part where can I view it? In Vantge 6.1 you can see the BOM under the revision tab, but I'm not seeing it in E9.
>
> Thanks,
> Kathy
>
>
> ----- Original Message -----
> From: Belinda H <bshannah1@...>
> To: vantage@yahoogroups.com
> Sent: Sun, 01 May 2011 20:07:43 -0000 (UTC)
> Subject: Re: [Vantage] Re: UOM Class Weight
>
>
>
>
>
>
>
>
>
>
>
>
>
> This is really going to sound weird but all we did was add a UOM class
>
>
> called weight and we had no more problems with the Engineering Workbench.
>
>
> Did not attach it to any part numbers (that is the weird part).
>
>
>
> Belinda
>
>
> On May 1, 2011 3:22 PM, "cooner_55421" <cooner_55421@...> wrote:
>
>
> > Hi Kathy,
>
>
> >
>
>
> > I can only guess that you need to look at the part masters, UOM & UOM
>
>
> Class Maintenance.
>
>
> >
>
>
> > Do you have nay more details?
>
>
> > Did you perform a test upgrade? From 8.03.xx of 6?
>
>
> >
>
>
> >
>
>
> > BTW going from 8.03.xx to 9...
>
>
> > UOMs were the hardest part of the upgrade process for me to get straight.
>
>
> >
>
>
> > --- In vantage@yahoogroups.com, khambleton500@ wrote:
>
>
> >>
>
>
> >>
>
>
> >> Hi all,
>
>
> >>
>
>
> >> Hopefully someone can help me! We are in the process of setting up Epicor
>
>
> 9 version E9.05.602A for testing. I am trying to add materials and
>
>
> operations to a part revision through the engineering workbench. I get the
>
>
> following error message:
>
>
> >>
>
>
> >> UOM Class Weight was not found.
>
>
> >>
>
>
> >> I can not figure out what or where this field is.
>
>
> >>
>
>
> >> Thanks,
>
>
> >> Kathy
>
>
> >> Electron Energy Corporation
>
>
> >>
>
>
> >> [Non-text portions of this message have been removed]
>
>
> >>
>
>
> >
>
>
> >
>
>
>
> [Non-text portions of this message have been removed]
>
>
>
>
>
>
>
>
> [Non-text portions of this message have been removed]
>
I would like to have MES do autologon on shop computers, I used to be able to do it in the Data collection.mfg file in 6.1. I am sure there is a way just not sure how, I had the data collection signing on with the same username password.

Thanks in advance for any suggestions
In 9.05, the default.mfgsys file in the client/config folder is the
equivalent file. Look for this section:



<userSettings>

<!-- provide values for UserID and Password to enable auto-login -->

<UserID value="username-here" />

<Password value="and-password-here" />

<SingleSignOn value="false" bool="" />

<DataCollectionUser value="true" bool="" />



Brian.



________________________________

From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf
Of pabru
Sent: Friday, March 18, 2011 4:21 PM
To: vantage@yahoogroups.com
Subject: [Vantage] MES auto logon





I would like to have MES do autologon on shop computers, I used to be
able to do it in the Data collection.mfg file in 6.1. I am sure there is
a way just not sure how, I had the data collection signing on with the
same username password.

Thanks in advance for any suggestions





[Non-text portions of this message have been removed]
Thank You!, That is exactly what I was looking for.

--- On Fri, 3/18/11, Brian Roberts <broberts@...> wrote:


From: Brian Roberts <broberts@...>
Subject: RE: [Vantage] MES auto logon
To: vantage@yahoogroups.com
Date: Friday, March 18, 2011, 3:46 PM


Â



In 9.05, the default.mfgsys file in the client/config folder is the
equivalent file. Look for this section:

<userSettings>

<!-- provide values for UserID and Password to enable auto-login -->

<UserID value="username-here" />

<Password value="and-password-here" />

<SingleSignOn value="false" bool="" />

<DataCollectionUser value="true" bool="" />

Brian.

________________________________

From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf
Of pabru
Sent: Friday, March 18, 2011 4:21 PM
To: vantage@yahoogroups.com
Subject: [Vantage] MES auto logon

I would like to have MES do autologon on shop computers, I used to be
able to do it in the Data collection.mfg file in 6.1. I am sure there is
a way just not sure how, I had the data collection signing on with the
same username password.

Thanks in advance for any suggestions

[Non-text portions of this message have been removed]











[Non-text portions of this message have been removed]
Hi all,

Hopefully someone can help me! We are in the process of setting up Epicor 9 version E9.05.602A for testing. I am trying to add materials and operations to a part revision through the engineering workbench. I get the following error message:

UOM Class Weight was not found.

I can not figure out what or where this field is.

Thanks,
Kathy
Electron Energy Corporation

[Non-text portions of this message have been removed]
This is really going to sound weird but all we did was add a UOM class
called weight and we had no more problems with the Engineering Workbench.
Did not attach it to any part numbers (that is the weird part).

Belinda
On May 1, 2011 3:22 PM, "cooner_55421" <cooner_55421@...> wrote:
> Hi Kathy,
>
> I can only guess that you need to look at the part masters, UOM & UOM
Class Maintenance.
>
> Do you have nay more details?
> Did you perform a test upgrade? From 8.03.xx of 6?
>
>
> BTW going from 8.03.xx to 9...
> UOMs were the hardest part of the upgrade process for me to get straight.
>
> --- In vantage@yahoogroups.com, khambleton500@... wrote:
>>
>>
>> Hi all,
>>
>> Hopefully someone can help me! We are in the process of setting up Epicor
9 version E9.05.602A for testing. I am trying to add materials and
operations to a part revision through the engineering workbench. I get the
following error message:
>>
>> UOM Class Weight was not found.
>>
>> I can not figure out what or where this field is.
>>
>> Thanks,
>> Kathy
>> Electron Energy Corporation
>>
>> [Non-text portions of this message have been removed]
>>
>
>


[Non-text portions of this message have been removed]
We are doing a clean install, using DMT to import our master files from Vanatge 6.

I have looked in all three tables you mention below but haven't had any luck. On further thought, I'm wondering if the process is looking for a UOM Class titled Weight. Which would tell me that a part must have a UOM Class of Weight. So I ran a BAQ on the PartUOM table but that didn't help. In UOM Class maintenance I only have 1 class set up, which is COUNT and it has several UOM's associated with it but none are weight. What table would give me a listing of parts and their UOM Class?

Thanks,
Kathy

----- Original Message -----
From: cooner_55421 <cooner_55421@...>
To: vantage@yahoogroups.com
Sent: Sun, 01 May 2011 19:22:33 -0000 (UTC)
Subject: [Vantage] Re: UOM Class Weight













Hi Kathy,



I can only guess that you need to look at the part masters, UOM & UOM Class Maintenance.



Do you have nay more details?


Did you perform a test upgrade? From 8.03.xx of 6?



BTW going from 8.03.xx to 9...


UOMs were the hardest part of the upgrade process for me to get straight.



--- In vantage@yahoogroups.com, khambleton500@... wrote:


>


>


> Hi all,


>


> Hopefully someone can help me! We are in the process of setting up Epicor 9 version E9.05.602A for testing. I am trying to add materials and operations to a part revision through the engineering workbench. I get the following error message:


>


> UOM Class Weight was not found.


>


> I can not figure out what or where this field is.


>


> Thanks,


> Kathy


> Electron Energy Corporation


>


> [Non-text portions of this message have been removed]


>








[Non-text portions of this message have been removed]
Brenda,

That did it!!!! Thank you.

One other question...now that I have a material associated with a part where can I view it? In Vantge 6.1 you can see the BOM under the revision tab, but I'm not seeing it in E9.

Thanks,
Kathy


----- Original Message -----
From: Belinda H <bshannah1@...>
To: vantage@yahoogroups.com
Sent: Sun, 01 May 2011 20:07:43 -0000 (UTC)
Subject: Re: [Vantage] Re: UOM Class Weight













This is really going to sound weird but all we did was add a UOM class


called weight and we had no more problems with the Engineering Workbench.


Did not attach it to any part numbers (that is the weird part).



Belinda


On May 1, 2011 3:22 PM, "cooner_55421" <cooner_55421@...> wrote:


> Hi Kathy,


>


> I can only guess that you need to look at the part masters, UOM & UOM


Class Maintenance.


>


> Do you have nay more details?


> Did you perform a test upgrade? From 8.03.xx of 6?


>


>


> BTW going from 8.03.xx to 9...


> UOMs were the hardest part of the upgrade process for me to get straight.


>


> --- In vantage@yahoogroups.com, khambleton500@... wrote:


>>


>>


>> Hi all,


>>


>> Hopefully someone can help me! We are in the process of setting up Epicor


9 version E9.05.602A for testing. I am trying to add materials and


operations to a part revision through the engineering workbench. I get the


following error message:


>>


>> UOM Class Weight was not found.


>>


>> I can not figure out what or where this field is.


>>


>> Thanks,


>> Kathy


>> Electron Energy Corporation


>>


>> [Non-text portions of this message have been removed]


>>


>


>



[Non-text portions of this message have been removed]








[Non-text portions of this message have been removed]