User Maintenance Slow on V8

YES! I thought it was just me. I was inactivating all users in on of
the play systems at 2 in the morning and thought I was being punished
for something. It was so painfully slow to switch between users.
Thanks for mentioning that. I will call in on it, too.

Amy Powell
amyp@...
It takes 8-10 seconds to move from one user to another in the tree view
of user account maintenance on our system. We're on 809c but it's been
slow like this through every V8 version we've tried going all the way
back to 705. This is probably the most sluggish part of our system.

Does anyone else have a similar performance issue with user security
maintenance? I just want to know that I'm not alone before I call
support. If lots of customers have performance issues in this area, I
want to be able to tell them that.

We've got 275 users any any change that involves more that a handful is
very painful.

Thanks,

Brad
No problems here, almost instant response but we only have 15 users.

Regards



________________________________

From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf
Of Brad Feazell
Sent: Thursday, September 21, 2006 11:08 AM
To: vantage@yahoogroups.com
Subject: [Vantage] User Maintenance Slow on V8



It takes 8-10 seconds to move from one user to another in the tree view
of user account maintenance on our system. We're on 809c but it's been
slow like this through every V8 version we've tried going all the way
back to 705. This is probably the most sluggish part of our system.

Does anyone else have a similar performance issue with user security
maintenance? I just want to know that I'm not alone before I call
support. If lots of customers have performance issues in this area, I
want to be able to tell them that.

We've got 275 users any any change that involves more that a handful is
very painful.

Thanks,

Brad





[Non-text portions of this message have been removed]
I should have mentioned that we're on SQL. Are you SQL or Progress?

--- In vantage@yahoogroups.com, "Gerard Wadman" <gwadman@...> wrote:
>
> No problems here, almost instant response but we only have 15 users.
>
> Regards
>
>
>
> ________________________________
>
> From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On
Behalf
> Of Brad Feazell
> Sent: Thursday, September 21, 2006 11:08 AM
> To: vantage@yahoogroups.com
> Subject: [Vantage] User Maintenance Slow on V8
>
>
>
> It takes 8-10 seconds to move from one user to another in the tree
view
> of user account maintenance on our system. We're on 809c but it's
been
> slow like this through every V8 version we've tried going all the
way
> back to 705. This is probably the most sluggish part of our system.
>
> Does anyone else have a similar performance issue with user
security
> maintenance? I just want to know that I'm not alone before I call
> support. If lots of customers have performance issues in this area,
I
> want to be able to tell them that.
>
> We've got 275 users any any change that involves more that a
handful is
> very painful.
>
> Thanks,
>
> Brad
>
>
>
>
>
> [Non-text portions of this message have been removed]
>
Hello

We are on SQL and ver. 808G with 179 users and the screen performancde is ok
(and much much faster compare with some others screens)

Regards


>From: "Brad Feazell" <Brad_feazell@...>
>Reply-To: vantage@yahoogroups.com
>To: vantage@yahoogroups.com
>Subject: [Vantage] Re: User Maintenance Slow on V8
>Date: Thu, 21 Sep 2006 15:58:34 -0000
>
>I should have mentioned that we're on SQL. Are you SQL or Progress?
>
>--- In vantage@yahoogroups.com, "Gerard Wadman" <gwadman@...> wrote:
> >
> > No problems here, almost instant response but we only have 15 users.
> >
> > Regards
> >
> >
> >
> > ________________________________
> >
> > From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On
>Behalf
> > Of Brad Feazell
> > Sent: Thursday, September 21, 2006 11:08 AM
> > To: vantage@yahoogroups.com
> > Subject: [Vantage] User Maintenance Slow on V8
> >
> >
> >
> > It takes 8-10 seconds to move from one user to another in the tree
>view
> > of user account maintenance on our system. We're on 809c but it's
>been
> > slow like this through every V8 version we've tried going all the
>way
> > back to 705. This is probably the most sluggish part of our system.
> >
> > Does anyone else have a similar performance issue with user
>security
> > maintenance? I just want to know that I'm not alone before I call
> > support. If lots of customers have performance issues in this area,
>I
> > want to be able to tell them that.
> >
> > We've got 275 users any any change that involves more that a
>handful is
> > very painful.
> >
> > Thanks,
> >
> > Brad
> >
> >
> >
> >
> >
> > [Non-text portions of this message have been removed]
> >
>
>
>
>
>

_________________________________________________________________
Express yourself instantly with MSN Messenger! Download today it's FREE!
http://messenger.msn.click-url.com/go/onm00200471ave/direct/01/
Progress OE 10B



________________________________

From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf
Of Brad Feazell
Sent: Thursday, September 21, 2006 11:59 AM
To: vantage@yahoogroups.com
Subject: [Vantage] Re: User Maintenance Slow on V8



I should have mentioned that we're on SQL. Are you SQL or Progress?

--- In vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com> ,
"Gerard Wadman" <gwadman@...> wrote:
>
> No problems here, almost instant response but we only have 15 users.
>
> Regards
>
>
>
> ________________________________
>
> From: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
[mailto:vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com> ] On
Behalf
> Of Brad Feazell
> Sent: Thursday, September 21, 2006 11:08 AM
> To: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
> Subject: [Vantage] User Maintenance Slow on V8
>
>
>
> It takes 8-10 seconds to move from one user to another in the tree
view
> of user account maintenance on our system. We're on 809c but it's
been
> slow like this through every V8 version we've tried going all the
way
> back to 705. This is probably the most sluggish part of our system.
>
> Does anyone else have a similar performance issue with user
security
> maintenance? I just want to know that I'm not alone before I call
> support. If lots of customers have performance issues in this area,
I
> want to be able to tell them that.
>
> We've got 275 users any any change that involves more that a
handful is
> very painful.
>
> Thanks,
>
> Brad
>
>
>
>
>
> [Non-text portions of this message have been removed]
>





[Non-text portions of this message have been removed]