User Process Wrapper 10.2.500

I am in the process of upgrading my dev server to 10.2.500.4. I noticed on the first conversion (BPMs) in the workbench it completed with errors. In the error I see it’s failing on UserProcessWrapper, which is probably ok, but I noticed on EpicWeb the latest version of User Process Wrapper is 10.2.400. Is that version compatible with 10.2.500?
Note: I did try the install but it fails obv. due to a version mismatch. Is there an eta on when that will be updated?

December 20 is the anticipated release date