Using Global Alerts with Terminal Server

We are (but we're using Citrix). The alert.vdl files won't open but
other than that, it is working for us.

________________________________

From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf
Of wendorff1
Sent: Wednesday, September 13, 2006 9:27 AM
To: vantage@yahoogroups.com
Subject: [Vantage] Using Global Alerts with Terminal Server



Hi everyone,

We set up global alerts (with its own process server) this week.
We are using Vantage via Terminal Server.

At first it only worked if we had a single email address in the "TO"
field. Two email address would fail.

It apperas to be stuck - the Process Server is showing the new group
log every time we stop and restart the process server. This group
never goes away and isn't generating an email.

Is anyone successfully using Global Alerts in a terminal server
environment (we are not using Citrix)?? Any help would be GREATLY
appreciated!!

Here is the SMTP Log:
************** ****** New Group ******* ************
Socket email started
Input Parameters
emailFrom = vantage@... <mailto:vantage%40scc-li.com> ;Credit
Hizzold
emailTo = michael.kahle@... <mailto:michael.kahle%40scc-li.com>
kelly.wendorff@... <mailto:kelly.wendorff%40scc-li.com> ;
emailCC =
emailAttachments = Alert.vdl:FileType=BINARY
emailFiles = C:\processTEMP\globalAlert\40038172.vdl
emailSubject = Customer credit hold status has been changed.
emailBody = Customer (A. H. STOCK MFG. CORPORATION ).
Customer has been taken off Credit Hold.
Customer credit hold status has changed.
emailMIMEHeader = text/plain;charset=us-ascii
LocalHostName = vantage
09/13/06 11:07:18 opening socket
09/13/06 11:07:18 Socket Connection Established.
09/13/06 11:07:18 vstate 1
cSMTPResponse 220 localhost ESMTP Exim 4.50 Wed, 13 Sep 2006 11:08:03
-0500

iReponseLength63
09/13/06 11:07:18 cLast-Command nothing
09/13/06 11:07:18 SendCommand: HELO vantage

09/13/06 11:07:18 SendCommand Finished:
09/13/06 11:07:18 vstate 1
cSMTPResponse 250 localhost Hello vantage.intrawang.scc-1i.com
[192.168.100.239]

iReponseLength68
09/13/06 11:07:18 cLast-Command HELO
09/13/06 11:07:18 SendCommand: MAIL From: <vantage@...
<mailto:vantage%40scc-li.com> >

09/13/06 11:07:18 SendCommand Finished:
09/13/06 11:07:18 vstate 1
cSMTPResponse 250 OK

iReponseLength8
09/13/06 11:07:18 cLast-Command MAIL
09/13/06 11:07:18 SendCommand: RCPT TO: <michael.kahle@...
<mailto:michael.kahle%40scc-li.com>
kelly.wendorff@... <mailto:kelly.wendorff%40scc-li.com> >

09/13/06 11:07:18 SendCommand Finished:
09/13/06 11:07:18 vstate 1
cSMTPResponse 554 SMTP synchronization error

iReponseLength32
09/13/06 11:07:18 cLast-Command RCPT
09/13/06 11:07:18 SendCommand: QUIT

09/13/06 11:07:18 SendCommand Finished:






[Non-text portions of this message have been removed]
Hi everyone,

We set up global alerts (with its own process server) this week.
We are using Vantage via Terminal Server.

At first it only worked if we had a single email address in the "TO"
field. Two email address would fail.

It apperas to be stuck - the Process Server is showing the new group
log every time we stop and restart the process server. This group
never goes away and isn't generating an email.

Is anyone successfully using Global Alerts in a terminal server
environment (we are not using Citrix)?? Any help would be GREATLY
appreciated!!

Here is the SMTP Log:
************** ****** New Group ******* ************
Socket email started
Input Parameters
emailFrom = vantage@...;Credit Hizzold
emailTo = michael.kahle@...
kelly.wendorff@...;
emailCC =
emailAttachments = Alert.vdl:FileType=BINARY
emailFiles = C:\processTEMP\globalAlert\40038172.vdl
emailSubject = Customer credit hold status has been changed.
emailBody = Customer (A. H. STOCK MFG. CORPORATION ).
Customer has been taken off Credit Hold.
Customer credit hold status has changed.
emailMIMEHeader = text/plain;charset=us-ascii
LocalHostName = vantage
09/13/06 11:07:18 opening socket
09/13/06 11:07:18 Socket Connection Established.
09/13/06 11:07:18 vstate 1
cSMTPResponse 220 localhost ESMTP Exim 4.50 Wed, 13 Sep 2006 11:08:03
-0500

iReponseLength63
09/13/06 11:07:18 cLast-Command nothing
09/13/06 11:07:18 SendCommand: HELO vantage

09/13/06 11:07:18 SendCommand Finished:
09/13/06 11:07:18 vstate 1
cSMTPResponse 250 localhost Hello vantage.intrawang.scc-1i.com
[192.168.100.239]

iReponseLength68
09/13/06 11:07:18 cLast-Command HELO
09/13/06 11:07:18 SendCommand: MAIL From: <vantage@...>

09/13/06 11:07:18 SendCommand Finished:
09/13/06 11:07:18 vstate 1
cSMTPResponse 250 OK

iReponseLength8
09/13/06 11:07:18 cLast-Command MAIL
09/13/06 11:07:18 SendCommand: RCPT TO: <michael.kahle@...
kelly.wendorff@...>

09/13/06 11:07:18 SendCommand Finished:
09/13/06 11:07:18 vstate 1
cSMTPResponse 554 SMTP synchronization error

iReponseLength32
09/13/06 11:07:18 cLast-Command RCPT
09/13/06 11:07:18 SendCommand: QUIT


09/13/06 11:07:18 SendCommand Finished: