V8 - Open Edge Service Pack 5

I installed it on June 9th.

No Problems with the download, about thirty minutes.

If you elect not to back up your OpenEdge files, install only takes
about 15 minutes though I wouldn't recommend this.

Our install took just under an hour but our database is rather small.





________________________________

From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf
Of andrews_2449
Sent: Monday, July 24, 2006 9:07 AM
To: vantage@yahoogroups.com
Subject: [Vantage] V8 - Open Edge Service Pack 5



We just noticed last week that this Service Pack is available in the
downloads section of the Epicor website. Epicor posted it there on May
10, 2006 and we've been told that Epicor has been internally using
this release since the middle of April.

Downloading this is a litle tricky and time consuming (you seem to get
stuck about halfway through the download and need to start over.
You'll need a couple of hours to do this install). We had one
particular problem just "disappear" after installing the service pack,
so it is doing something.

More importantly, if you are trying to figure out a problem and are on
Service Pack 3, Epicor Support is on Service Pack 5; there is an
(unknown) variable in the mix of trying to duplicate problems.

We did not see any Epicor communication regarding this update.





[Non-text portions of this message have been removed]
We just noticed last week that this Service Pack is available in the
downloads section of the Epicor website. Epicor posted it there on May
10, 2006 and we've been told that Epicor has been internally using
this release since the middle of April.

Downloading this is a litle tricky and time consuming (you seem to get
stuck about halfway through the download and need to start over.
You'll need a couple of hours to do this install). We had one
particular problem just "disappear" after installing the service pack,
so it is doing something.

More importantly, if you are trying to figure out a problem and are on
Service Pack 3, Epicor Support is on Service Pack 5; there is an
(unknown) variable in the mix of trying to duplicate problems.

We did not see any Epicor communication regarding this update.