Vantage 6.1 531 yikes no admin server connection

Is your admin service started in your services.msc?



Bruce Butler

IT Manager

Knappe & Koester, Inc.

_____

From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf
Of John Mansfield
Sent: Wednesday, November 08, 2006 5:38 PM
To: vantage@yahoogroups.com
Subject: RE: [Vantage] vantage 6.1 531 yikes no admin server connection



Thanks to all,

Further info . sorry to be incomplete.

I shut down the training database restored and tried to restart.

It was in the restart things errored out.

I believe the training database is the Vantage standard special by port
number only but it is on the only Vantage Server.

[Non-text portions of this message have been removed]





[Non-text portions of this message have been removed]
Hi everyone,

Today after resoring a backup to the training side.
I tried to start the training database.
The error was:

Unable to connect to Admin Server. Ensure Admin Server is running.
(8336)

Has anyone seen this before.
Thank you in advance for your help.

Thanks,

John Mansfield
General Sheet Metal
If the problem is incorrect port numbers:

-- Stop the Process and Task app servers for that DB.
-- Go to System Management|Utilities|System Agent in Vantage.
-- Enter the correct Port numbers and manager password.
3094 MfgTrain80
3095 MfgTrain80ProcessServer
3096 MfgTrain80TaskAgent
-- Shut down the main app server.
-- Restart all three app servers.

Stephen Schowengerdt
Rocky Mountain Hardware


--- In vantage@yahoogroups.com, "mansfield1024" <johnm@...> wrote:
>
> Hi everyone,
>
> Today after resoring a backup to the training side.
> I tried to start the training database.
> The error was:
>
> Unable to connect to Admin Server. Ensure Admin Server is running.
> (8336)
>
> Has anyone seen this before.
> Thank you in advance for your help.
>
> Thanks,
>
> John Mansfield
> General Sheet Metal
>
To restore database you need to do these steps:

Stop database
Restore database
Repair database
Start database

Did you maybe forget to repair or restart the database?

Butch

________________________________

From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf
Of mansfield1024
Sent: Wednesday, November 08, 2006 1:21 PM
To: vantage@yahoogroups.com
Subject: [Vantage] vantage 6.1 531 yikes no admin server connection



Hi everyone,

Today after resoring a backup to the training side.
I tried to start the training database.
The error was:

Unable to connect to Admin Server. Ensure Admin Server is running.
(8336)

Has anyone seen this before.
Thank you in advance for your help.

Thanks,

John Mansfield
General Sheet Metal






[Non-text portions of this message have been removed]
Is this on a stand alone training server?



_____

From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf
Of mansfield1024
Sent: Wednesday, November 08, 2006 1:21 PM
To: vantage@yahoogroups.com
Subject: [Vantage] vantage 6.1 531 yikes no admin server connection



Hi everyone,

Today after resoring a backup to the training side.
I tried to start the training database.
The error was:

Unable to connect to Admin Server. Ensure Admin Server is running.
(8336)

Has anyone seen this before.
Thank you in advance for your help.

Thanks,

John Mansfield
General Sheet Metal





[Non-text portions of this message have been removed]
Thanks to all,



Further info . sorry to be incomplete.



I shut down the training database restored and tried to restart.

It was in the restart things errored out.



I believe the training database is the Vantage standard special by port
number only but it is on the only Vantage Server.











[Non-text portions of this message have been removed]