Vantage 6.1 and OpenEdge 10.x

Mike -

6.1 and Progress 9.1d run on 2008R2. You will need to install a few registry fixes to get Progress to work but the software runs fine. Please let me know your issues off-line and I can send you the correct fixes.

Please do not try this at home on 2012. That's a real pain to setup.

Thank you in advance,
Calvin Dekker
[CB]<http://www.codabears.com/>
630-672-7688 x1484

[Untitled-1] <https://www.facebook.com/CodaBearsInc> [Untitled-2] <http://www.linkedin.com/company/codabears-inc> [Untitled-3] <https://twitter.com/CodaBearsInc> [G+] <http://google.com/+CodaBearsIncRoselle>
[cid:5F7B4A7C-3EB2-41BA-9D90-EB6A55AA1138]

From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com]
Sent: Wednesday, June 10, 2015 5:45 PM
To: vantage@yahoogroups.com
Subject: RE: [Vantage] Vantage 6.1 and OpenEdge 10.x


Let me clarify. We already have the E10 server configured and running. We just need a server to still run Vantage 6.1 for the next 6 months. The server where I wanted to reinstall Vantage 6.1 is 2008R2. I had read that 9.1d wasn't compatible with 2008R2 (from the Progress web site) thus the question about using a newer version of Progress.

Thanks,
Mike

From: vantage@yahoogroups.com<mailto:vantage@yahoogroups.com> [mailto:vantage@yahoogroups.com]
Sent: Wednesday, June 10, 2015 3:43 PM
To: vantage@yahoogroups.com<mailto:vantage@yahoogroups.com>
Subject: RE: [Vantage] Vantage 6.1 and OpenEdge 10.x


Run the 6.1 on a server running 9.1 Run the new system on a separate server. The systems will point to their appropriate servers.

Charlie Smith
CTCharlie@...<mailto:CTCharlie@...>
Cell: 860-919-1708
Office: 817-862-9862

From: vantage@yahoogroups.com<mailto:vantage@yahoogroups.com> [mailto:vantage@yahoogroups.com]
Sent: Wednesday, June 10, 2015 4:41 PM
To: vantage@yahoogroups.com<mailto:vantage@yahoogroups.com>
Subject: [Vantage] Vantage 6.1 and OpenEdge 10.x


We are currently in the process of upgrading from Vantage 6.1 to E10. However, it will be at least 6 months until this happens at our Asian sites. Our old Vantage server in Asia is failing and I was wondering if anyone had ever tried to run Vantage 6.1 with either Progress 9.1E or OpenEdge 10.x?

Thanks in advance for any input.

Mike



[Non-text portions of this message have been removed]

We are currently in the process of upgrading from Vantage 6.1 to E10.  However, it will be at least 6 months until this happens at our Asian sites.  Our old Vantage server in Asia is failing and I was wondering if anyone had ever tried to run Vantage 6.1 with either Progress 9.1E or OpenEdge 10.x?

 

Thanks in advance for any input.

 

Mike

Run the 6.1 on a server running 9.1 Run the new system on a separate server. The systems will point to their appropriate servers.

 

Charlie Smith

CTCharlie@...

Cell: 860-919-1708

Office: 817-862-9862

 

From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com]
Sent: Wednesday, June 10, 2015 4:41 PM
To: vantage@yahoogroups.com
Subject: [Vantage] Vantage 6.1 and OpenEdge 10.x

 

 

We are currently in the process of upgrading from Vantage 6.1 to E10.  However, it will be at least 6 months until this happens at our Asian sites.  Our old Vantage server in Asia is failing and I was wondering if anyone had ever tried to run Vantage 6.1 with either Progress 9.1E or OpenEdge 10.x?

 

Thanks in advance for any input.

 

Mike

Let me clarify.  We already have the E10 server configured and running.  We just need a server to still run Vantage 6.1 for the next 6 months.  The server where I wanted to reinstall Vantage 6.1 is 2008R2.  I had read that 9.1d wasn’t compatible with 2008R2 (from the Progress web site) thus the question about using a newer version of Progress.

 

Thanks,

Mike

 

From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com]
Sent: Wednesday, June 10, 2015 3:43 PM
To: vantage@yahoogroups.com
Subject: RE: [Vantage] Vantage 6.1 and OpenEdge 10.x

 

 

Run the 6.1 on a server running 9.1 Run the new system on a separate server. The systems will point to their appropriate servers.

 

Charlie Smith

CTCharlie@...

Cell: 860-919-1708

Office: 817-862-9862

 

From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com]
Sent: Wednesday, June 10, 2015 4:41 PM
To: vantage@yahoogroups.com
Subject: [Vantage] Vantage 6.1 and OpenEdge 10.x

 

 

We are currently in the process of upgrading from Vantage 6.1 to E10.  However, it will be at least 6 months until this happens at our Asian sites.  Our old Vantage server in Asia is failing and I was wondering if anyone had ever tried to run Vantage 6.1 with either Progress 9.1E or OpenEdge 10.x?

 

Thanks in advance for any input.

 

Mike

To my knowledge, you must run Prg9 with V6 but since I am not an expert (just knowledgeable), check with Ben Nixon at Epicor for the definitive answer.

 

Charlie Smith

CTCharlie@...

Cell: 860-919-1708

Office: 817-862-9862

 

From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com]
Sent: Wednesday, June 10, 2015 5:45 PM
To: vantage@yahoogroups.com
Subject: RE: [Vantage] Vantage 6.1 and OpenEdge 10.x

 

 

Let me clarify.  We already have the E10 server configured and running.  We just need a server to still run Vantage 6.1 for the next 6 months.  The server where I wanted to reinstall Vantage 6.1 is 2008R2.  I had read that 9.1d wasn’t compatible with 2008R2 (from the Progress web site) thus the question about using a newer version of Progress.

 

Thanks,

Mike

 

From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com]
Sent: Wednesday, June 10, 2015 3:43 PM
To: vantage@yahoogroups.com
Subject: RE: [Vantage] Vantage 6.1 and OpenEdge 10.x

 

 

Run the 6.1 on a server running 9.1 Run the new system on a separate server. The systems will point to their appropriate servers.

 

Charlie Smith

CTCharlie@...

Cell: 860-919-1708

Office: 817-862-9862

 

From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com]
Sent: Wednesday, June 10, 2015 4:41 PM
To: vantage@yahoogroups.com
Subject: [Vantage] Vantage 6.1 and OpenEdge 10.x

 

 

We are currently in the process of upgrading from Vantage 6.1 to E10.  However, it will be at least 6 months until this happens at our Asian sites.  Our old Vantage server in Asia is failing and I was wondering if anyone had ever tried to run Vantage 6.1 with either Progress 9.1E or OpenEdge 10.x?

 

Thanks in advance for any input.

 

Mike