Vantage 6 Error - Dust of those cobwebs

Ok, I have a site that is still on Vantage 6.05. They are getting an error I have never seen before. When the shop guys enter their employee ID in this comes up (Data Collections)

**Plant record not on file (138)

Anyone with still some Vantage 6 memory have any clue what this is?

Is it a new user? Do they have proper linking between the user account and employee account configured. Been a while but thought I’d try a guess.

K –

The employee needs to be associated as part of the plant they are logging into.

Did a different user log onto the PC in regular Epicor and then change the plant? Then tried to open Data Collection as that would hold the plant setting from the last logged on session of Vantage.

HTH,

Calvin Dekker

CB

(630) 672-7688 x1484

1350 Lake Street Suites D-F

Roselle, IL 60172

Untitled-1
Untitled-2
Untitled-3
G+
youtube

Catch CodaBears Communications!

1 Like

That is what I was thinking too. I checked their log in and an a plant is assigned. I tried it with mine and a got the same error. I have a plant assigned too.

not new users.

I checked the tables and they seem to be correct.

I got it fixed. I had to log in Vatnage and go to the user account and remove the plant and save then add it back. I think I know what corrupted the files but at least now I know if I remove the Pant and readd it seem to fix the issue.