Vantage 8.00.800 - Part Tracker - Blank Screen

Hi Patrick,

I had exactly the same problem in 8.00.800. Are you working in more than 1
language? Are you running the server and client on 1 PC (e.g. testing
environment)?
In my case when I worked in Dutch language the named trackers were empty as
well. At the moment I switched to English/US everything worked perfect. We
found out that there was something in the patch-install-script that made me
work with old programs and not with the latest programs coming with
8.00.800. Our solution was: reboot your PC. Install the latest patch
8.00.800 before even touching 1 program in Vantage. Startup Vantage and it
worked great in all my languages!

For more details please contact me.

Regards,
Bert Jan James

----------------------------------------------------------------------------
Bert Jan James Macroscoop B.V.
E-mail: B.J.James@... Rhône 30, 2491 AP DEN HAAG
Internet: http://www.macroscoop.nl Tel. +31(0)70 306 73 73
Fax. +31(0)70 306 73 74
----------------------------------------------------------------------------

> -----Original Message-----
> From: vantage@yahoogroups.com
> [mailto:vantage@yahoogroups.com] On Behalf Of pjw@...
> Sent: Tuesday, July 12, 2005 8:19 PM
> To: vantage@yahoogroups.com
> Subject: [Vantage] Vantage 8.00.800 - Part Tracker - Blank Screen
>
>
> All,
>
> After applying the 8.00.800 patch:
> Anyone else having Shop Tracker, Part Tracker and Supplier
> Tracker loading a
> blank Tracker Screen.
> The Tracker is loading but the Dashboard Query in it is not,
> or something
> like that.
>
> Patrick Winter
> Specialty Screw Corporation
> Live Network: Vantage 6.10.514, Progress 9.1D08, Windows 2003 Server,
> Crystal 8.5.3.975
> Test Network: Version: Vantage 8.00.800, OpenEdge 10.0B01,
> Windows 2003
> Server, Epicor Crystal 10.0.0.533
All,

After applying the 8.00.800 patch:
Anyone else having Shop Tracker, Part Tracker and Supplier Tracker loading a
blank Tracker Screen.
The Tracker is loading but the Dashboard Query in it is not, or something
like that.

Patrick Winter
Specialty Screw Corporation
Live Network: Vantage 6.10.514, Progress 9.1D08, Windows 2003 Server,
Crystal 8.5.3.975
Test Network: Version: Vantage 8.00.800, OpenEdge 10.0B01, Windows 2003
Server, Epicor Crystal 10.0.0.533




[Non-text portions of this message have been removed]
Patrick,

All three of those trackers work in our installation, but our Receipt
Tracker is exhibiting similar behavior to what you describe. We can select
a receipt from the search, but nothing displays. Our problem is not related
to v800 though since we first noticed the problem in v710. Our Receipt
Tracker works in one company, but not another company, so I suspect it's
some kind of corruption in the database. I'm waiting for assistance from
support/development.

Thanks,

Dan Snyder
IT Manager
Mercury Electronics
717-854-9557 ext.224



-----Original Message-----
From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf Of
pjw@...
Sent: Tuesday, July 12, 2005 2:19 PM
To: vantage@yahoogroups.com
Subject: [Vantage] Vantage 8.00.800 - Part Tracker - Blank Screen

All,

After applying the 8.00.800 patch:
Anyone else having Shop Tracker, Part Tracker and Supplier Tracker loading a
blank Tracker Screen.
The Tracker is loading but the Dashboard Query in it is not, or something
like that.

Patrick Winter
Specialty Screw Corporation
Live Network: Vantage 6.10.514, Progress 9.1D08, Windows 2003 Server,
Crystal 8.5.3.975 Test Network: Version: Vantage 8.00.800, OpenEdge 10.0B01,
Windows 2003 Server, Epicor Crystal 10.0.0.533