Vantage 8.03.404A - Quote Entry - Unable to modify Quote Quoted

This is a bug! I have reported it to Epicor and have a SCR #48590. No
schedule on the patch yet.

The prevent changes check box just means that you can not make a
change until you uncheck "Quoted" and then fill in the Audit Log box
when you requote it. The same goes for Job Entry (Released and
Engineered).

This is on our long list of BUGS that we have found since going to
8.03.305

Bill




--- In vantage@yahoogroups.com, "vntgtechprofile" <group.vantage@...>
wrote:
>
> Hi,
> Once I set the quoted flag (in QuoteEntry)to TRUE I loose the
ability
> to reverse my action. Now this is with the base form and a database
> that was converted to current patch. I tried the same with the
Epicor
> Training database and it works fine.
>
> Anybody have the same problem?
>
Hi,
Once I set the quoted flag (in QuoteEntry)to TRUE I loose the ability
to reverse my action. Now this is with the base form and a database
that was converted to current patch. I tried the same with the Epicor
Training database and it works fine.

Anybody have the same problem?
> Once I set the quoted flag (in QuoteEntry)to TRUE I loose the ability
> to reverse my action. Now this is with the base form and a database
> that was converted to current patch. I tried the same with the Epicor
> Training database and it works fine.

Was the quote converted to an order?

Mark W.
There's an option in Company configuration that I think affects this:
Modules tab | Sales tab | Quote tab.

There's a tick-box here which prevents changes to Quoted Quotes.

Nigel.



--- In vantage@yahoogroups.com, "vntgtechprofile" <group.vantage@...>
wrote:
>
> Hi,
> Once I set the quoted flag (in QuoteEntry)to TRUE I loose the ability
> to reverse my action. Now this is with the base form and a database
> that was converted to current patch. I tried the same with the Epicor
> Training database and it works fine.
>
> Anybody have the same problem?
>
Apparently you are right on! I just checked my setting in the earlier
version and it was set to prevent changes but I guess it was not
working until this current version.

1000 Thanks
Germain