Vantage 8.03 printing from terminal server

Hi I checked all of my UNC path in System Agent and they look
correct. I could send you a screen shot offline.


--- In vantage@yahoogroups.com, "Chris" <cryhal@...> wrote:
>
> Randy,
>
> Have you went and checked out your System Agent and confirmed that
> UNC paths are correct? I run 5 different db's currently for
testing
> purposes, and always have to make sure that the System Agent's UNC
> corresponds correctly, along with Port numbers associated within
> Progress Explorer tool for your appservers.
>
> Lets start there. Also at Perspectives, I attended a class where
> they pointed out this can cause severe printing issue's as well.
>
> Again, lets start there and I will try to stay on top of this
thread
> as you progress. I am running 8.03.403d under a Terminal Services
> environment (mostly data collection users) but regardless its
working
> great with no print problems.
>
> Thanks,
> Chris Ryhal
>
> --- In vantage@yahoogroups.com, "randyduly" <randy.duly@> wrote:
> >
> > Hi everyone-
> >
> > We have a remote plant that is connected to us via remote desktop
> and
> > terminal server. We are currently running Vantage 6.1. We have
been
> > testing Vantage 8.03. Our local users have no problem printing
from
> > Vantage 8.03. Our remote users has no problem printing from
Vantage
> 6.1.
> > They just can't print from Vantage 8.03.
> >
> > I checked all of the permissions. The Epicor and Mfgsysdata
shares
> are
> > set to Everyone-Full Control. The System Agent is correct or our
> local
> > users would not be able to print.
> >
> > I got a document from Epicor on setting up Vantage 8.03 on
> Citrix/MS
> > Terminal Server. But it was mostly geared toward Citrix. It also
> stated
> > to set Epicor and Mfgsysdata shares to Everyone-Full Control and
> then
> > it made a mention that other additional permissios may need to be
> set,
> > but does not tell you what.
> >
> > Has anybody else had this problem? Any help would be great!
> >
> > Thanks,
> >
> > Randy Duly
> > randy.duly@
> > National Tube Form
> > 3405 Engle Road
> > Fort Wayne IN 46809
> >
>
Hi everyone-

We have a remote plant that is connected to us via remote desktop and
terminal server. We are currently running Vantage 6.1. We have been
testing Vantage 8.03. Our local users have no problem printing from
Vantage 8.03. Our remote users has no problem printing from Vantage 6.1.
They just can't print from Vantage 8.03.

I checked all of the permissions. The Epicor and Mfgsysdata shares are
set to Everyone-Full Control. The System Agent is correct or our local
users would not be able to print.

I got a document from Epicor on setting up Vantage 8.03 on Citrix/MS
Terminal Server. But it was mostly geared toward Citrix. It also stated
to set Epicor and Mfgsysdata shares to Everyone-Full Control and then
it made a mention that other additional permissios may need to be set,
but does not tell you what.

Has anybody else had this problem? Any help would be great!

Thanks,

Randy Duly
randy.duly@...
National Tube Form
3405 Engle Road
Fort Wayne IN 46809
Randy,

Have you went and checked out your System Agent and confirmed that
UNC paths are correct? I run 5 different db's currently for testing
purposes, and always have to make sure that the System Agent's UNC
corresponds correctly, along with Port numbers associated within
Progress Explorer tool for your appservers.

Lets start there. Also at Perspectives, I attended a class where
they pointed out this can cause severe printing issue's as well.

Again, lets start there and I will try to stay on top of this thread
as you progress. I am running 8.03.403d under a Terminal Services
environment (mostly data collection users) but regardless its working
great with no print problems.

Thanks,
Chris Ryhal

--- In vantage@yahoogroups.com, "randyduly" <randy.duly@...> wrote:
>
> Hi everyone-
>
> We have a remote plant that is connected to us via remote desktop
and
> terminal server. We are currently running Vantage 6.1. We have been
> testing Vantage 8.03. Our local users have no problem printing from
> Vantage 8.03. Our remote users has no problem printing from Vantage
6.1.
> They just can't print from Vantage 8.03.
>
> I checked all of the permissions. The Epicor and Mfgsysdata shares
are
> set to Everyone-Full Control. The System Agent is correct or our
local
> users would not be able to print.
>
> I got a document from Epicor on setting up Vantage 8.03 on
Citrix/MS
> Terminal Server. But it was mostly geared toward Citrix. It also
stated
> to set Epicor and Mfgsysdata shares to Everyone-Full Control and
then
> it made a mention that other additional permissios may need to be
set,
> but does not tell you what.
>
> Has anybody else had this problem? Any help would be great!
>
> Thanks,
>
> Randy Duly
> randy.duly@...
> National Tube Form
> 3405 Engle Road
> Fort Wayne IN 46809
>