[Vantage 8.03] WebServices on 64 Bit

I just found this out the long, difficult way (Vantage Support). If
you are planning on installing Vantage on a 64bit operating system,
the WS-Configuration executable to install your webservices will NOT
work. It was erroring and saying that i didn't have WSE 3.0 installed.
Support emailed me the 64bit executable and then it worked just fine.
It only took 5 days before they emailed it...and we are running in
our live environment! If you need the file, just let me know.