Vantage 8 Dashboards do not work

Jonny,

Here's my last try at this... Go back in to Menu Maintenance and
drill back down to the dashboards. Go ahead and change an existing
dashboard to something different by picking another from the drop
down list. Don't change anything else, and make sure to note what
the dashboard originally was. Save your changes, log out of Vantage
and back in, and then try to run the one you just modified. With any
luck, that "link" you're missing will get created, albeit with the
wrong dashboard. If you're successful, then you can try setting it
back to the original dasboard defintion and going through the same
process. I know this sounds ridiculous and long-winded, but we are
dealing with databases! ;)

Ron


--- In vantage@yahoogroups.com, "jonnyfatman666"
<jonathan.waines@...> wrote:
>
> Ron,
>
> I've logged in as manager and still the same result. Also, if I
look
> into menu maintenance, the links do seem to point towards valid
> dashboards. As in, I can click on the drop down box and see the
same
> list of dashboards as what I see when I try to open them direct
> thru 'Dashboard'.
> I can create my own dashboard using the Epicor-made BAQs which are
> already there and they work fine. So it just seems like something
> isn't talking right to something else.
>
> Jonny
>
>
> --- In vantage@yahoogroups.com, "swinky68" <rcole@> wrote:
> >
> > That's typical of a multicompany setup. The dashboards are
repeated
> > for each company if they are defined as global. Have you looked
at
> > menu maintenance yet? Also, have you tried getting to the
> dashboards
> > logged in as Manager?
> >
> > Ron C.
> >
> > --- In vantage@yahoogroups.com, "jonnyfatman666"
> > <jonathan.waines@> wrote:
> > >
> > > I've just downloaded the DashBdDef table into Excel via ODBC
and
> > > there is a list of 43 different dashboards with the Company
set
> > > as 'RTK-ENG', then there are the same 43 repeated but with the
> > > company of 'TEST'
> > >
> > > Does this mean anything?
> > >
> > > Jonny
> > >
> > > > Jonny,
> > > >
> > > > Have you tried looking inside the DashBdDef table yourself?
It
> > > > contains all of the Dashboard ID's for your installation.
Your
> > > error
> > > > is basically stating that this table is empty. Also, you can
> > open
> > > > Menu Maintenance and look at the detail tab for each
dashboard.
> > > What
> > > > you want to make sure of is that the "dashboard" entry
points
> to
> > a
> > > > real dashboard that exists in your system. One last thing to
> try
> > is
> > > > manually opening a dashboard by going through Executive
> Analysis-
> > -
> > > > >BAM-->General Operations-->Dashboard. Click "Open" and
> > > > then "Dashboard ID" to bring up the search form. Do a search
> and
> > > try
> > > > loading any of the dashboards that come up.
> > > >
> > > > HTH and feel free to contact me off-list if you have any
more
> > > > problems.
> > > >
> > > > Regards,
> > > >
> > > > Ron Cole
> > > > IT Manager, IED Inc.
> > > > rcole@
> > > >
> > >
> >
>
Hi All,

Just a quick query. In vantage =>Executive analysis=>Status
Dashboards none of them actually work. If I try to open one up, an
error message pops up stating 'Record not found' :-

Exception caught in: Epicor.Mfg.BO.DashBoard
Error Detail

============

Message: Record not found.
Type: Error

Program: bo/DashBoard.p
Method: GetByID
Table: DashBdDef
Row: Field:

Stack Trace
===========
at Epicor.Mfg.Proxy.DashBoardImpl.GetByID(String productID, String
definitionID)
at Epicor.Mfg.BO.DashBoard.Epicor.Mfg.IF.IDashBoard.GetByID(String ,
String )
at Epicor.Mfg.UI.Adapters.DashboardAdapter.GetByID(String productID,
String definitionID)
at Epicor.Mfg.UI.Dashboard.DashboardPanel.InitializeLaunch()


When I close the error message, a blank dashboard with the window
title 'Tracker' appears.

I've created my own BAQ and dashboard based off that, and that works
fine tho.

I'd be grateful for any suggestions.

I've asked Epicor about this and they've already tried re-converting
our DB but to no avail.
Cheers,

Jonny
We are going live on vantage 8.0 and we have a question on the configurator. Is it possible to have the input descriptions from the smart string show up in the comments on the sales order?

Thanks

Sean


---------------------------------
Yahoo! Messenger with Voice. PC-to-Phone calls for ridiculously low rates.

[Non-text portions of this message have been removed]
--- In vantage@yahoogroups.com, "jonnyfatman666"
<jonathan.waines@...> wrote:
>
> Hi All,
>
> Just a quick query. In vantage =>Executive analysis=>Status
> Dashboards none of them actually work. If I try to open one up, an
> error message pops up stating 'Record not found' :-
>
> Exception caught in: Epicor.Mfg.BO.DashBoard
> Error Detail
>
> ============
>
> Message: Record not found.
> Type: Error
>
> Program: bo/DashBoard.p
> Method: GetByID
> Table: DashBdDef
> Row: Field:
>
> Stack Trace
> ===========
> at Epicor.Mfg.Proxy.DashBoardImpl.GetByID(String productID, String
> definitionID)
> at Epicor.Mfg.BO.DashBoard.Epicor.Mfg.IF.IDashBoard.GetByID
(String ,
> String )
> at Epicor.Mfg.UI.Adapters.DashboardAdapter.GetByID(String
productID,
> String definitionID)
> at Epicor.Mfg.UI.Dashboard.DashboardPanel.InitializeLaunch()
>
>
> When I close the error message, a blank dashboard with the window
> title 'Tracker' appears.
>
> I've created my own BAQ and dashboard based off that, and that
works
> fine tho.
>
> I'd be grateful for any suggestions.
>
> I've asked Epicor about this and they've already tried re-
converting
> our DB but to no avail.
> Cheers,
>
> Jonny
>

Jonny,

Have you tried looking inside the DashBdDef table yourself? It
contains all of the Dashboard ID's for your installation. Your error
is basically stating that this table is empty. Also, you can open
Menu Maintenance and look at the detail tab for each dashboard. What
you want to make sure of is that the "dashboard" entry points to a
real dashboard that exists in your system. One last thing to try is
manually opening a dashboard by going through Executive Analysis--
>BAM-->General Operations-->Dashboard. Click "Open" and
then "Dashboard ID" to bring up the search form. Do a search and try
loading any of the dashboards that come up.

HTH and feel free to contact me off-list if you have any more
problems.

Regards,

Ron Cole
IT Manager, IED Inc.
rcole@...
--- In vantage@yahoogroups.com, peter paul <euroboi6@...> wrote:
>
What do you mean by the input description, do you want to take the
input and have it added to the comment feild?
You should be able to use a set field (Table QuoteDtl Field Job
Comment) rule to do this. I am still new to the configurator though.
> We are going live on vantage 8.0 and we have a question on the
configurator. Is it possible to have the input descriptions from the
smart string show up in the comments on the sales order?
>
> Thanks
>
> Sean
>
>
> ---------------------------------
> Yahoo! Messenger with Voice. PC-to-Phone calls for ridiculously low
rates.
>
> [Non-text portions of this message have been removed]
>
Thanks - the configurator Team will check that - it's scary, we are due to go live May 1st and we still have not nailed the configurator. Cheers, Sean

mmcwilliams22 <mmcwilliams22@...> wrote: --- In vantage@yahoogroups.com, peter paul <euroboi6@...> wrote:
>
What do you mean by the input description, do you want to take the
input and have it added to the comment feild?
You should be able to use a set field (Table QuoteDtl Field Job
Comment) rule to do this. I am still new to the configurator though.
> We are going live on vantage 8.0 and we have a question on the
configurator. Is it possible to have the input descriptions from the
smart string show up in the comments on the sales order?
>
> Thanks
>
> Sean
>
>
> ---------------------------------
> Yahoo! Messenger with Voice. PC-to-Phone calls for ridiculously low
rates.
>
> [Non-text portions of this message have been removed]
>






Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must have already linked your email address to a yahoo id to enable access. )
(1) To access the Files Section of our Yahoo!Group for Report Builder and Crystal Reports and other 'goodies', please goto: http://groups.yahoo.com/group/vantage/files/.
(2) To search through old msg's goto: http://groups.yahoo.com/group/vantage/messages
(3) To view links to Vendors that provide Vantage services goto: http://groups.yahoo.com/group/vantage/links



---------------------------------
YAHOO! GROUPS LINKS


Visit your group "vantage" on the web.

To unsubscribe from this group, send an email to:
vantage-unsubscribe@yahoogroups.com

Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.


---------------------------------





---------------------------------
Celebrate Earth Day everyday! Discover 10 things you can do to help slow climate change. Yahoo! Earth Day

[Non-text portions of this message have been removed]
I've just downloaded the DashBdDef table into Excel via ODBC and
there is a list of 43 different dashboards with the Company set
as 'RTK-ENG', then there are the same 43 repeated but with the
company of 'TEST'

Does this mean anything?

Jonny

> Jonny,
>
> Have you tried looking inside the DashBdDef table yourself? It
> contains all of the Dashboard ID's for your installation. Your
error
> is basically stating that this table is empty. Also, you can open
> Menu Maintenance and look at the detail tab for each dashboard.
What
> you want to make sure of is that the "dashboard" entry points to a
> real dashboard that exists in your system. One last thing to try is
> manually opening a dashboard by going through Executive Analysis--
> >BAM-->General Operations-->Dashboard. Click "Open" and
> then "Dashboard ID" to bring up the search form. Do a search and
try
> loading any of the dashboards that come up.
>
> HTH and feel free to contact me off-list if you have any more
> problems.
>
> Regards,
>
> Ron Cole
> IT Manager, IED Inc.
> rcole@...
>
Caution, in 6.1 the Set Field does not write to just any table/field. We
tried to write to number01 in the part table - it overwrites data with a
zero if the part already exists but will not overwrite with data from a
Set Field command.



We have a call into Epicor about this and of course, they are not
returning our calls.



The number01 in part contains a unique UOM we use in our company. We
manually enter it and the Product Configurator overwrites it with zero
when run on that part. Very frustrating. We can write that UOM to
quotedtl or quotemtl but not to part. Very Bizarre.



Sue



-----Original Message-----
From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf
Of peter paul
Sent: Thursday, April 20, 2006 2:11 PM
To: vantage@yahoogroups.com
Subject: Re: [Vantage] Re: configurator question



Thanks - the configurator Team will check that - it's scary, we are due
to go live May 1st and we still have not nailed the configurator.
Cheers, Sean

mmcwilliams22 <mmcwilliams22@...> wrote: --- In
vantage@yahoogroups.com, peter paul <euroboi6@...> wrote:
>
What do you mean by the input description, do you want to take the
input and have it added to the comment feild?
You should be able to use a set field (Table QuoteDtl Field Job
Comment) rule to do this. I am still new to the configurator though.
> We are going live on vantage 8.0 and we have a question on the
configurator. Is it possible to have the input descriptions from the
smart string show up in the comments on the sales order?
>
> Thanks
>
> Sean
>
>
> ---------------------------------
> Yahoo! Messenger with Voice. PC-to-Phone calls for ridiculously low
rates.
>
> [Non-text portions of this message have been removed]
>






Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must
have already linked your email address to a yahoo id to enable access. )
(1) To access the Files Section of our Yahoo!Group for Report Builder
and Crystal Reports and other 'goodies', please goto:
http://groups.yahoo.com/group/vantage/files/.
<http://groups.yahoo.com/group/vantage/files/>
(2) To search through old msg's goto:
http://groups.yahoo.com/group/vantage/messages
(3) To view links to Vendors that provide Vantage services goto:
http://groups.yahoo.com/group/vantage/links



---------------------------------
YAHOO! GROUPS LINKS


Visit your group "vantage" on the web.

To unsubscribe from this group, send an email to:
vantage-unsubscribe@yahoogroups.com

Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.



---------------------------------





---------------------------------
Celebrate Earth Day everyday! Discover 10 things you can do to help
slow climate change. Yahoo! Earth Day

[Non-text portions of this message have been removed]



Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must
have already linked your email address to a yahoo id to enable access. )
(1) To access the Files Section of our Yahoo!Group for Report Builder
and Crystal Reports and other 'goodies', please goto:
http://groups.yahoo.com/group/vantage/files/.
<http://groups.yahoo.com/group/vantage/files/>
(2) To search through old msg's goto:
http://groups.yahoo.com/group/vantage/messages
(3) To view links to Vendors that provide Vantage services goto:
http://groups.yahoo.com/group/vantage/links




_____

YAHOO! GROUPS LINKS



* Visit your group "vantage
<http://groups.yahoo.com/group/vantage> " on the web.


* To unsubscribe from this group, send an email to:
vantage-unsubscribe@yahoogroups.com
<mailto:vantage-unsubscribe@yahoogroups.com?subject=Unsubscribe>


* Your use of Yahoo! Groups is subject to the Yahoo! Terms of
Service <http://docs.yahoo.com/info/terms/> .



_____



[Non-text portions of this message have been removed]
That's typical of a multicompany setup. The dashboards are repeated
for each company if they are defined as global. Have you looked at
menu maintenance yet? Also, have you tried getting to the dashboards
logged in as Manager?

Ron C.

--- In vantage@yahoogroups.com, "jonnyfatman666"
<jonathan.waines@...> wrote:
>
> I've just downloaded the DashBdDef table into Excel via ODBC and
> there is a list of 43 different dashboards with the Company set
> as 'RTK-ENG', then there are the same 43 repeated but with the
> company of 'TEST'
>
> Does this mean anything?
>
> Jonny
>
> > Jonny,
> >
> > Have you tried looking inside the DashBdDef table yourself? It
> > contains all of the Dashboard ID's for your installation. Your
> error
> > is basically stating that this table is empty. Also, you can
open
> > Menu Maintenance and look at the detail tab for each dashboard.
> What
> > you want to make sure of is that the "dashboard" entry points to
a
> > real dashboard that exists in your system. One last thing to try
is
> > manually opening a dashboard by going through Executive Analysis-
-
> > >BAM-->General Operations-->Dashboard. Click "Open" and
> > then "Dashboard ID" to bring up the search form. Do a search and
> try
> > loading any of the dashboards that come up.
> >
> > HTH and feel free to contact me off-list if you have any more
> > problems.
> >
> > Regards,
> >
> > Ron Cole
> > IT Manager, IED Inc.
> > rcole@
> >
>
Ron,

I've logged in as manager and still the same result. Also, if I look
into menu maintenance, the links do seem to point towards valid
dashboards. As in, I can click on the drop down box and see the same
list of dashboards as what I see when I try to open them direct
thru 'Dashboard'.
I can create my own dashboard using the Epicor-made BAQs which are
already there and they work fine. So it just seems like something
isn't talking right to something else.

Jonny


--- In vantage@yahoogroups.com, "swinky68" <rcole@...> wrote:
>
> That's typical of a multicompany setup. The dashboards are repeated
> for each company if they are defined as global. Have you looked at
> menu maintenance yet? Also, have you tried getting to the
dashboards
> logged in as Manager?
>
> Ron C.
>
> --- In vantage@yahoogroups.com, "jonnyfatman666"
> <jonathan.waines@> wrote:
> >
> > I've just downloaded the DashBdDef table into Excel via ODBC and
> > there is a list of 43 different dashboards with the Company set
> > as 'RTK-ENG', then there are the same 43 repeated but with the
> > company of 'TEST'
> >
> > Does this mean anything?
> >
> > Jonny
> >
> > > Jonny,
> > >
> > > Have you tried looking inside the DashBdDef table yourself? It
> > > contains all of the Dashboard ID's for your installation. Your
> > error
> > > is basically stating that this table is empty. Also, you can
> open
> > > Menu Maintenance and look at the detail tab for each dashboard.
> > What
> > > you want to make sure of is that the "dashboard" entry points
to
> a
> > > real dashboard that exists in your system. One last thing to
try
> is
> > > manually opening a dashboard by going through Executive
Analysis-
> -
> > > >BAM-->General Operations-->Dashboard. Click "Open" and
> > > then "Dashboard ID" to bring up the search form. Do a search
and
> > try
> > > loading any of the dashboards that come up.
> > >
> > > HTH and feel free to contact me off-list if you have any more
> > > problems.
> > >
> > > Regards,
> > >
> > > Ron Cole
> > > IT Manager, IED Inc.
> > > rcole@
> > >
> >
>