Vantage Styling & Themes and Citrix

Hi Jeff

The LOCAL color quality setting properties must be set higher than 16 Bit on the work stations you deploy the Theme on

Don

________________________________
From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf Of jplehr
Sent: Tuesday, August 17, 2010 9:11 AM
To: vantage@yahoogroups.com
Subject: [Vantage] Vantage Styling & Themes and Citrix



Vantage 8.03.408A

Looking for anyone using Vantage in a Citrix environment.

I just started working with Styling & Themes. Currently testing out ideas for our Multi Company environment. By following along in the Tools User Guide and some Answer Book documents I have been able to change colors of the Favorites List and the Main Menu and I have been able to make them different for each company. I also added the respective company logo to the main desktop area within Vantage. I have been able to add the different logos and when changing companies I am seeing everything I expected to see.

Here is the catch... I do all of my work from a specific Citrix Server Desktop, where everything looks correct. When I say correct this includes launching things like Job Entry, Sales Order Entry, etc. But, when I launch Vantage from the Citrix Published Application I am able to see the logos and respective changes for each company, as previously mentioned, but the problem comes when I launch things like Job Entry, Sales Order Entry, etc. The typical gray areas are now black. I can still see all of the respective buttons, sheets and fields but everything else is black.

You Citrix users have any thoughts? Your help would be greatly appreciated.

Jeff





[Non-text portions of this message have been removed]
Vantage 8.03.408A

Looking for anyone using Vantage in a Citrix environment.

I just started working with Styling & Themes. Currently testing out ideas for our Multi Company environment. By following along in the Tools User Guide and some Answer Book documents I have been able to change colors of the Favorites List and the Main Menu and I have been able to make them different for each company. I also added the respective company logo to the main desktop area within Vantage. I have been able to add the different logos and when changing companies I am seeing everything I expected to see.

Here is the catch... I do all of my work from a specific Citrix Server Desktop, where everything looks correct. When I say correct this includes launching things like Job Entry, Sales Order Entry, etc. But, when I launch Vantage from the Citrix Published Application I am able to see the logos and respective changes for each company, as previously mentioned, but the problem comes when I launch things like Job Entry, Sales Order Entry, etc. The typical gray areas are now black. I can still see all of the respective buttons, sheets and fields but everything else is black.

You Citrix users have any thoughts? Your help would be greatly appreciated.

Jeff