Weird Issue

I changed every parameter, last, average, standard, multiple times,
with multiple dates. There was some sort of corruption in that part.
I was forced to make it inactive and change the part number.

Everything is working fine now.

Thanks,
Ben

--- In vantage@yahoogroups.com, "Frank Zeigafuse" <fzeigafuse@l...> wrote:
> What cost filed (s) did you change and how is the part costed?
>
>
>
> Frank Zeigafuse
> Innovative Office Products
> General Manager
> Direct Phone: 610-559-6369
> Email: fzeigafuse@L...
>
> Visit www.one.org to see how the world can be changed one person at
a time.
>
>
>
> -----Original Message-----
> From: bbelzer42 [mailto:bbelzer@t...]
> Sent: Friday, July 08, 2005 5:59 PM
> To: vantage@yahoogroups.com
> Subject: [Vantage] Weird Issue
>
>
> So I changed my unit cost on a new part by using Cost Adjustment.
The unit
> price is .04.
>
> When I print a stock status, it is telling me the unit cost is
$7.64. How
> can this be? I have been tearing my hair out today. I adjust other
costs
> on all other parts just fine, yet this one comes out weird.
>
> Anyone had this happen?
>
> Thanks,
> Ben
>
>
>
>
> Useful links for the Yahoo!Groups Vantage Board are: ( Note: You
must have
> already linked your email address to a yahoo id to enable access. )
> (1) To access the Files Section of our Yahoo!Group for Report
Builder and
> Crystal Reports and other 'goodies', please goto:
> http://groups.yahoo.com/group/vantage/files/.
> (2) To search through old msg's goto:
> http://groups.yahoo.com/group/vantage/messages
> (3) To view links to Vendors that provide Vantage services goto:
> http://groups.yahoo.com/group/vantage/links
> Yahoo! Groups Links
So I changed my unit cost on a new part by using Cost Adjustment. The
unit price is .04.

When I print a stock status, it is telling me the unit cost is $7.64.
How can this be? I have been tearing my hair out today. I adjust
other costs on all other parts just fine, yet this one comes out weird.

Anyone had this happen?

Thanks,
Ben
Ben -

Check the units of measure on that part and your conversion factors.

HTH,
Calvin

-----Original Message-----
From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com]On Behalf
Of bbelzer42
Sent: Friday, July 08, 2005 4:59 PM
To: vantage@yahoogroups.com
Subject: [Vantage] Weird Issue


So I changed my unit cost on a new part by using Cost Adjustment. The
unit price is .04.

When I print a stock status, it is telling me the unit cost is $7.64.
How can this be? I have been tearing my hair out today. I adjust
other costs on all other parts just fine, yet this one comes out weird.

Anyone had this happen?

Thanks,
Ben




Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must have
already linked your email address to a yahoo id to enable access. )
(1) To access the Files Section of our Yahoo!Group for Report Builder and
Crystal Reports and other 'goodies', please goto:
http://groups.yahoo.com/group/vantage/files/.
(2) To search through old msg's goto:
http://groups.yahoo.com/group/vantage/messages
(3) To view links to Vendors that provide Vantage services goto:
http://groups.yahoo.com/group/vantage/links
Yahoo! Groups Links
Ben:
Check that the costing method matches the unit cost you changed. For
instance, if the part is "Average" costed make sure that you changed
the average cost. If the part is "Standard" costed make sure you
changed the standard cost.

Anna Slepecky
annas@...
www.mfgsystem.com
I have experienced a similiar situation. I my case it wound up being
transactions someone had posted with future dates. Check your
transaction detail for the part number in question.

Jeff Milbrath
Controller
Hartford Finishing, Inc.


--- In vantage@yahoogroups.com, "bbelzer42" <bbelzer@t...> wrote:
> So I changed my unit cost on a new part by using Cost Adjustment.
The
> unit price is .04.
>
> When I print a stock status, it is telling me the unit cost is $7.64.
> How can this be? I have been tearing my hair out today. I adjust
> other costs on all other parts just fine, yet this one comes out
weird.
>
> Anyone had this happen?
>
> Thanks,
> Ben
What cost filed (s) did you change and how is the part costed?



Frank Zeigafuse
Innovative Office Products
General Manager
Direct Phone: 610-559-6369
Email: fzeigafuse@...

Visit www.one.org to see how the world can be changed one person at a time.



-----Original Message-----
From: bbelzer42 [mailto:bbelzer@...]
Sent: Friday, July 08, 2005 5:59 PM
To: vantage@yahoogroups.com
Subject: [Vantage] Weird Issue


So I changed my unit cost on a new part by using Cost Adjustment. The unit
price is .04.

When I print a stock status, it is telling me the unit cost is $7.64. How
can this be? I have been tearing my hair out today. I adjust other costs
on all other parts just fine, yet this one comes out weird.

Anyone had this happen?

Thanks,
Ben




Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must have
already linked your email address to a yahoo id to enable access. )
(1) To access the Files Section of our Yahoo!Group for Report Builder and
Crystal Reports and other 'goodies', please goto:
http://groups.yahoo.com/group/vantage/files/.
(2) To search through old msg's goto:
http://groups.yahoo.com/group/vantage/messages
(3) To view links to Vendors that provide Vantage services goto:
http://groups.yahoo.com/group/vantage/links
Yahoo! Groups Links