Windows 7 & ODBC

That's correct, and therefore script is pointing to 32-bit registry part as well.

Regards

Marcin

--- In vantage@yahoogroups.com, Ken Williams <kwilliams@...> wrote:
>
> Ahh...I was using the 64-bit version of ODBC.
>
> Thanks for the help,
> Ken
>
> From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf Of marcinz79
> Sent: Wednesday, November 25, 2009 2:24 AM
> To: vantage@yahoogroups.com
> Subject: [Vantage] Re: Windows 7 & ODBC
>
>
>
> Hi Ken
>
> I use Windows 7 64-bit and key, which is working for me is: (I changed a name of diver as we used to use this format since V8.00)
> --------------------------------------------------
> Windows Registry Editor Version 5.00
> [HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\ODBC\ODBCINST.INI\Progress OpenEdge 10.1B Driver]
> "APILevel"="1"
> "ConnectFunctions"="YYY"
> "CPTimeout"="60"
> "Driver"="\\\\stdat01\\epicor\\oe101b\\bin\\pgoe1022.dll"
> "DriverODBCVer"="5.1"
> "FileUsage"="0"
> "Setup"="\\\\stdat01\\epicor\\oe101b\\bin\\pgoe1022.dll"
> "SQLLevel"="1"
> "UsageCount"="1"
> [HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\ODBC\ODBCINST.INI\ODBC Drivers]
> "Progress OpenEdge 10.1B Driver"="Installed"
> --------------------------------------------------
>
> Access to 32-bit version of ODBC by "C:\Windows\SysWOW64\odbcad32.exe"
>
> Regards
>
> Marcin
>
> --- In vantage@yahoogroups.com<mailto:vantage%40yahoogroups.com>, Ken Williams <kwilliams@> wrote:
> >
> > I know Windows 7 isn't certified yet with Epicor....
> >
> > That being said, does anyone have a way of getting ODBC to work on Windows 7 to OpenEdge 10.1B?
> >
> > I have a reg key I've used with XP, I used the same one on Win7 and it added it to the driver list, but when I try to use it I get "System Error Code 193" error message.
> >
> > Any help would be greatly appreciated.
> >
> > Ken
> >
> >
> > [Non-text portions of this message have been removed]
> >
>
>
>
> [Non-text portions of this message have been removed]
>
I know Windows 7 isn't certified yet with Epicor....

That being said, does anyone have a way of getting ODBC to work on Windows 7 to OpenEdge 10.1B?

I have a reg key I've used with XP, I used the same one on Win7 and it added it to the driver list, but when I try to use it I get "System Error Code 193" error message.

Any help would be greatly appreciated.

Ken


[Non-text portions of this message have been removed]
Hi Ken

I use Windows 7 64-bit and key, which is working for me is: (I changed a name of diver as we used to use this format since V8.00)
--------------------------------------------------
Windows Registry Editor Version 5.00
[HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\ODBC\ODBCINST.INI\Progress OpenEdge 10.1B Driver]
"APILevel"="1"
"ConnectFunctions"="YYY"
"CPTimeout"="60"
"Driver"="\\\\stdat01\\epicor\\oe101b\\bin\\pgoe1022.dll"
"DriverODBCVer"="5.1"
"FileUsage"="0"
"Setup"="\\\\stdat01\\epicor\\oe101b\\bin\\pgoe1022.dll"
"SQLLevel"="1"
"UsageCount"="1"
[HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\ODBC\ODBCINST.INI\ODBC Drivers]
"Progress OpenEdge 10.1B Driver"="Installed"
--------------------------------------------------

Access to 32-bit version of ODBC by "C:\Windows\SysWOW64\odbcad32.exe"

Regards

Marcin


--- In vantage@yahoogroups.com, Ken Williams <kwilliams@...> wrote:
>
> I know Windows 7 isn't certified yet with Epicor....
>
> That being said, does anyone have a way of getting ODBC to work on Windows 7 to OpenEdge 10.1B?
>
> I have a reg key I've used with XP, I used the same one on Win7 and it added it to the driver list, but when I try to use it I get "System Error Code 193" error message.
>
> Any help would be greatly appreciated.
>
> Ken
>
>
> [Non-text portions of this message have been removed]
>
Ahh...I was using the 64-bit version of ODBC.

Thanks for the help,
Ken

From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf Of marcinz79
Sent: Wednesday, November 25, 2009 2:24 AM
To: vantage@yahoogroups.com
Subject: [Vantage] Re: Windows 7 & ODBC



Hi Ken

I use Windows 7 64-bit and key, which is working for me is: (I changed a name of diver as we used to use this format since V8.00)
--------------------------------------------------
Windows Registry Editor Version 5.00
[HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\ODBC\ODBCINST.INI\Progress OpenEdge 10.1B Driver]
"APILevel"="1"
"ConnectFunctions"="YYY"
"CPTimeout"="60"
"Driver"="\\\\stdat01\\epicor\\oe101b\\bin\\pgoe1022.dll"
"DriverODBCVer"="5.1"
"FileUsage"="0"
"Setup"="\\\\stdat01\\epicor\\oe101b\\bin\\pgoe1022.dll"
"SQLLevel"="1"
"UsageCount"="1"
[HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\ODBC\ODBCINST.INI\ODBC Drivers]
"Progress OpenEdge 10.1B Driver"="Installed"
--------------------------------------------------

Access to 32-bit version of ODBC by "C:\Windows\SysWOW64\odbcad32.exe"

Regards

Marcin

--- In vantage@yahoogroups.com<mailto:vantage%40yahoogroups.com>, Ken Williams <kwilliams@...> wrote:
>
> I know Windows 7 isn't certified yet with Epicor....
>
> That being said, does anyone have a way of getting ODBC to work on Windows 7 to OpenEdge 10.1B?
>
> I have a reg key I've used with XP, I used the same one on Win7 and it added it to the driver list, but when I try to use it I get "System Error Code 193" error message.
>
> Any help would be greatly appreciated.
>
> Ken
>
>
> [Non-text portions of this message have been removed]
>



[Non-text portions of this message have been removed]