Wrong verision in Admin Tools - Vista 803

It’s on the server itself.

 

But also, been there, done that.

 

I am going to redo the installation of the SP and patch tonight, but I don’t hold out much for that being the real solution.

 

From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com]
Sent: Friday, October 24, 2014 1:24 PM
To: vantage@yahoogroups.com
Subject: RE: [Vantage] Wrong verision in Admin Tools - Vista 803

 




It sounds like you need to re-install the admin tools…

 

From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com]
Sent: Friday, October 24, 2014 1:07 PM
To: vantage@yahoogroups.com
Subject: [Vantage] Wrong verision in Admin Tools - Vista 803

 

 

Just wondering if anyone ever ran into a problem with Vista or Vantage 8.03, specifically SP 407 and Patch 407A.

The program works fine, users can login and do everything, but there is an error with the Admin Tools that says Program version is 803403 and database is 803407.

I have checked everything in the .ini and .pf and it all points to the right location, does anyone know where the Admin tools are reading the program version from and the database version?

I checked the mfgsys.ver, and all the .mfgsys files and no issues with those with the versions.

Were there any problems with the 407 SP or A patch that anyone is aware of?

Thanks, any suggestions appreciated.

 




Wrong verision in Admin Tools - Vista 803

Just wondering if anyone ever ran into a problem with Vista or Vantage 8.03, specifically SP 407 and Patch 407A.

The program works fine, users can login and do everything, but there is an error with the Admin Tools that says Program version is 803403 and database is 803407.

I have checked everything in the .ini and .pf and it all points to the right location, does anyone know where the Admin tools are reading the program version from and the database version?

I checked the mfgsys.ver, and all the .mfgsys files and no issues with those with the versions.

Were there any problems with the 407 SP or A patch that anyone is aware of?

Thanks, any suggestions appreciated.

It sounds like you need to re-install the admin tools…

 

From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com]
Sent: Friday, October 24, 2014 1:07 PM
To: vantage@yahoogroups.com
Subject: [Vantage] Wrong verision in Admin Tools - Vista 803

 

 

Just wondering if anyone ever ran into a problem with Vista or Vantage 8.03, specifically SP 407 and Patch 407A.

The program works fine, users can login and do everything, but there is an error with the Admin Tools that says Program version is 803403 and database is 803407.

I have checked everything in the .ini and .pf and it all points to the right location, does anyone know where the Admin tools are reading the program version from and the database version?

I checked the mfgsys.ver, and all the .mfgsys files and no issues with those with the versions.

Were there any problems with the 407 SP or A patch that anyone is aware of?

Thanks, any suggestions appreciated.