Ad blocking notification

Dear Honored Admins,

Just noticed that the ad blocking notification is showing even though I have ad blocking turned off for all of No biggie, just thought you’d like to know.

If it helps, I’m running Firefox v52.0 with AdBlock Plus.

Thanks for making this great resource and community possible.

Here’s a screensnip with the notification and an ad below it:



Odd… if you refresh does it still remain? I had that happen the other day but it went away after I refreshed.

I just tested with firefox and ad-block. If Ad-Block is enabled for the site it shows the alert, but if I add an exception for E10help then it goes away after I refresh

Same here - No Ads notification right above ad :slight_smile: Edge browser

@Chris_Conn so you are getting nagged too? or you are saying you are not?

That’s so weird… I don’t get it in Chrome, Edge or FF… UGH… I’ll disable the nag… the last thing I want is to nag for no reason LoL

1 Like

Done, NAG disabled :slight_smile: sorry guys

I have learned to actively ignore it :slight_smile: Didn’t bother me.

Didn’t bother me either, just seemed odd.

As above, had it on Chrome with AdBlock extension. Added the rule a while ago, and it worked - then got this the other day. Clearing the cache (F12 [developer] and doing an Empty Cache and Hard Reload) fixed it for me (this was about a week ago).

Everything should be fixed now
Thanks guys, sorry

Is there a way to financially contribute to the cost of running this site ?
I would be willing to pony up a few bucks via paypal


I know this is an old post, but I get this, even though I’ve disabled as blocking for this site.

Do you see the ads and the message saying you are blocking them? Your screenshot shows only the message, so if the ad is now showing … then you’ll get the message. Something else is perhaps blocking ?

nope, just the banner in place of the ad. If I disable ad block totally, it shows the ad. If I enable it, but disable for this site, it gives me that.

I had to move away from AdBlock and go to uBlock Origin. Now I don’t have the problem, and uBlock Origin seems to work well elsewhere.



So filtering isn’t working something is broken / not right with the ad blocker you are using. I use ublock origin works great.


Yeah I switched it over. Thanks for the tip.

There’s a little script that looks at the DOM to determine if the ad was loaded. If it wasn’t it displays the banner.
So for some reason, something in your browser is blocking the ad so my script is promoting you to enable it.
Don’t worry about it if you can’t figure it out, I completely understand that ads are annoying.
Ublock origin works fine with filtering specific sites and it works with e10help.
Someone else had problems with adblock plus not allowing e10help even thought it was directly an exception.