Another Crystal, ODBC & Access Query

Richard,

I've added Access Data to Crystal Forms a couple of times. How did
you connect the Access DB to your form to make it work in the
designer? I've always created a System DSN pointing to the Access DB
and I haven't had any problems printing them withing Vantage. Of
course, the DSN will need to be setup on all PC's that may print that
document. Let me know if you have more questions, or if this solves
it for you.

Brian Stenglein
Clow Stamping Co.


--- In vantage@yahoogroups.com, "Richard Bailey" <rbailey@d...> wrote:
> A query for those Crystal experts out there......
>
> I have modified our Job Traveller to use ODBC to pick up PartPlant
& Part
> database records because the .dbfs lack some critical information.
The new
> document works & refreshes fine in Crystal and prints out fine
through
> Vantage. So far so good.
> We have other information specific to a combination of Part &
Operation
> stored on an Access database which we also want to print on the
Traveller.
> I have created a sub-report on the Traveller (thanks, Shirley)
which links
> JobAssembly.PartNum & JobOper.OprSeq to our Access database. The
sub-report
> contains just the single data field for each Job op that we want
from
> Access. The new document works & refreshes great in Crystal HOWEVER
if I try
> to print it via Vantage, I get the old 'Error 599'.
> I presume it's some issue with ODBC user/password but when
refreshing the
> document in Crystal I am only prompted for the usual 'sysprogress'
> user/password.
> Any ideas?
>
> Regards,
> Richard
> Richard Bailey
> IT Systems Co-Ordinator
> Dudley Industries
> Phone 01253 738311
> Mobile 07836 550360
> Mailto rbailey@d...
A query for those Crystal experts out there......

I have modified our Job Traveller to use ODBC to pick up PartPlant & Part
database records because the .dbfs lack some critical information. The new
document works & refreshes fine in Crystal and prints out fine through
Vantage. So far so good.
We have other information specific to a combination of Part & Operation
stored on an Access database which we also want to print on the Traveller.
I have created a sub-report on the Traveller (thanks, Shirley) which links
JobAssembly.PartNum & JobOper.OprSeq to our Access database. The sub-report
contains just the single data field for each Job op that we want from
Access. The new document works & refreshes great in Crystal HOWEVER if I try
to print it via Vantage, I get the old 'Error 599'.
I presume it's some issue with ODBC user/password but when refreshing the
document in Crystal I am only prompted for the usual 'sysprogress'
user/password.
Any ideas?

Regards,
Richard
Richard Bailey
IT Systems Co-Ordinator
Dudley Industries
Phone 01253 738311
Mobile 07836 550360
Mailto rbailey@...
Hello Richard,

The 599 error was the distribution problem I ran into 2 years ago. Yesterday
I discovered a Vantage tech video on the Epicor site (item 19). They advise
to create a System DSN on each client and to modified the .VTG file. Please
advise if that fixes the problem.

http://support.epicor.com/Support/MfgSolutions/Vantage/CustomerCenter/vtngte
chsupvideosdef.htm
<http://support.epicor.com/Support/MfgSolutions/Vantage/CustomerCenter/vtngt
echsupvideosdef.htm>

Dan Shallbetter
States Electric

-----Original Message-----
From: Richard Bailey [mailto:rbailey@...]
Sent: Friday, December 19, 2003 4:30 AM
To: vantage@yahoogroups.com
Subject: [Vantage] Another Crystal, ODBC & Access Query


A query for those Crystal experts out there......

I have modified our Job Traveller to use ODBC to pick up PartPlant & Part
database records because the .dbfs lack some critical information. The new
document works & refreshes fine in Crystal and prints out fine through
Vantage. So far so good.
We have other information specific to a combination of Part & Operation
stored on an Access database which we also want to print on the Traveller.
I have created a sub-report on the Traveller (thanks, Shirley) which links
JobAssembly.PartNum & JobOper.OprSeq to our Access database. The sub-report
contains just the single data field for each Job op that we want from
Access. The new document works & refreshes great in Crystal HOWEVER if I try
to print it via Vantage, I get the old 'Error 599'.
I presume it's some issue with ODBC user/password but when refreshing the
document in Crystal I am only prompted for the usual 'sysprogress'
user/password.
Any ideas?

Regards,
Richard
Richard Bailey
IT Systems Co-Ordinator
Dudley Industries
Phone 01253 738311
Mobile 07836 550360
Mailto rbailey@...







Yahoo! Groups Sponsor

ADVERTISEMENT

<http://rd.yahoo.com/SIG=12ch1hell/M=266841.4316200.5507732.1261774/D=egroup
web/S=1705007183:HM/EXP=1071917563/A=1911858/R=0/*http://www.lifescapeinc.co
m/picasa/landing.php?capid=222&caId=1987>

<http://us.adserver.yahoo.com/l?M=266841.4316200.5507732.1261774/D=egroupmai
l/S=:HM/A=1911858/rand=855389203>


_____




[Non-text portions of this message have been removed]