Anti virus preventing Quick ship from loading

We have been unable to run Quick ship (version 5.4.1). We use Epicor 10.2.600. The program would take a while to run and give an error message like this … basically it would be similar error messages but each time it would point to a different driver …
Could not load file or assembly ‘file:///C:\inetpub\wwwroot\QuickShip\bin\Select.HtmlToPdf.dll’ or one of its dependencies. The process cannot access the file because it is being used by another process. (Exception from HRESULT: 0x80070020)

I worked with Epicor support and they had me change options in all the drivers etc., etc., and it wouldn’t work

Just today I deactivated our anti-virus on the server (we use ESET Endpoint Antivirus
Product version: 10.1.2046.0) and it worked. Obviously this a temporary fix as I do not want to disable our anti-virus.
Any insights would be great!

Welcome. They should have an excluded directory or excluded program list.

Thanks for responding Greg … the exclusions in the anti-virus aren’t working … though I have reached out to their tech support