AP Payment won't post

AP tried to post a Payment group but it’s getting stuck in the Review Journal. I tried to delete the entry, but AP already printed it, so it has been assigned a check number. Now we’re stuck. We can’t delete and we can’t post.

The Review Journal error message:

Post Operational Amount to Paybles/Expense Account : Payment500444InvoiceTELU1000-2018-5-001- Invoice Payables not found.
Post Gain/Loss Amount : Payment500444InvoiceTELU1000-2018-5-001- Invoice Payables Account is not found
Transaction does not balance

I sent it into Epicor Support and they sent back two (generic) ‘fixes’:

  • CR10545ESC_1007004_SQL.zip
  • CR31583MPS_1007004_SQL.zip

Neither fixes actually picked up the group/invoice in question. Also, one of them was picking up InvcDtl records. When I mentioned this to the rep, they said to just run the fixes on test and select all records and Insert.

I did that, but it still didn’t fix the issue.

Has anyone seen this error before?

Looks like you are missing a GL account.

The AP clerk is trying to pay invoices, and chose a debit memo to be paid.

Not sure where in Config I need to go to define the missing GL account(s). But I’ve filled out all the GL Account Contexts for AP Account and it still won’t post.

It’s not a context issue, but that GL may not exist in your chart of accounts.

Jason Woods