Bottom ads

Is it possible to make the bottom of the page slide up when there are ads? The bottom ads currently cover up the “create topic” button, and I have to hide the ad. I’m happy having the ad, since it pays for the site partially…

PS - No, I’m not getting a new BPW. Currently enjoying my 10 year old one with 148k on it! :slight_smile:

if you “swipe down” on the arrow above the ad, it minimizes.

1 Like

That’s a mobile style add you should only be getting that on a tablet/phone… and yes @ckrusen is right just click the little arrow and it will minimize.

I usually see them on my tablet, so I tried to take a screen shot of the ad expanded, and with it collapsed.

But this is the one time that none show up :man_facepalming:

1 Like

Ha ha - Thanks guys. This is on the desktop, using Chrome Version 69.0.3497.81 (Official Build) (64-bit), FWIW. I get the ads every time I compose a post. Intrusive, but I guess the advertisers get the money’s worth since I have to click on it every time! :slight_smile:

A true desktop? Or a mobile device running Chrome in Desktop mode?

Good 'ole Dell Optiplex here…

That’s odd I wonder if you are requesting Mobile site (Setting in Google Chrome)

I can see adds like that on my desktop (Dell Precision) running Chrome…




When I run Chrome in Developer mode and select to emulate iPhone 6/7/8


But seriously… Can you interact with the “down arrow” on the ad to hide it, using the mouse?

I searched in chrome settings for “desktop”, “mobile”, and “developer”, and didn’t get any hits. Should be native, out of the box chrome, as I haven’t messed with anything I can recall… Maybe one issue where it was getting the wrong zipcode location?

Yes - I click on the down arrow every time, and ad slides down. :slight_smile:

1 Like

hitting F12 will switch you to developer mode.

This button switches between desktop and device.

BUt I was under the impression that Chrome always switched back to the desktop mode when you exit Devel mode (hitting f12 again)

go to this URL

It will echo back the “browser info” your computer sends when requesting a page.

When I run it, I get:

When in desktop mode
Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/69.0.3497.100 Safari/537.36

and when I emulate an iPhone (in developermode)
Mozilla/5.0 (iPhone; CPU iPhone OS 11_0 like Mac OS X) AppleWebKit/604.1.38 (KHTML, like Gecko) Version/11.0 Mobile/15A372 Safari/604.1

Thanks for sharing about developer mode (F12) and emulating devices. Neat! Looks like mine has been in desktop mode the whole time. Here’s what I get back on the echo:

Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/69.0.3497.81 Safari/537.36

Sounds like it’s on E10help’s end (page mr. @josecgomez …)