Copy to Excel

started having copy to Excel issues again. Tried everything, no chance.

No Pop up for me when I hold ALT

Has anyone find a solution for this?
Copy to Excel is not greyed out for users, when we click copy to excel nothing happens. The user with issue is able to do this with no problem on another PC. Also, on the PC the user has issues we are able to copy to excel with a different user.

If the Copy To Excel is grayed out, I assume for some reason Epicor doesnt detect Excel installed. Someone could dig into the code to see how Excel is detected, but as I recall, it’s just a Registry Key

Hi Chris,
The option is not greyed out, it is there to select. When we select that option nothing happens. I tried the registry fix i found here on the forums, i believe @josecgomez posted, but unfortunately that did not work for me.

Hi, did you ever find a solution for this? I am having the same issues with copy to excel

No. Resetting Excel seems to be the only thing that works

10.2.200.28 on Win10 with O365. One of our users reported the issue (“Copy To Excel” menu is available but nothing happens). Im waiting for our IT team to update her Excel/Windows and will report…

The only solution so far is deleting a user’s windows profile and recreating it

1 Like

This is a known issue with Epicor-Windows hand off for this version.

We moved up to 10.2.200.30 and this fixed this issue for us.

Brad

imageaefe36.PNG

Same we moved for 10.2.400 recently.

I am sure there has to be another Registry Fix, if the previous one stopped working, I am sure its a matter of research to find the new “Key” that they might be looking at.

We are at 10.2.400 and still have the issue. It’s a matter of time before some of your users start reporting the same isue

Our Users use Citrix/RDS technically their Client is running on Windows Server, it’s probably why we had no reports. I should try it locally see if I am affected on Win10 (after applying recent updates).

Another solution is to use the ODATA feed/REST to download to Excel directly and skip the dashboard step altogether.

1 Like

Might just need to modify the registry fix to target .16 and not .15

This works well for us. Little bit of a learning curve for users when they need to type in their epicor creds to the excel data connection, but hey it’s nicer than having to run a dashboard every time and then copy to excel… especially if the dashboard has a lot of data.

1 Like