Costing Workbench - Mfg Part Not in Search Results

I got it. Disregard. User changed the part type on the Plant tab to
Purchased in Part Maint. I thought it was something else less obvious. :-)





From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf Of
Vic Drecchio
Sent: Wednesday, May 29, 2013 1:41 PM
To: Vantage Yahoo
Subject: [Vantage] Costing Workbench - Mfg Part Not in Search Results





In Vantage 8x, in the Costing Workbench, is there any obvious reason I may
be overlooking as to why a mfg Part number is not showing up in the search
results? The part is definitely a Mfg part and I see nothing strange about
it. It *does* show up in Part Maint, Part Tracker, etc's searches. It's
not checked out and it's not flagged as Run Out.

Anything else? TIA.

Vic Drecchio

Director of IT

Swepco Tube, LLC - Clifton, NJ

Ext: 1379

Office: 973.272.1379

Mobile: 704.530.3092

[Non-text portions of this message have been removed]





[Non-text portions of this message have been removed]
In Vantage 8x, in the Costing Workbench, is there any obvious reason I may
be overlooking as to why a mfg Part number is not showing up in the search
results? The part is definitely a Mfg part and I see nothing strange about
it. It *does* show up in Part Maint, Part Tracker, etc's searches. It's
not checked out and it's not flagged as Run Out.



Anything else? TIA.







Vic Drecchio

Director of IT

Swepco Tube, LLC - Clifton, NJ

Ext: 1379

Office: 973.272.1379

Mobile: 704.530.3092





[Non-text portions of this message have been removed]