Dashboard not working properly

We created a shipping dashboard BAQ years ago. It works for everyone but one user. Nothing has changed at her user Maintenance. She was using it all day but all of a sudden it stopped this afternoon. She hits refresh and nothing happens. Help

Has another user tried it from the affected user’s machine? Have the affected user clear their cache, close/reopen Epicor.

Verify in perso mode if there is a customization associated with the user. if so open the menu without using it… if works , delete it and retry…


yes i went in and signed in under mine and it worked fine on her computer. We also cleared the cache and it still isn’t working

i don’t understand what you mean

Sorry, on the main Epicor when you show the bottom section click on the following icon to put your environment in Customization mode

Then when you launch your menu, it shows all versions you may have, and if the user created it’s own personalisation, her id will show in the list. like this:

The first test is to open the menu, and select Base check mark. if still not working … maybe clear the cache as Randy mentionned. Often that solves a lot of issues.

Does the BAQ contain customer data? I.e. Customer table?
Check Work Force maintenance and see if the user is a Authorized User for a Work Force record. If so, make sure ‘View All Territories’ is checked. Then have the user try the dashboard again. Does it come back with records now?

yes that worked Thank you so much

@taustin If you are not a developer or want another approach you can use personalization purge.

1 Like