Delete Labor transaction

I have an labor transaction in Job tracker that I need to delete. How do i do that?

You can use Time and Expense entry to modify your labor transactions.


Jut noticed that line is not mentioned in time and expense. It appears the worker clocked in 15 min till time to go home, but didn’t clock out as it shows a clock out time of 24:00. Then came in the next day, clocked in and finished the job. But that line still shows its active.

Epicor doesn’t show active transactions in T&E anymore, unfortunately.
You may have to run conversions 1130 and 1160 from the conversion workbench.

1 Like

I found the workbench, but how do i run the process? Never had to do this before.

Checkmark the box that says Exec next to the conversion you want to run, then go to Actions --> Run Pending Conversions.

1 Like

Alright did that, submitted it to run, and the task manager showed it was done almost immediately. And when I went back to look, it did not change anything at all.

actually, it shows up as with the Active Trans checkbox unchecked, that’s a good change.

Now you should be able to edit the transaction in T&E.

Yep, did that as soon as it was done. I had not idea what that workbench was for. Glad i know now and can keep that in the bank for next time. Any ideas why that happened? Or just something that happens time to time.

That workbench is primarily used for when you update the version of your Epicor, but it does have some things tucked in there that can be useful like that.
I’m not sure why it happens. It’s happened to me from time-to-time, but it’s so sporadic that I really can’t find a root cause.

Ours is sporadic as well. Oh well, at least I know what to do.

Same problem. Do we have to run MRP for this process to take in affect?

Thank you for this solution, just found several transactions that this allowed us to clear up!