Different UI Version? 10.2.400


I was scheduled to install Epicor version 10.2.400 on a server that already had previous versions of Epicor before, The administrator for that specific company used to install Epicor on this server and before he handed it to me he decided to remove all previous versions of Epicor so that I can start all over.

After I installed Epicor and configured it I realized a difference in the UI between a New Database Environment and a Demo Database Environment.

New Database:

Demo Database:

I checked the version for all environment and it 10.2.400.0 for base and 10.2.400.11 for the final update. I wasn’t finished yet, my hunch led me to search in the programs and features screen only for me to find this:

I tried to remove both of them but they keep on giving me these Messages:


I don’t know what to do here, does anyone have any clues on how to fix this?

Kind Regards,

I had something like what you describe happen on a test server where I tried to wipe a prior E10 version and install 10.1.16.
I ended up with residue in IIS which I changed from applications and renaming with prefix zzz_
Ref screenshot (and notice there is still some E10 Help dirt).
Obviously uninstall was dirtier that I expected.
Sorry I don’t remember all other cleanup details, or what I did about the .Net error.
In my case, a test system so not a big deal if there were any quirks once I was done. However, if I were deploying to a production environment, I might look at wiping the whole system and then doing a clean install of E10.

What you are seeing is just a different theme within Epicor.

With Settings, General Options and Preferences, there is a Theming Tab.

Demo is setup with the Kinetic Theme while your new Database would have a different theme.