Enabling REST Services

Might there be any reason why, on Epicor ERP version 10.2.200.XX, I would not be able to see the “Enable RESTful Services” option on the admin console?

What did I forget to do?

REST Is always enabled after 600 :slight_smile: nothing to do


Thanks for that confirmation, Josѐ. I thought I was losing it there for a minute. Looks like I can see the REST API Help references via the browser - so, I guess I’m all set.